Hilfe beim jTacho

  • Hallo habe beim JTacho aus dem Joshua Skin 1.7 einiges geändert.
    Komme aber im Moment nicht wirklich weiter.





    Hat sich Erledigt!!!!!!!!!!!!!!!!


    Jetzt läuft alles!!!!! :D

    Habe das z099 ein gutes Gerät zu einem Fairen Preis!

    4 Mal editiert, zuletzt von axelundrina ()

  • 120 mal wurde der Beitrag gelesen aber Hilfe bekommt man hier keine ???


    ?( ?(


    Hier sind doch nu einige die sich damit gut auskennen


    Wäre schön wenn sich einer findet der mir weiterhelfen kann!


    Gruß und Danke


    Axel

  • <SPRITE xxx bmp="$speed.bmp" x=422 y=120 z=100 visiblemodel="navigation.current_speed_limit.valid&ui.mShowSpeedLimitSign">
    <TEXT xxx x=433 y=112 w=30 z=101 template=txt align="CENTER" text="0" fontsize=16 color=#000000 textmodel_wstr="navigation.current_speed_limit.number_text" visiblemodel="navigation.current_speed_limit.valid&ui.mShowSpeedLimitSign">
    <SPRITE xxx bmp="icon_attention.bmp" x=410 y=151 z=1001 visiblemodel="navigation.over_speed_limit&navigation.current_speed_limit.valid&ui.mShowSpeedLimitSign">


    <SPRITE xxx bmp="$speed.bmp" x=422 y=120 z=100 visiblemodel="navigation.current_speed_limit.valid&!ui.mShowSpeedLimitSign&navigation.over_speed_limit">
    <TEXT xxx x=433 y=112 w=30 z=101 template=txt align="CENTER" text="0" fontsize=16 color=#000000 textmodel_wstr="navigation.current_speed_limit.number_text" visiblemodel="navigation.current_speed_limit.valid&!ui.mShowSpeedLimitSign&navigation.over_speed_limit">
    <SPRITE xxx bmp="icon_attention.bmp" x=410 y=151 z=1001 visiblemodel="navigation.current_speed_limit.valid&!ui.mShowSpeedLimitSign&navigation.over_speed_limit">



    Trage es mal so ein.Oftmals ist es halt mit Copy & Paste nicht getan.Wie in dem fall eben.Wenn du schon Eitnräge in ein anderes Layer verfrachtest dann musst du auch die visiblemodels dazu anpassen.Dadurch da ja das eigentliche layer weg fällt.
    Wozu hast du die Einträge ";Active when signpost is displayed" im Tacho? hier wird es kein signpost geben, also benötigst du das auch nicht.

  • @ tomic


    Danke erst mal werde das gleich mal testen!


    Und mal erlich :-) für mich ist das etwas Neuland, aber versuche mich halt damit auseinander zu setzen von daher braucht man halt auch schon mal etwas Hilfe!! ;-)


    Trage es mal so ein.Oftmals ist es halt mit Copy & Paste nicht getan.Wie in dem fall eben.Wenn du schon Eitnräge in ein anderes Layer verfrachtest dann musst du auch die visiblemodels dazu anpassen.Dadurch da ja das eigentliche layer weg fällt.
    Wozu hast du die Einträge ";Active when signpost is displayed" im Tacho? hier wird es kein signpost geben, also benötigst du das auch nicht.[/quote]

    Habe das z099 ein gutes Gerät zu einem Fairen Preis!

    Einmal editiert, zuletzt von axelundrina ()