Schläft Becker ?

  • Was ist eigentlich mit Becker los ?
    Ich habe jetzt seit Novembe ein Z201 und bin mit dem Navi eigentlcih auch sehr zufrieden.
    Aber ein paar Fehler in der Software sind einfach noch vorhenden und was tut sich bei Becker seit dem SR1? NICHTS !
    Ausserdem war es ja sehr nett, mit dem SR1 auch nochmals neue Karten zu bekommen, aber langsam würde es auch zeit, so wie eigentlich schon alle anderen Hersteller, über ein Kartenupdate nachzudenken. Am besten natürlich in der Form eines "Abos" oder änliches.
    Aber irgendwie habe ich so das Gefühl, das Becker lieber darauf wartet, das sich die Kunden jedes Jahr ein neues Gerät kaufen.
    Also was ist los mit Becker ?

  • Bei Becker gabs in den letzten Jahren immer Kartenupdates ca. jährlich- die basteln wohl noch ein einem neuen Konzept- da wird sich bald etwas tun. Ich stimme Dir zu, die könnten dann ggf. wenigstens mal ne "Wasserstandsmeldung" abgeben. Ich nehme aber an, dass Becker uns da bald angenehm überraschen wird ;D


    Welche Fehler in der SW meinst Du?- sind mir bei meinem z201 bisher nicht aufgefallen oder so wahrgenommen worden....


    Gruß : drink
    volker

  • dann gehe doch mal in den routenplaner füge 2 oder mehr ettapen dazu und drücke auf eine ettape. wenn du kein gps empfang hast und mit abbrechen zurück gehst ist bei mir diese ettape verschwunden. (1 oder 2 mal nicht aber 90% davon schon).


    ich habe zum beispiel von frankfurt nach england routen lassen mit fähre nicht nehmen (geht ja gar nicht) nach ca. 3 minuten hat der becker das gemerkt und mich die fähre anschalten lassen. danach bin ich ins menu und habe die fähre dauerhaft angeschaltet. beim erneuten routen war auch das symbol nicht zu sehen. nach ca 2-3 min kam aber die meldung wieder die fähre anzuschalten!!!


    beim routen ist es nervig immer den startpunkt einzel einzugeben statt den 1. ettapenpunkt zu nehmen (was auch logisch wäre).


    spracheingabe (bei 205) ist gelinde gesagt für die füße. es gibt keine korrektur möglichkeit mit der stimme und keine auswahlmöglichkeit (wie bei falk navigon etc.)


    arroganter support (zumindest bei 2 anrufen) der nicht im traum daran dachte die sache mit mir kurz am telefon durchzugehen und mich barsch als 2 sek aufs handbuch verwies und mir einfach unterstellte, die kiste falsch zu bedienen.

  • Beimeinem Z201 besteht zum Bsp. das Problem, das das Gerät des öfteren bei der 300m Ansage hängen bleibt. D.h. die Ansage kommt nicht der Bildschirm friert ein. Das belibt dann zwischen 10 sek. und einer guten Minute so, bis sich das Gerät wieder fängt und mit der 300m Ansage wieter tut (in der Zeit ist man natürlich schon viel weiter - mitunter auch an der Abbiegung vorbei)
    Der Fehler besteht sowohl mit als auch ohne Skin, sonst keine Änderiungen am Gerät vorgenommen und auch schon mal alles neu installiert.
    Was bei der Sache auch auffällt: enn der Fehler mal bei einer Abbiegung auftritt, dann kommt er en der selben Stelle IMMER !
    Also IMHO ein Softwarefehler.

  • Zitat

    Original von Ego72
    Beimeinem Z201 besteht zum Bsp. das Problem, das das Gerät des öfteren bei der 300m Ansage hängen bleibt. D.h. die Ansage kommt nicht der Bildschirm friert ein. Das belibt dann zwischen 10 sek. und einer guten Minute so, bis sich das Gerät wieder fängt und mit der 300m Ansage wieter tut (in der Zeit ist man natürlich schon viel weiter - mitunter auch an der Abbiegung vorbei)
    Der Fehler besteht sowohl mit als auch ohne Skin, sonst keine Änderiungen am Gerät vorgenommen und auch schon mal alles neu installiert.
    Was bei der Sache auch auffällt: enn der Fehler mal bei einer Abbiegung auftritt, dann kommt er en der selben Stelle IMMER !
    Also IMHO ein Softwarefehler.


    Genau das ist z.B. so ein Fehler. Kann ich nur bestätigen ist bei mir exakt genau so.
    Zusätzlich die oftmals falsche Lane-Info (alle Pfeile rot, Pfeile stimmen nicht mit den Fahrspuren überein). Dabei ist es mir auch ziemlich Schnuppe, ob das nun am Kartenmaterial liegt, an der Navi-Soft oder am Zusammenspiel der beiden Teile.


    Die "Hänger" und die falsche Laneinfo sind zwei dicke Bugs, die die Grundfunktionalität der Software betreffen und die IMHO nicht akzeptabel sind. Anstatt da dann mal einen Fix zu liefern, wird erst mal die nächste Serie von Geräten auf den Markt geschmissen und wir "Navi-Altbesitzer" gucken in die Röhre. Navigon lässt grüßen (obwohl die haben ja mittlerweile wohl dazugelernt).


    Unterm Strich bin ich von Becker auch ziemlich enttäuscht. Hat den keine Firma mehr Interesse an einem treuen Kundenstamm? Bei TomTom geht das mit den Updates doch auch (wenn die bloß nicht so eine besch.... Grafik hätten).



    Ein frustrierter
    Pettersson

  • Das einzig schöne bei tomtom ist ja das man über die Software selbst änderungen bei Kartenfehlern etc. ändern kann.Ansonsten find ich es auch schade das becker da so hinterher zügelt.Die aktuellen geräte alle auf IGO8 Basis und Igo8 bringt ständig Software updates raus.Man kann ja schon sagen 1 mal im Monat gibts ein update.Bei Becker tut sich da nicht viel.Schade eigentlich.Die Geräte werden auch immer besser nur beim Support etc. mangelts gewaltig.

  • Zitat

    Original von @tomic
    ....Die Geräte werden auch immer besser nur beim Support etc. mangelts gewaltig.


    Hardware ist billig, kompetente Supporter/Entwickler kosten Geld :) schlicht aber ergreifend!


    : drink : drink : drink : drink und damit leben!

    Wer lesen kann, ist klar im Vorteil, also nicht nur die Bildchen im Handbuch ansehen....;)


    Uwe

  • Zitat

    Original von Ego72
    Beimeinem Z201 besteht zum Bsp. das Problem, das das Gerät des öfteren bei der 300m Ansage hängen bleibt. D.h. die Ansage kommt nicht der Bildschirm friert ein. Das belibt dann zwischen 10 sek. und einer guten Minute so, bis sich das Gerät wieder fängt und mit der 300m Ansage wieter tut (in der Zeit ist man natürlich schon viel weiter - mitunter auch an der Abbiegung vorbei)
    Der Fehler besteht sowohl mit als auch ohne Skin, sonst keine Änderiungen am Gerät vorgenommen und auch schon mal alles neu installiert.
    Was bei der Sache auch auffällt: enn der Fehler mal bei einer Abbiegung auftritt, dann kommt er en der selben Stelle IMMER !
    Also IMHO ein Softwarefehler.


    Hallo Ego,


    probbiere mal meine neue TTS Fahranweisung. Ich muss da zwar nochn bisserl tunen. Aber diese ist jetzt schon ganz gut und die Hänger werden umgangen, sodass die Anweisungen noch rechtzeitig kommen.