Systemabsturz

  • Hallo,
    Mein System: MN6, PDA, POI-Warner 3.


    Wenn ich Riedenbrug (Altmühltal) reinzoome stürzt mir das System ab einer bestimmte Zoomstufe ab.
    Der Fehler tritt nicht auf, wenn ich MN6 ohne POI-Warner benutze.


    Ich habe diesen Fehler bisher an keinem anderen Ort festgestellt.


    Wie soll ich vorgehen um die Ursache zu finden


    Gruss


    Bernd

  • Hallo Bernd,


    das liegt an einem jahrhunderte alten Fluch... ;D


    Nein, also, schaun wir mal:


    Versuche mal, ein Backup deiner POIs zu erstellen, indem du die Dateien "overlays.ndb", "settings.ndb" und "poidetails.ndb" aus dem POI-Warner Verzeichnis vom Navi sicherst (z.B. auf den PC kopieren) und anschließend löschst.


    Jetzt mal testen, ob der PW immernoch abstürzt.
    Wenn ja --> Bitte melde Dich bei uns im Support (unter navigating.de im System oder direkt an lindner (at) navigating (.) de)


    Wenn nein--> Lade mal ein Overlay oder zwei, einfach um wenige POIs zu haben und versuche es nochmal.
    POI-Warner stürzt ab --> melde dich bei uns ;-)


    Wenn der POI-Warner nicht abstürzt und das auch nicht tut bis zu einer Zahl von 50.000 POIs, lag es einfach daran, dass du deinem armen Navi zu viel aufgehalst hast und der Speicher in die Knie gegangen ist.
    Der POI-Warner setzt prinzipiell kein Limit, was die Anzahl der POIs angeht und wir bemühen uns auch sehr, durch konstante Datenbank- und Speicheroptimierungen den Speicherverbrauch zu optimieren, aber irgendwann geht die (leider endliche) Hardware in die Knie.

  • Hallo Rob,
    danke ich hab's hinbekommen, das Löschen der *.ndb hat geholfen. Allerdings habe ich auch zuviele POI's drauf. Ich hatte nur welche in den *.bak files gelöscht was nichts brachte, wie ich jetzt weiß.


    Außerdem ist mein anderes Problem mit dem Registrieren von 3.31 auch erledigt. Neue Installation und Registrierung heute morgen hatten Erfolg.


    Noch eine Frage, welches Format müssen POI-bmp's haben? Ich habe da welche die zeigen nur ein schwarzes Viereck an.
    Gruss


    Bernd

  • Zitat

    Original von bevonav
    ...


    Noch eine Frage, welches Format müssen POI-bmp's haben? Ich habe da welche die zeigen nur ein schwarzes Viereck an.
    Gruss


    Bernd


    Hallo Bernd,


    die Icons werden schwarz angezeigt, wenn das Farbmanagement nicht auf MN|6 abgestimmt ist. Eigentlich sind alle Icons bearbeitet, so dass sie korrekt angezeigt werden sollten.


    Bitte lösche alle *.bmp auf dem Gerät aus dem Verzeichnis:


    POI-Warner/POIS
    POI-Warner/SYNC/ICONS


    und noch einmal die overlays.ndb und settings.ndb


    dann bitte einen Softreset auf dem Gerät und die Daten neu synchronisieren. Dann sollte alles wieder ok sein. Wenn doch noch ein Icon schwarz dargestellt wird, bitte das Overlay angeben. Danke!


    Grüße
    Marina :)

  • Marina
    danke für die Antwort.


    Allerdings werden nur die Icons die zu einer bestimmten POI Gruppe gehören schwarz angezeigt.


    Ich nehme an, daß dein Vorschlag sich eher auf alle Icons bezieht.


    Alle POI's habe ich nach Löschen der *.ndb schon mehrfach neu eingelesen.


    Gruß


    Bernd

  • Hallo Bernd,


    wichtig ist, dass auch dieses Verzeichnis gelöscht wird:


    POI-Warner/POIS
    POI-Warner/SYNC/ICONS


    und wenn mit PC-SyncTool gearbeitet wird, auch noch diese Verzeichnisse auf dem PC.


    Sonst schreib bitte welche Overlays es betrifft, damit wir nicht doch noch einen Fehler übersehen haben! :gap


    Grüße
    Marina :)

  • Marina


    Fehlanzeige. Das Overlay ist nicht in der Pocketnavigation.de Datenbank.


    Ich habe jetzt einfach ein anderes Overlay kopiert/umbenannt und nun funktioniert's. Der Unterschied ist, daß das fehlerhafte Overlay 8bpp und das andere 24bpp hat.


    Danke für deine Hilfe.