Cascade 7944 keine Soundeinstellungen

  • Hallo,


    ich habe frisch ein Becker Cascade 7944 in meinen Passat eingebaut. Laut Bedienungsanleitung sollte man in den Audioeinstellungen den Equalizer, Loudness usw, einstellen können und ich habs auch schon Live an einem anderen Cascade gesehen, weiß also wo man das einstellt. Doch habe ich in allen Menüs max. die Auswahl zwischen Balance und Fade. Weiß jemand, ob das Becker vll. automatisch diese Einstellungen rausnimmt, wenn irgendwas falsch angeschlossen ist? Hab nämlich sonst keine Erklärung dafür und das Radio + Navi + Telefon (wenns nicht gerade Win Mobile 6.1 ist) funktioniert ohne Probleme.


    Vielen Dank schonmal!

  • Tach auch,


    bisher ist mir das noch nicht passiert.

    Schönen Tag noch, BlackMagic


    Es ist jedenfalls besser, ein eckiges Etwas zu sein, als ein rundes Nichts. | Hebbel
    Eine falsche Ansicht zu widerrufen erfordert mehr Charakter, als eine zu verteidigen. | Schopenhauer
    Natürlicher Verstand kann fast jeden Grad von Bildung ersetzen, aber keine Bildung den natürlichen Verstand. | Schopenhauer

  • Also gesehen hatte ich die Einstellungen bei mir auch. Das war, bevor ich den ISO-Stecker nach Anleitung belegt habe. Vorher hatte ich das original Beta Radio von VW, allerdings waren da schon 2 ISO Stecker dran, das Becker lief damit (außer das Dauerplus und Zündung vertauscht waren). Dachte mir aber, tauschte die Stecker gegen neue aus und verkabelst alles so, wie es in der Anleitung steht (schon wegen GAL usw). Und seitdem werden die Einstellungen nicht mehr angezeigt. Zurücksetzen des Gerätes brachte auch keinen Erfolg.

  • Zitat

    Original von MK82
    Im OEM Menü ist der "Bose" Aktiviert ... da kann man dann keine einstellungen vornehmen musste ausschalten dann sind die Funktionen wieder freigeschaltet


    *grübel* Ist da was an mir vorbei gegangen? OEM-Menü? Das aus diesem Beitrag "Cascade Startbildschirm"?


    Was als Frage bleibt: le5rl, hast Du vorher schon mal "aus Versehen" in diesem Menü herum gespielt oder wurde der "Bose-Modus" irgendwie von außen aktiviert?

    Schönen Tag noch, BlackMagic


    Es ist jedenfalls besser, ein eckiges Etwas zu sein, als ein rundes Nichts. | Hebbel
    Eine falsche Ansicht zu widerrufen erfordert mehr Charakter, als eine zu verteidigen. | Schopenhauer
    Natürlicher Verstand kann fast jeden Grad von Bildung ersetzen, aber keine Bildung den natürlichen Verstand. | Schopenhauer

  • Aus Versehen nicht, hab dort anstelle des Beckerlogos (welches beim Starten und Beenden des Radios kommt) das VW-Logo ausgewählt, da ich einen VW hab. Bei meinem Radio handelt es sich auch um das 7908, welches technisch völlig identisch zum 7944 ist, jedoch is dies die OEM Version. Bei mir fehlt z.B. auch der Becker Schriftzug unten am Riegel, womit man das Bedienteil löst.

  • Hallo!


    Habe ich es richtig verstanden, dass es dieses OEM-Menü, das unter anderem das Auswählen des Startlogos zulässt, beim "echten" 7944-Cascade nicht gibt? Komme ich da irgendwie trotzdem ran?
    Welche Herstellerlogos kann man da überhaupt auswählen?


    Daniel

  • Hallo!


    Habe ich es richtig verstanden, dass es dieses OEM-Menü, das unter anderem das Auswählen des Startlogos zulässt, beim "echten" 7944-Cascade nicht gibt? Komme ich da irgendwie trotzdem ran?
    Welche Herstellerlogos kann man da überhaupt auswählen?


    Daniel

    Ich habe als die Version 4.0 kam von ein und derselben CD die V 4.0 auf ein 7907 (OEM, grünes Monochrom-Display) und ein "originales" 7944 installiert. Der Softwarestand ist also exakt der gleiche.
    Im 7907 wird das OEM-Menü angezeigt, beim "originalen" 7944 nicht.


    Wenn jemand einen Weg kennt, das Menü im orginalen 7944 den Meüpunkt "freizuschalten" wäre ich auch sehr interessiert.
    Beim 7907 konnte man zwischen ca. 10-15 Hersteller-Logos wählen. Und bei allen Herstellern gab es diese Falltür mit dem Bose-Soundsystem o.ä. wo dann die Klangeinstellungen weg waren.


    Beim "originalen" 7944 hat man diese Sorgen nicht! :D