Computerstimme hängt bei großer Map

  • Hallo, ich habe einen gebrauchten 910 gekauft. Auf dem war die neueste DACH Map mit TTS. Funktioniert einwandfrei.
    Ich habe mir heute gleich noch die neueste Western and Central Europe Map bei TomTom gekauft und installiert.
    Die neueste Firmware ist auch drauf.
    Das Problem ist jetzt das TTS nicht funkioniert. Die Straßennamen werden nicht angesagt und Kommandos wie" Route gelöscht" oder "Starte Vorführung" kommen sehr spät, manchmal 40 Sekunden später.
    Was kann das sein?

  • Zitat

    Original von Larissa
    Hallo, ich habe einen gebrauchten 910 gekauft. Auf dem war die neueste DACH Map mit TTS. Funktioniert einwandfrei.
    Ich habe mir heute gleich noch die neueste Western and Central Europe Map bei TomTom gekauft und installiert.
    Die neueste Firmware ist auch drauf.
    Das Problem ist jetzt das TTS nicht funkioniert. Die Straßennamen werden nicht angesagt und Kommandos wie" Route gelöscht" oder "Starte Vorführung" kommen sehr spät, manchmal 40 Sekunden später.
    Was kann das sein?


    dann liegt hier vielleicht wieder ein fehler von TOMTOM vor, weil sie normalerweise diese kartenversion nicht für dein gerät anbieten. ( ich bin mir da fast sicher, werde aber aus gutem grund für meine aussage keine garantie übernehmen ).
    wenn du schreibst Zitat neueste software, dann wäre es interessant zu wissen, welche version das ist. ich glaube nämlich gelesen zu haben, dass es für den 910 immer noch die 7.162 ist. mit anderer software kann evt dein 910 nicht umgehen. zu langsamer prozessor oder zu wenig RAM.
    !!!! das sind alles mutmassungen und vielleicht auch mehr oder weniger kaffeesatz lesen, weil du ja auch nicht sehr freigibig mit infos bist ( siehe fehlende angabe der SW version ).vielleicht hat auch dein verkäufer sachen aufgespielt, die nicht im sinne von TT sind. ( auch nur eine vermutung, weil ich hier niemandem illegale sachen unterstellen darf und kann ).

  • Zitat

    Original von Larissa
    Hallo, ich habe einen gebrauchten 910 gekauft. Auf dem war die neueste DACH Map mit TTS. Funktioniert einwandfrei.


    Das wundert mich etwas, denn der wurde doch mit WCE u. North America ausgeliefert ?(


    Welche Stimmen sind denn im Ordner LoquendoTTS installiert? Ich habe z.B. nur Katrin drin mit einer Größe von 312 MB, die anderen gelöscht.

    Greetings


    Ron
    __


    Merke: Fährst du rückwärts an den Baum, verkleinert sich der Kofferraum.


    Startbildschirm und Cursor für TT in meiner kleinen Galerie

  • WCE ist auf meinem 910 (1,5 Jahre alt) standardmäßig installiert gewesen, zusammen mit Nordamerika, Guam und Kanarische Inseln (ist ja auch genug Platz auf der 20 GB-Festplatte :] ). Lief alles soweit bestens.


    Seit ich im Januar die neue WCE-Karte (Version 710.1561; Firmware: 7.162) installiert habe, tritt bei mir das umgekehrte Phänomen auf: die Computerstimmen sagen zur richtigen Zeit an, dafür hinkt die Kartendarstellung elend lange nach (bis zu 10-15 Sekunden). Schalte ich auf "menschliche" Stimmen um, flutscht die Darstellung wieder.


    Larissa : Treten die Probleme bei dir auch nur mit den TTS-Stimmen auf?


    Vielleicht gibt's da im Zusammenspiel "neue Karte"/Computerstimme tatsächlich Probleme.

  • Zitat

    computerstimmen und software 7.162 passen nicht zusammen.


    Sorry heulnet, das ist nicht korrekt. Das Geschrei der vielen Go 910 Nutzer wäre gross.... Bei mir funktioniert jedenfalls alles bestens.


    Larissa stell' doch mal einen Screenshot des Ordners TTS in's Forum. Das Problem ist sicher nicht die Karte, vielmehr ist der Fehler vermutlich im Ordner TTS oder einer beschädigten Firmware zu suchen.


    Falls noch nicht erledigt, empfehle ich Dir eine Datensicherung per Dateimanager anzulegen (Windows-Explorer etc.) und alle Daten in einen Ordner auf Deinem Rechenknecht zu sichern (einfach per Drag & Drop).


    Gruss Michael

    TTGO910, TT-TMC Receiver 4V00.010.2, TT-FM Transmittermount, Belkin Tunecast II Transmitter, GNS Y-Adapter