Tutorial: Adventures aufm Navi zocken...



  • Auch beim Becker muss ganz oben an den Bildschirmrand geclickt werden um das Inventory aufzurufen. Dazu muss allerdings die Kalibrierung des Touchscreens stimmen, weil sonst der Bereich nicht zugänglich ist. Sollte es also Probleme machen das Inventar aufzurufen einfach den Screen neu und genau kalibrieren. Dann sollte es funktionieren.....

  • Bei Sam & Max klickst du einfach auf das Symbol unten gezeigt.
    Dann bist du aus dem Inventar wieder raus.


    [Blockierte Grafik: http://img179.imageshack.us/img179/2593/17tutorial7934ek3.jpg]


    Wofür es eigentlich ist, kA. Aber es klappt zumindest :gap

    Ich distanziere mich hiermit ausdrücklich von allen (eventuell) resultierenden Fehlinterpretationen, die durch meine (ironischen) Postings, aufgrund mangelhaften Verständnisses Dritter, aufkommen können!

  • Frank, einer der Gapi Entwickler hat auf meine Anfrage (siehe unten) bezüglich des""...Doesn't match your device.
    Choose another device?"-Problems schon geantwortet.


    Hier seine Mail:


    "Könnte sein, dass diese Geräte eine andere Board- oder OS- Revision haben.
    Für die Adaptierung sind einige technische Informationen erfoderlich.
    Die Betroffenen Leute mögen sich mal melden. Unsere Email Adresse ist auf www.WinCESoft.de unter "Contact" zu finden.
    Diese bitte nicht ins Forum posten, da wir pro Tag bereits ca. 800 Spam Mails zugesendet bekommen.

    Gruß,
    Frank"


    Also alle die bei der Gapi-Konfiguration den "...Doesn't match your device.
    Choose another device?" - Fehler haben bitte auf oben genannter Website unter "Contacts" melden - Abhilfe ist in Sicht :D









  • Zitat

    Original von jobocu4
    ...and in english???? What is "my" solution ???


    Contact the Gapi developers on their website www.WinCESoft.de via the Contact link at the lower end of their site... They told me that they will try to work out the problem, but they need more information about your Hardware and OS...

  • E-Mail von WinCESoft mit folgendem Inhalt:


    "Hallo,

    dieses Gerät wird noch nicht unterstützt.

    Für eine Adaptierung werden einige technische Informationen benötigt. Bitte mal beigefügtes Tool "DeviceInfo2.exe" starten und die damit erstelle Datei "DeviceInfos.txt" an mich zurückmailen.
    Das Tool bitte nicht weitergeben."


    Mal eine erfreuliche Nachricht.
    Da können wir vielleicht mit einem Update der Gapi Software in naher Zukunft rechnen.


    Gruß
    Lee

  • Gute Nachricht der GAPI-Entwickler (per mail heute abend):


    "....Bei den bisher nicht erkannten Becker PNA's handelt es sich um die neue Revision 11.
    Der Support wird in GAPI, v4.1 enthalten sein. voraussichtlicher Release Termin: 14.01. ..."

  • Zitat

    Original von jobocu4
    R11 ??? ?( :( X(


    But under My becker there is a label....pin code..... R02 ...... :-D) What about this previous one?!!?!? :-D)


    If your revision is not going to be fixed with the upcoming Gapi V4.1 you can contact the developers again, but until then some patience would be appropriate...btw. the label you quote shows the part numer of your device. `aint nothing to to with your hardware version...

  • :D peace


    Patience... yes....it's only the fact that in this 2 weeks I'm going slightly MAD pimpimg, reading post ("all" in german....but kind of "angel" that message to me in english :D ;) THANKS ) , writng one, making my own script......it'a a little bit funny this feeling inside :D ;D ...ops 14\ 1 \ 2008 new GAPI ?! ehm...just one day ;)

  • Neues GAPI ist released..


    Wurde einiges dran gemacht.. Tested hab ichs allerdings noch nicht..


    Habs mal durchgetestet.. Läuft sehr gut mit Tcpmp und ScummVm.. 7934 wird als Rev 11 angenommen..

  • Zitat

    Original von ShyGuy
    Neues GAPI ist released..


    Wurde einiges dran gemacht.. Tested hab ichs allerdings noch nicht..


    Habs mal durchgetestet.. Läuft sehr gut mit Tcpmp und ScummVm.. 7934 wird als Rev 11 angenommen..



    Wie von den Entwicklern versprochen ist eine neu Gapi Version (download hier) veröffentlicht. Das "Doesn't match your device. Choose another device?" -Problem sollte behoben sein. Erfahrungen mit der neuen Gapi Version 4.01 bitte in diesem Thread posten. Wird euer Becker 7934 jetzt erkannt? Gibts es andere Probleme?


    Danke....

  • Nach einem kurzen "Kuddelmuddel" wird es erkannt, ja.
    Ist in der Liste als R11 aufgeführt. :)


    Danke für unsere Arbeit ;)

    Ich distanziere mich hiermit ausdrücklich von allen (eventuell) resultierenden Fehlinterpretationen, die durch meine (ironischen) Postings, aufgrund mangelhaften Verständnisses Dritter, aufkommen können!