...bekomm es nicht hin

  • Hallo zusammen


    bin neu hier und hab gleich ne frage an die profis


    habe 6.5.1 bekommen und das mit den baudraten geändert.
    schalte gerät an,bis die meldung kommt: karte einlegen.
    ich leg die karte ein und drück auf ok, aber nichts passiert!!!


    wer könnte mir evtl. helfen ?(

  • Hallo,


    steckmal die SD karte in den PNA, mach einen Softreset und beim Neustart die Fähnchentaste, ist die untere rechts gedrückt halten.


    Es erscheint ein schmaler grauer Streifen unten, den klickst Du ganz unten in der rechten Ecke an. Es öffnet sich die Startleiste, dort auf Start, dann Explorer, dann auf StorageCard, dann Ordner MN6 und dort machst Du einen lKlick auf MN6.exe und dann auf File/datei und send to Desktop.
    dann schliesse den Explorer wieder, auf dem desktop müsste eine verknüpfung zu MN6 sein, die mit Doppelklick anklicken und schon läuft MN6.



    Gruß
    Jarni

  • Zitat

    Original von Saratoga
    grauer streifen kommt...
    aber wenn ich unten rechts klicke,passiert nichts!!


    Hallo Saratoga


    Dann mach einen Hard-Reset mit anschliessender Touchscreen-Kalibrierung

    Immer ein offenes Ohr für alle Bytes und Ratschlaege -
    wuenscht Alfred, auch bekannt als 900SS-97. Der, der die Duc treibt.

  • Zitat

    Original von Jarni
    ... bei der Kalibrierung nach dem letzten Kreuz unbedingt irgendwo auf das Display klicken damit die Kalibrierung gesepichert wird. ...


    Und ich setze die Kalibrierungspunkte immer ca. 1mm ueber den erscheinenden Punkte. Damit komme ich spaeter besser unten an die Leiste ran.

    Immer ein offenes Ohr für alle Bytes und Ratschlaege -
    wuenscht Alfred, auch bekannt als 900SS-97. Der, der die Duc treibt.

  • Hallo Zusammen,


    ok, ich hab´s dann offensichtlich nicht drauf.


    Baudrate in SPGPS.ini, UserSettings.xml und UserSettings.default brav geändert.
    Alle Dateien vorhanden (mnavdce.cab, autorunce.exe) - sind ja dabei.


    Nach dem Neustart kommt die Kalibrierung, ich speichere diese brav, der Screen wird hell und bleibt so bis in alle Ewigkeit.


    Alternative: Wie oben beschrieben Desktop freilegen (klappt prima) und mn6.exe oder autorunce.exe händisch ausführen.
    Ergebnis: MN6 erscheint kurz in der Taskleiste, bleibt da einige Sekunden und verschwindet dann wieder ohne daß die Anwendung an sich aufgeht.


    Durch zusammenkopieren der Dateien beider Versionen habe ich es auch einmal hinbekommen, dass beim händischen Start des MN6 eine Fehlermeldung kommt ("MN6 tried to perform an illegal operation" o.ä., ich kann es leider nicht mehr reproduzieren).


    Hat jemand noch eine Idee?


    Danke+Gruß
    Rainer

  • Hallo, benenne mal die mnavdce.cab in mnavdce.ca um und starte die autorunce. exe direkt mit dem Explorer.


    Es könnte auch sein, dass irgendwelche sounds fehlen.



    gruß
    Jarni

  • Hallo Jarni,


    wow, das war aber mal eine blitzschnelle Antwort.


    Die Symptome sind leider unverändert. MN6 taucht in der Taskleiste auf und verschwindet nach Kurzem wieder.


    Im Verzeichnis sound liegen:


    standard_X_sound.sfs mit X aus:
    (1 2 3 4 5 6 7 8 9 10 11 12 20 21 23 24 26 29 32)


    Habe sogar in meiner Verzeiflung die Sounds aus der alten Version 6.1 rüberkopiert, die noch mit Ländernamen benamt waren, aber das hat
    (erwartungsgemäß) natürlich auch nichts gebracht.


    Danke trotzdem schon mal und Gruß
    Rainer


  • Hallo Rainer


    Das "wilde" kopieren verschiedener Dateien bringt einen recht selten auf die Gewinnerspur.


    Kopiere Deine Originaldateien auf eine frisch formatierte Speicherkarte und versuch das Ganze nochmals.

    Immer ein offenes Ohr für alle Bytes und Ratschlaege -
    wuenscht Alfred, auch bekannt als 900SS-97. Der, der die Duc treibt.