Poi-Loader 2.4.x beta

  • Leider hat mein Nüvi 660 heute ein Verhalten an den Tag gelegt, dass ich besser nie sehen möchte:


    Urplötzlich hat es im Sekundentakt das Refreshing der Karte "vergessen", d.h. von oben nach unten wurde der Nüvi-Bildschirm sukzessive weiss...Einzig der Zeiger blieb erhalten, in die Menüs konnte ich zurückswitchen, nach erneutem Umschalten auf die Karte war ausser einem "Bildneuberechnung" keine Karte mehr zu sehen.
    Danach habe ich mal die CN9 abgeschaltet und wollte mit der worldbasemap routen, hat aber auch nichts gebracht, es war immer noch nichts zu sehen.


    Es blieb mir nichts anderes übrig, als das Nüvi aus- und wieder einzuschalten, vorher habe ich jedoch die SD-Karte mit vielen Pois (ca. 15000) rausgenommen. Danach gabs keine Probleme mehr, die nächsten Tage ohne SD-Karte werden zeigen, ob's an ihr liegt.


    Am System kanns eigentlich nicht liegen, erst vor 2 Wochen habe ich das Nüvi formatiert (fat32) und mein backup vom Laptop aufgespielt. Dieses hat perfekt funktioniert, auch TMC war i.O.



    Mein Gefühl meint, es liege am Poi-Loader 2.4.x beta, solche Probleme sind mir mit dem Loader 2.3.x nicht vorgekommen. Uebrigens, mit einer anderen SD-Karte hatte ich ebenfalls letzte Woche einen Hänger, das Nüvi machte keinen Mucks mehr.
    Oder es handelt sich um ein Hardwareproblem, meistens hängen die Probleme mit Speicherbausteinen zusammen, das kenne ich von frühren Computerproblemen.
    Beim Formatieren des Nüvis hat mir Windows Explorer eine formatierbare Grösse von 1.87 GB angegeben, sollten es nicht 2 sein?



    Ein etwas ratloser Nüvi-User... ?( ?( ?(

  • Ich würde sagen, da hat sich schlicht der Speicher "verschluckt", und nach der Neuordnung dank Neustart war wieder alles im Lot. Sollte eigentlich auch mit einem einfachen Reset funktionieren.

  • Zitat

    Original von mpaxx
    ...Mein Gefühl meint, es liege am Poi-Loader 2.4.x beta, ...


    Das kann gut sein. Bei Garmin ist er jedenfalls nicht mehr zum Download aufgeführt...
    Muss wohl etwas "buggy" sein.

  • Auch wenn die POIs gar nicht angezeigt werden? Ich denke, beim 660er liegt die Untergrenze des Autozoom bei momentan 120 m - da ist kein POI zu sehen.
    Ich habe meine POIs auch mit der Beta-Version aufgespielt. Gehe ich auf 50 m ran, zieht (in 3D-Darstellung) das Bild auch ruckweise nach - das war aber auch schon vorher so. Deshalb sollte man, wenn man POIs darstellen will, in den 2D-Modus wechseln.

  • Nein, die Pois lasse ich mir nicht anzeigen, mit Ausnahme der Blitzer :D


    Nein, daran kanns nicht liegen, ich vermute immer noch ein Problem mit dem beta-Poi-Loader oder halt doch ein Hardware-Problem (defekte Speicherchips).


    Falls jemand das Nüvi 660 schon mal formatiert hat, würde mich brennend interessieren, welche Grösse formatierbar waren. Wie gesagt, bei meinem waren es, falls ich mich richtig erinnere, 1.87 GB! Meiner Meinung müssten es doch etwas mehr sein...?

  • Zitat

    Original von Zen


    Das kann gut sein. Bei Garmin ist er jedenfalls nicht mehr zum Download aufgeführt...
    Muss wohl etwas "buggy" sein.


    Die 2.4.0.0 Beta habe ich auch nicht mehr gefunden.
    Die 2.4.0.1 Beta gibt es statt dessen zum Download.


    Siehe auch mein Post von heute: >POIS und Versionen (PoiLoader bzw. FW)<

    Wenn Dich etwas ärgert, dann versuche es ohne Ärger zu ändern. Wenn Du Dir das nicht zutraust, dann solltest Du aufhören Dich zu ärgern.