EGNOS-Korrektursignal jetzt verfügbar?

  • Laut der ESA hat das lange Warten jetzt endlich ein Ende. Mit dem Start der Ausstrahlung des sogenannten "Message Type 0/2" sollten auch Garmin-Empfänger mit dem Signal etwas anfangen können. Leider zeigt der i3 keinen Info bezüglich Egnos-Empfang an. Ich werde es mal mit meinem eTrex Legend überprüfen und dann hier Feedback geben.


    Gruß
    Markus

  • Der Satellit IOR-W (PRN126, Garmin Sat ID 39) kann mittlerweile empfangen werden. Ob der Satellit AOR-E (PRN120, , Garmin Sat ID 33), der bislang die Signale des ESTB ( Egnos System Test Bed) ausstrahlte, bereits auf EGNOS initial operations umgestellt wurde, kann ich nicht sagen. Er wird auf jedenfalls weiterhin empfangen. Die vom Garmin eTrex Legend angezeigte Genauigkeit erreichte teilweise 2m.


    Gruß
    Markus

  • Hallo,


    verschiebe den Thread hiermit in das passende(re) Forum.


    Viele Grüße,
    Sven

  • Hallo,


    lt. ESA-Seite gibt es derzeit 'initial operations' zumindest für den Inmarsat AOR-E Satelliten.
    Dennoch kriegt mein Garmin nüvi 660T kein vernünftiges Signal, weder für ID 33 noch für 37, den ARTEMIS-Satelliten über Zentralafrika.
    In der SAT-Anzeige sehe ich gelegentlich einen leeren blauen Balken (mittlere Signalsärke) für < 1 Sek., dann ist er wieder weg.


    Empfangsbedingungen sind gut, und die GPS-Satelliten aus südlichen Richtungen (auch horizontnahe) liefern ein einwandfreies Signal.


    Ist das allgemein so oder liegt es an meinem GPSR?


    Danke und Grüße,
    navi_bpn

  • Zitat

    Original von navi_bpn
    ... Ist das allgemein so oder liegt es an meinem GPSR? ...


    Hallo navi_bpn


    Ich habe das zwar heute nicht getestet, aber das ist im allgemeinen etwas problematisch. Der Empfang ist nicht immer gegeben, auch wenn die ESA-Seite davon spricht das der Empfang gegeben sein sollte..

    Immer ein offenes Ohr für alle Bytes und Ratschlaege -
    wuenscht Alfred, auch bekannt als 900SS-97. Der, der die Duc treibt.

  • Hallo,


    Zitat

    Original von navi_bpn
    lt. ESA-Seite gibt es derzeit 'initial operations' zumindest für den Inmarsat AOR-E Satelliten.
    Dennoch kriegt mein Garmin nüvi 660T kein vernünftiges Signal, weder für ID 33 noch für 37, den ARTEMIS-Satelliten über Zentralafrika.
    In der SAT-Anzeige sehe ich gelegentlich einen leeren blauen Balken (mittlere Signalsärke) für < 1 Sek., dann ist er wieder weg.


    Genau das Phänomen stelle ich auch fest. Mit meiner WBT-201 habe ich unter guten Bedingungen teilweise mehrere EGNOS - und sogar manchmal WAAS - Sats auf "Empfang", d.h. die DB-Anzeige geht auf eigentlich "ordentliche" Werte. Aber eine SBAS-Korrektur erfolgt nur in den seltensten Fällen.


    Ich hatte bereits mehrfach aktivierte SBAS-Korrektur, mit Anzeige der Korrekturwerte für die einzelnen Sats (im u-Center des Chipherstellers u-blox kann man diese anzeigen).


    D.h. das System funktioniert zumindest grundsätzlich. Aber sehr oft (zu 90%) habe ich zwar mind. einen der EGNOS-Sats auf Empfang mit guten Werten, dieser oder diese liefern dann aber keine Korrekturdaten. Oder einer sendet mit guter Leistung (30 dB und mehr), verschwindet dann plötzlich völlig von der Bildfläche für 1,2 Minuten (0 dB), um danach wieder aufzutauchen und mit voller Kraft zu senden.


    Auch hab ich festgestellt, daß alle EGNOS-Sats im Moment noch auf "Test"-Modus stehen, d.h. zumindest für die WBT-201 muss man die SBAS-Korrektur mit diesen "Test-Daten" erst aktivieren.



    Und außerdem ist seltsam, daß im u-Center für alle EGNOS-Sats keine korrekten Elevation und Azimut-Werte angezeigt werden (für alle anderen Sats aber schon). Und trotzdem ist die Signal/Noise-Ratio für diese EGNOS-Sats oft zwischen 20 und 30 dB, also eigentlich noch im "empfangbaren" Rahmen (zumindest dann, wenn einer überhaupt "empfangbar" ist, d.h. wenn dB > 0)


    Was beobachtet meine WBT da? Geistersats?
    Oder sind evtl. die empfangenen Almanac-Daten nicht korrekt?

  • Zitat

    Original von taxus
    Ich hab heute bei meinem HCx mal Egnos aktiviert und war erstaunt.
    Fast die ganze Zeit EGNOS-Empfang mit Genauigkeit 2m. :]
    Ohne EGNOS 4 - 8 m.

    hallo taxus,


    das ist einfach zu erklären . . .
    Wenn der GPSR ein Korrektursignal empfängt wird die angezeigte EPE halbiert ;D
    unabhängig davon ob die Position besser angezeigt wird. Auf einer makaronesischen Insel zeigt die EPE dann 1m an.


    Grüsse - Anton

  • Danke für die Erklärung! Also kein real ermittelter Wert, sondern eine"Schönrechnung".
    Aber erstaunlich ist, das jetzt das Korrektursignal offensichtlich besser bzw. häufiger zu empfangen ist.

    Gruß
    taxus






    "Wir essen jetzt Opa!" Satzzeichen retten Leben!

  • Zitat

    Original von taxus
    Danke für die Erklärung! Also kein real ermittelter Wert, sondern eine"Schönrechnung".
    Aber erstaunlich ist, das jetzt das Korrektursignal offensichtlich besser bzw. häufiger zu empfangen ist.


    Na ja,


    Ende letzter Woche war das noch ganz schöner Essig. Ich weiß zwar nicht wie eine Maus den Status in GGA bildet, aber der war durchgängig 1 obwohl bis zu 2 EGNOS sats empfangen wurden. Ob wirklich verwertbare Korrekturen da drin waren, ?( ?( ?( ?(