Routing Nav 7

  • Hallo zusammen,


    nachdem ich Nav 7 doch noch nicht bei eBay eingestellt habe :P hier noch ein paar Eindrücke vom Routing bzw. Einstellungsmöglichkeiten.


    Nav 2004 1.2 hatte ja manchmal mit Ortsumgehungen Probleme. Das gilt leider für Nav 7 mit den Standard-Geschwindigkeitseinstellungen ebenso. (Nav 2004 1.1 hatte dieses Problem nicht.)


    Meine Teststrecke dazu ist: Stuttgart -> Kufstein. Die Route sollte nicht durch München hindurch führen.


    Weiteres Problem: Ich möchte nicht innerorts über Nebenstraßen geroutet werden. Das mag zwar kürzer sein, ist aber oft nervig zu fahren (jede Menge Einmündungen von rechts, die bevorrechtigt sind).


    Nach Herumspielen mit den (Durchschnitts-)Geschwindigkeitseinstellungen bin ich vorerst zu folgendem Ergebnis gekommen:


    Autobahn: 110
    Schnellstraße: 80
    Fernstraße (Bundesstraße): 70
    Verbindungsstraße (Landesstraße): 50
    Durchgangsstraße (Kreisstraße): 40
    Nahverkehrsstraße: 20
    Nebenstraße: 10
    Ungeteerte Straße: 3 (weniger als 3 geht nicht)
    Weg: 3
    Fußgängerzone: 3
    Fährdienst: 20
    Autoreisezug: 30
    Tunnel: 80 %
    Stadtgebiet: 35 %


    Stadtgebiet auf 35 % bedeutet, dass Ortsdurchfahrten tendenziell vermieden werden. Kann auch auf 50 % bleiben.

  • Habe Deine Einstellungen übernommen. Werde sie mal ausprobieren.


    Wobei mir aufgefallen ist, dass in der Stadt oftmals der "kürzeste" der effektivste is, da weniger Ampeln und (berufs)Verkehr Sobald die Strecke aber über 5 Km lang ist führt meißt der "schnelle Weg" besser zum Ziel.


    Naja, mit den Einstellungen spielen ist wohl erstmal angesagt. Aber schonmal danke für die ersten Hinweise!

  • Zitat

    Original von Markymark
    Habe Deine Einstellungen übernommen. Werde sie mal ausprobieren.


    Wobei mir aufgefallen ist, dass in der Stadt oftmals der "kürzeste" der effektivste is, da weniger Ampeln und (berufs)Verkehr Sobald die Strecke aber über 5 Km lang ist führt meißt der "schnelle Weg" besser zum Ziel.


    Naja, mit den Einstellungen spielen ist wohl erstmal angesagt. Aber schonmal danke für die ersten Hinweise!


    Ich bin bisher mit diesen Einstellungen sehr zufrieden. Das Routing ist in jedem Fall besser als bei Navigate 2004 V1.2.

  • Moin,


    kann mir jemand erklären, wie sich die Einstellung bei "Stadtgebiet" auswirkt ?


    Anekdote am Rande: Hatte gestern ein nettes aber wertfreies Telefonat mit dem Support. Musste denen erstmal erklären, dass man die Geschwindigkeitseinstellungen auf Seite 2 und 3 weiterscrollen kann, dann erzählte man mir (was ich auch erwartet hatte), dass die Einstellung die ansonsten definierten Geschwindigkeiten auf diesen Prozentsatz adjustiert. Leider hatte mein Test mit einem Routing innerhalb Frankfurts ergeben, dass die Einstellung nicht den geringsten Einfluss hatte. Daraufhin (immer unterbrochen von einigen Minuten Rücksprache) wurde mir gesagt, dass der Prozentsatz die eingestellte ALARMGESCHWINDIGKEIT beeinflussen würde - aus meiner Sicht kompletter Schwachsinn. Danach wurde mir eine Prfüng mit einem Entwickler zugesagt mit einer EMailantwort noch gestern - auf die warte ich noch.


    Zurück zum Thema: Ich hatte erwartet, dass die eingestellten Geschwindigkeiten der einzelnen Strassentypen auf den unter Stadtgebiet eingestellten Satz reduziert werden, wenn diese Strassen innerhalb eines Stadtgebietes verlaufen - würde aus meiner Sicht Sinn machen. In Navigate 2004 scheint es auch so zu sein.
    Wie gesagt, in Version 7 zeigen mehrere Routings innerhalb Frankfurts identische Reisezeiten trotz unterschiedlicher Einstellung bei "Stadtgebiet". Hat jemand eine Erklärung dafür ?


    Danke,
    Rainer

  • Zitat


    kann mir jemand erklären, wie sich die Einstellung bei "Stadtgebiet" auswirkt ?


    Eigentlich sollte sowas ja das Handbuch erklären, aber das erwähnt diesen Wert nicht einmal... :-(


    Ich habe mal im Raum HH eine Route geplant, mit 50% für Stadgebeit plant er: eine Route von ca. 46 Km mit 00:41 Fahrzeit.
    Setzte ich den Wert auf 20%, plant er eine Route über eine Autobahn mit 65 Km und 00:48 Fahrzeit.


    Der Wert scheint also nur für die Rechnung und dann die für die Auswahl der Strasse verantwortlich zu sein.


    Achja, die Geschw.-Einstellung hat auch noch folgenden Fehler:
    Unten gibt es einen Button (ähnlich einer Tankuhr) der die Werte auf die Default-Werte zurücksetzt. Der Default wird dann auch im Display angezeigt, aber auch nach Klick auf den grüne Hacken nicht übernommen, das sieht man, wenn man die Einstellung wieder aufruft. Man muss jeden Wert selber "von Hand" wieder ändern.