Traffic Pro Probelm "Lesefehler"

  • Hallo Leute,
    habe langsam die Schnautze voll von unserer Muster-Marke Becker. Nach dem ich schon das zweite Tauschgerät habe und im letzten Monat mein CD-Wechsler getauscht werden musste, hatte ich letztes WE wieder ein tolles Erlebniss mit meinem Navi.
    War vom Sauerland aus nach Rostock unterwegs, als ich durch viel Stau die Strecke ändern wollte, sagt mir die smarte Navi-Stimme, ich solle die Navi-CD einlegen. So ein Mist, die habe ich in 14 Monaten lediglich einmal rausgenommen als ich die Service-CD eingelegt habe. Dachte mir schalt das Gerät mal aus, nach zehn Minuten der gleiche Fehler. Wenn ich den Fehler länger auf den Display stehen ließ, erschien dann "lesefehler auf CD". CD raus und gereinigt, aber es änderte sich nichts. Natürlich hatte ich keine Karte dabei, so das ich fast die Kriese bekommen hätte. Ich ließ das Gerät etwa zwei Stunden aus, siehe da es funktionierte wieder. Na dachte ich mir, nur ein einmaliger Fehler, aber von wegen, am nächsten Morgen der selbe Sche....
    Was soll ich tun? Kennt jemand den Fehler?

  • Ich hatte das gleiche Problen mit meine Traffic Pro HS schon zwei mal. Beide male das Gerät für 10 sek Stromlos gemacht (entsprechende Sicherung gezogen) und weiter ging's. Ausschalten und so half nichts. Hab seit dem zweiten mal aber auch die Starkasten Software nicht mehr geladen. Seit dem trat der Fehler auch nicht mehr auf.


    hoffi

    Opel Omega Caravan 2.5 TD/ Becker Traffic Pro High Speed
    + BMW R1100RT-P/ Garmin nüvi205