Enorme Schwankung des Satellitenempfangs

  • Hallo


    hab von 6 auf 8 umgestellt
    soweit so gut
    was mir allerdings auffällt ist, daß der Empfang der Satelitten enorm schwankt
    zb. Fahre mit 5 - 6 Satelliten komm dann in ein waldstück
    dann 1 - 2 Satelliten
    (mit der version 6 kam mir das ganze nicht so extrem vor)
    muss ich dann in diesem bereich abbiegen tut sich das navi sehr schwer und kommt teilweise aus dem rythmus
    müsste sich das navi nicht mehr speichern können um einen solchen zustand ohne probs zu überstehen ?
    kann es sein daß das Navi nach einem Update sich in einem Lernmodus befindet ?


    vielleicht kann mir ja jemand weiterhelfen


    gruss felixx

  • Hallo Felixx,


    mir ist nach dem Update auf NT8 aufgefallen,
    daß das Becker TrafficPro recht lange benötigt,
    um von 2 Satelliten auf einen "normalen" Empfang
    von 4-8 Satelliten zu kommen.


    Vorher (NT6) hatte das Navi wesentlich schneller
    die Sat's erkannt...


    Nach ca. 3-5 min. ist der Empfang dann wieder
    wie gewohnt.

  • Mir fiel der schlechte Satellitenempfang schon nach Update von Version 6 auf Version 7 auf. Oft weiß mein Traffic Pro (Lowspeed) nicht wo es gerade ist und weigert sich mit Erfolg, mehr als 2 Satelliten zu empfangen. Wollte schon zu meinem Händler gehen und die Antenne überprüfen lassen.


    Sollte der schlechte Empfang wirklich an der Software liegen?


    Die Version 8 hab ich leider noch nicht lange genug um damit Erfahrungen zu sammeln.


    Gruß Holger

  • Einziger Zusammenhang zwischen SW und Empfang kann ich mir so vorstellen, daß sich mit der neuen SW das Akzeptanzkriterium geändert hat, ab dem ein Satellitensignal als gültig erkannt wird. Der eigentliche Empfang wird ja erstmal Hardware sein. Damit könnte zumindest ein (nach dem Update) nicht kalibriertes Gerät in kritischen Situationen erstmal durcheinanderkommen (Fahren einer langen Gerade in Häuserschlucht oder Wald, Abbiegen in eine von 2 nahe beianderliegenden Parallelstraßen). Erst bei wieder guten GPS-Empfang oder deutlich unterschiedlichem Verlauf der Parallelstraßen würde die Position dann
    korrigiert.


    Mit ist aber nach dem Update auf 8.0 nichts Gravierendes aufgefallen, ich habe aber auch keine Situation wie oben gefahren.


    Gruß,


    Tomtom

  • So richtig glaube ich auch nicht an einen Zusammenhang zwischen Empfangsqualität und Software.


    Vielleicht ist die Antenne verrutscht. Komme da leider nicht ran. Die Einbauwerkstatt rupfte damals vie verkleidungsteile ab und platzierte die Antenne unter dem Armaturenbrett in Frontscheibennähe. Könnte es vielleicht sein dass die Antenne nicht per parallel zum Erdboden liegt? Hätte das einen Einfluss auf den Empfang?

  • Ja - idealerweise ist die Antenna horizontal angebracht, und ohne Abschattung. Wenn sie durch Verrutschen jetzt schief oder unter Metall liegt (Kabel oder Blech), wird der Empfang schlechter.



    Gruß,


    Tomtom

  • Zitat

    Original von holger_m
    So richtig glaube ich auch nicht an einen Zusammenhang zwischen Empfangsqualität und Software.


    Warum doch nicht ?


    Genau wie bei die Radiosender kann man verschiedene Empfangsschwellenwerte (heisst es das?) für die Signalstärkewerten für Annahme eines Senders/Sattelit Softwäremäasig einstellen.


    Wenn so viele Leute sich bemerkt haben, dass die Anzeigen von Sattelitenanzahl sich nach update im Richtung weniger geändert haben, dann macht dieses Theorie Sinn.

    Navigation: Navigon MN 5.2 PNA - zieht gerade auf 6,1 um
    PDA: Transonic PNA 6000T - auf R05 geflascht
    AddONs: Freedesk, POI-Warner, TCPMP

    Einmal editiert, zuletzt von ()

  • Hallo,


    die V3.0 ist auch etwas langsamer als die 1.0 beim Synch mit Satelliten.
    Mit 1.0 aus der TG und die ersten 4 Satelliten waren schnell da. Die 3.0 braucht mehr als doppelt so lange, manchmal sogar lästig lange (so rund 90 Sekunden) ... X(

  • auch bei meinem Becker DTM 7802 ist nach dem Update von DTM 1.0 auf 2.0 der Empfang deutlich schlechter. Zeitweise hat das System überhaupt keine Satelliten mehr und navigiert nur noch über den Speedimpuls (der dann irgendwann "hops" geht...
    Das "Satellitenverlieren" kommt ungefähr einmal pro Woche vor!
    Ob es allerdings wirklich an der SW liegt, weiss ich nicht. Ich kann es mir eigentlich nicht vorstellen...
    Besten Gruß,
    Ernst

  • Was ich hier lese passt immer mehr zu meinen Erfahrungen. Morgen werde ich die Becker-Hotlina mal dazu befragen. Das blinde dahin Navigieren wird langsam zum Ärgernis. Gerade in Hamburg macht es keinen Spaß mit einem funktionslosen Navi-Gerät herumzufahren.


    Selbst unter freiem Himmel bei wolkenlosem Wetter braucht das Gerät manchmal 15 Minuten biss es bereit ist seine Position festzustellen.


    Sehr ärgerlich auch dass das Navi diesen Zustand nicht anzeigt. So bin ich öfter schon völlig falsch abgebogen nur weil das Gerät nicht anzeigte dass es nur nach Gyro- und Speedimpulsen navigiert und ich voll vertraute richtig zu fahren.


    Vielleicht sollte man dem Hersteller mal dan unnütz verfahrene Benzin in Rechnung stellen. ;-)

  • Habe gerade mit Harman-Becker telefoniert:


    Der Supportfachmann konnte die Meinung nicht bestätigen dass höhere Softwareversionen den Empfang verschlechtern. Im Gegenteil, die Anzahl der empfangenen Satelliten ist bei ihn sogar gestiegen, bis zu 9 Stück empfängt er.


    Für mich eine Traumzahl, mehr als 5 sehe ich nie. Ich fürchte, mein Antennenstandort unter dem Armaturenbrett ist nicht optimal. Becker empfiehlt, die Antenne sichtbar auf dem Armaturenbrett zu montieren.


    Wichtig ist auch die Lage parallel zum Erdboden mit nicht mehr als 10° Abweichung. Und Blech unter der Antenne darf nicht fehlen wenn sie nicht auf metallischem Untergrund montiert wird.


    Ich werd das nun alles mal bei mir nachprüfen.

  • Hat jemand neue Erkenntnisse? Ich habe das Problem auch seit ca. 3 Tagen. Weder Antennenposition noch SW haben sich in letzter Zeit geändert. Auf einmal zeigt das System öfter Offroad., Satellitenanzahl geht langsam von 0 auf 1 auf 4 wieder auf 1 ... Ich habe auch schon wieder kurz 7 gesehen.
    Vorher hatte ich praktisch direkt nach dem Losfahren 4, und auch mal 9.
    Wie gesagt, ich habe zwischendurch nichts geändert! Ich werde das Gerät bei Gelegenheit mal (wieder) reseten, mal sehen ob das einen Unterschied macht.


    Gruß,


    Tomtom

  • Hallo Zusammen,
    habe bei mir das beschriebene Problem noch nicht feststellen können, nutze das Navi aber auch nicht jeden Tag.
    Was sich bei mir nach dem Update auf 3.0 gändert hat war der Radioempfang. Vorher konnte ich unter Seek Qual nur 4 Sender empfangen, jetzt bis zu 13.
    Könnte also durchaus sein das sich da beim GPS Empfang was geändert hat.
    Gruß SgtPepper

  • Hi,


    1+3+TP gleichzeitig drücken. Es geht nichts verloren... auch die Sender- und Klangeinstellungen bleiben. ;)

    Grüsse


    Patrick


    ----------------------------------------------------------------------
    Ein Narr sagt was er weiß. Ein Kluger weiß was er sagt.