Sprachausgabe VDO-Dayton MS6000

  • Hallo,
    mein MS6000 hat die Sprache verloren. (um ehrlich zu sein: habe es mit Wagen gebraucht gekauft und es konnte eigentlich noch nie sprechen). Was muss ich tun, um die Sprache wieder zum Leben zu erwecken??


    Danke für Infos...


    cheers
    **eddi** - there is only one way to heaven: Land Rover

    cheers
    **eddi**- there is only one way to heaven: LANDROVER

  • Hi,


    die Sprachen werden über die Systemsoftware installiert. Einfach die System_CD-Rom rein und deine gewünschte Sprachen laden. Es gehen zwei Sprachen zu laden (entweder männlich oder weiblich und natürlich verschiedene Fremdsprachen.


    Wenn Du keine hast, dann kaufe Dir gleich die neue MO5075, da Du ja auch die Funktion der Eingabe über GPS-Koordinaten möchtest.

  • Hallo Eddi,


    zwei Sprachen sind immer aufgeladen. Kann also theoretisch nicht an der Software liegen. Es ist gut möglich das es sich um ein Anschlußproblem handelt! Um die Sprachausgabe zu bekommen ist es notwendig die Stummschaltung des Rechners (Pin A3 braun/weiß) mit dem braun/weißen Kabel der kleinen Adapter-Box zu verbinden. Diese Box ist zwischen dem Rechner und dem Radio Gerät verbaut.


    Gruß, Semi

  • Zitat

    Original von Semi
    Hallo Eddi,


    zwei Sprachen sind immer aufgeladen. Kann also theoretisch nicht an der Software liegen. Es ist gut möglich das es sich um ein Anschlußproblem handelt! Um die Sprachausgabe zu bekommen ist es notwendig die Stummschaltung des Rechners (Pin A3 braun/weiß) mit dem braun/weißen Kabel der kleinen Adapter-Box zu verbinden. Diese Box ist zwischen dem Rechner und dem Radio Gerät verbaut.


    Gruß, Semi


    habe mein Anschlussschema zu Rate gezogen: darauf ist eine 'MUTE-LEITUNG -> PIN A3' eingezeichnet vom PC5000 (Navigation) zur Adapter-box. Meinst du diese? Eine Farbcodierung ist leider nicht angegeben.


    Wo sitzt die Adapterbox typischerweise? Wie sieht das Teil aus?


    cheers
    **eddi** - there is only one way to heaven: landrover

    cheers
    **eddi**- there is only one way to heaven: LANDROVER

  • Genau dieses Kabel habe ich gemeint!


    Die Adapterbox ist klein und schwarz, relativ quadratisch. Kleiner Tipp: verfolge einfach das Monitorkabel des Rechners, dieses geht nämlich direkt in die Adapterbox!.


    Gruß, Semi

  • Zitat

    Original von Semi
    Genau dieses Kabel habe ich gemeint!


    Die Adapterbox ist klein und schwarz, relativ quadratisch. Kleiner Tipp: verfolge einfach das Monitorkabel des Rechners, dieses geht nämlich direkt in die Adapterbox!.


    Dann steckt die Adapterbox irgendwo hinter dem Armaturenbrett versteckt. Ich habe das System als Radio mit ausfahrbarem Navi-Bildschirm und der Rechner mit TMC Box sitzt unter der Armlehne.
    Nachdem ich aber morgen die neue Betriebssystem-CD bekomme, werde ich erstmal dies auprobieren und sollte mein Navi hier die Stimme nicht wiederfinden nach dem Kabel suchen.
    vielen Dank trotzdem, Semi, für deine Hilfe.


    cheers
    **eddi** - there is only one way to heaven: landrover

    cheers
    **eddi**- there is only one way to heaven: LANDROVER

  • Ich habe nun auch das MS 6000, meine Sprachausgabe funktioniert, allerdings kommt die Sprache aus dem Radio selbst, aber nicht über die Boxen meines Autos. Ist das so? Oder ist etwas falsch angeschlossen?


    Gruss


    Marco

  • Zitat

    Original von marco_aus_bonn
    Ich habe nun auch das MS 6000, meine Sprachausgabe funktioniert, allerdings kommt die Sprache aus dem Radio selbst, aber nicht über die Boxen meines Autos. Ist das so? Oder ist etwas falsch angeschlossen?


    Gruss


    Marco


    Du bist sicher, daß Du ein MS6000 hast?
    Bei bem Radio-Monitor (MR6000) habe ich noch keinen Lautsprecher entdeckt.
    Wie soll also die Sprachansage aus dem Gerät kommen? Zauberei :D


    Gruß
    MS5500

  • nee, keine Zauberei, wie ich jetzt entdeckte, ist in der Werkstatt ein zusätzlicher Monitor für die Sprachausgabe montiert worden (ist jedenfalls auf der Rechnung mit angegeben), warum auch immer...ich dachte, beim MR6000 geht die Sprachausgabe normal über die Lautsprecher! Ich habe auf jeden Fall das MS 6000 mit dem integrierten Monitor im Radio.


    Was nun?

  • Zitat

    Original von Semi
    Hallo Eddi,


    . Es ist gut möglich das es sich um ein Anschlußproblem handelt! Um die Sprachausgabe zu bekommen ist es notwendig die Stummschaltung des Rechners (Pin A3 braun/weiß) mit dem braun/weißen Kabel der kleinen Adapter-Box zu verbinden. Diese Box ist zwischen dem Rechner und dem Radio Gerät verbaut.
    Gruß, Semi


    finalemente bin ich dazu gekommen, die 'adapter' box zu suchen. ich hab sie auch gefunden. tatsächlich ist die mute leitung (braun/weiss) nicht angeschlossen. ABER: die pins an der rückseite vom Navigerät sind nicht bezeichnet und es sind tatsächlich noch ZWEI pins frei (A2 und A3). welches ist nun welcher?? habe wirklich keine logik beim abzählen gefunden. wer weiss welches welcher pin ist???


    DAnke für eure hilfe
    Gruss
    Eddi

    cheers
    **eddi**- there is only one way to heaven: LANDROVER

  • Zitat

    Original von eddi


    finalemente bin ich dazu gekommen, die 'adapter' box zu suchen. ich hab sie auch gefunden. tatsächlich ist die mute leitung (braun/weiss) nicht angeschlossen. ABER: die pins an der rückseite vom Navigerät sind nicht bezeichnet und es sind tatsächlich noch ZWEI pins frei (A2 und A3). welches ist nun welcher?? habe wirklich keine logik beim abzählen gefunden. wer weiss welches welcher pin ist???


    ES FUNKTIONIERT - ES KANN REDEN!!!! :D :D :P 8o 8o ;) ;) :tongue:


    Danke für Eure Hilfe!
    Gruss
    Eddi

    cheers
    **eddi**- there is only one way to heaven: LANDROVER

  • Zitat

    Original von eddi
    ES FUNKTIONIERT - ES KANN REDEN!!!!
    Danke für Eure Hilfe!
    Gruss
    Eddi


    Hallo Eddi,


    zunächst einmal: Glückwunsch!


    Wenn Du eine Umschaltung der Bildschirmoberfläche auch während der Navi wünschst (über die Nav-Taste am MR6000) ist das mit dem Adapter MA1300 möglich.
    Vorteil:
    Um in die Radio/TV/Wechsler-Oberfläche zu gelangen brauchst Du die Navi nicht in Stand-By versetzen (dann hast Du nämlich weder Navi-Bild noch -Ton :( )


    Vorgehen (hab ich damals bei mir gemacht ;) ):
    1) MA1300 kaufen


    2) ISO-Anschlüsse (Lautsprecher und Stromversorgung) vom MR6000 lösen


    3)MA1300 an die ISO-Anschlüsse des MR6000 anschliessen


    4) Stromversorgung und LS nun an den Adapter (MA1300) anschliessen


    5) Das oben genannte Mutingkabel von der Blackbox lösen und an den MA1300 anschliessen


    6) Die Klinkenbuchse des Navicomputers (im Kabel zur Fernbedienung) mit dem Klinkenstecker des MA1300 verbinden (besser noch: Stecker und Kupplung abschneiden und Kabel verlöten und isolieren. Ich hatte damals, nach einiger Zeit, Tonaussetzter die an der Steckverbindung lagen)


    7) Im Menu des MR6000 den Eingang von "Nav" auf "RGB" umstellen


    8) Uneingeschrängt Freude haben :]
    Es lohnt den Einsatz:
    Umschalten in andere Bildschirmoberflächen, um komfortabel Sender oder Musiktitel zu wählen und dabei keine Ansage zu verpassen.
    Umschaltung auf Navioberfläche unmittelbar nach betätigen der "Nav-Taste" am MR6000.



    Gruß
    MS5500


    PS nach dem jetzigen Erfolg ist das doch ein Klaks ;)

  • Uuups, da geht's gerade weiter....
    was kostet ein MA1300 und wo beziehen (bei VDO?). Einbauen werde ich das sicher mal weil die Umschaltung auf Stand-by um die CD zu wechseln ein echter sch.... ist! ?(


    Frage: gibt es eine Möglichkeit einen MP3 player an das MS6000 anzuschliessen??


    :)

    cheers
    **eddi**- there is only one way to heaven: LANDROVER

  • Den MA1300 sollte Dir jeder Händler bestellen können.


    Der TV-Tuner vom MS6000 hat einen A/V-Eingang, den man natürlich auch für nur-Audio nutzen kann ;)


    Leider kostet das dann benötigte Anschlußkabel nicht gerade wenig, was mich damals veranlaßt hat es zu lassen den A/V-Eingang zu nutzen ;(


    Gruß
    MS5500


    PS www.navisys.de müßte noch TV für MS6000 haben. Vielleicht kann man dort auch mit dem MA1300 dann aushelfen