Hilfe!! - Becker Traffic Pro in Mercedes W124 einbauen...

  • Hallo, liebe Forums-Nutzer!


    Ich möchte ein Becker Traffic Pro in meinen gebrauhct gekauften Mercedes W124 250 TD einbauen. Vorher war ein Mercedes Audio 10 CD Radio eingebaut. Erstzulassung 1/96, also ein recht spätes Modell der 124er-Reihe! Angeblich soll es da schon ein Tachosignal am Eurostecker geben... Habe aber wenig Ahnung von all' dem. Ich hatte das Gerät bis vor kurzem in einem Passat (1996) - ohne Probleme (für den VW war ein zusätzlicher Adapter notwendig, mit "Phantomspeisung" für die Antenne).


    Der Umbau hat nun zu Problemen geführt. Es hat augenscheinlich alles funktionert (Radio geht, Satelliten werden erkannt, beim GYRO-Signal tut sich was, Modul-Test OK), nur bei der Kalibrierungsfahrt tut sich nichts beim "RAD"-Signal (konstant "0") und das "Rückwärts"-signal bleibt auch konstant auf "1" (egal, ob ich den R.-Gang einlege). D.h. die Kalibrierunsgfahrt nimmt kein Ende... Was ist zu tun?


    Vielen Dank für einen Tipp!!!!


    Gruß,
    Lutz


    P.S.: Ich versende gene eine Digi-Foto vom Anschluss-Stecker, wenn's hilft und jemand Lust hat, sich das anzugucken...

  • Moin,Moin,


    Das Geschwindigkeitssignal liegt anscheinend noch nicht an dem ISO-DIN-Stecker auf SteckerA Pin1, die Kammer ist dann wohl leer.
    Du musst dann deinen Tacho ausbauen und von da das Signal abgreifen.
    Anleitung dafür kann ich Dir mailen :D


    holgi2002@foni.net
    aber dabeischreiben, was Du möchtest!!


    Tschüss
    holgi2002

    Tschüss
    Holgi


    Mehr als Holsteiner kann der Mensch nicht werden !!