Beiträge von phil2007

    Soweit ich weiß, ist es nicht möglich, einzellne POIs auszublenden. Ich habe auch schon alles versucht, aber es werden immer alle POIs angezeigt, die momentan auf dem Gerät sind.

    Lustiger Gedanke.
    Man wird von der Polizei gerade in der Nähe einer Radaranlage kontrolliert, der Polizist steht neben dem Auto, kontrolliert die Papiere und plötzlich ertönt es aus dem inneren "Achtung! Geschwindigkeitsmessung" :D

    Aber wenn der Gebrauch wirklich verboten ist, verstehe ich nicht so ganz, warum die Geräte trotzdem mit dieser Funktion verkauft werden. Ich war vor zwei Wochen bei Saturn und da hat mir der Verkäufer extra ein Gerät empfohlen, was den "Radarwarner" (also im Grunde POIs der starren Kästen) installiert hat.
    Ich hab noch gefragt, ob das nicht verboten ist, und da meinte er: Dann würden die Hersteller das ja nicht so verkaufen....


    Aber hier ein Beitrag dazu: Link

    Hallo.


    Ist es eigentlich möglich, dass Garmin C510 am PC als GPS-Maus zu nutzen? Also quasi über das USB-Kabel mit dem PC verbinden, irgendeinen - evtl. geheimen - Modus aufzurufen und dann z.B. mit AutoRouteExpress oder GoogleEarth die aktuelle Position zu sehen?

    Hab das Downgrade von 5.70 auf 5.40 auch hinter mir. Das geht ganz einfach und schnell. Vorher aber trotzdem auf jeden Fall ein Backup machen. Und danach mit Hilfe von claudio_e's Anleitung ganz einfach Yannick oder Steffie oder beide aufspielen. Hab ich heute auch gemacht.


    Aber ich finde, die klingen beide nicht so toll. Eben wie eine Roboterstimme. Steffie hat einen leichten russischen Akzent, wie ich finde. ;-)

    So, TMC funktioniert wieder.
    Einzige Möglichkeit der Lösung des Problems scheint zu sein, das Kartenmaterial des Gerätes wieder in den ursprünglichen Zustand zu versetzen durch das Einspielen eines Backups.

    Wenn das Gerät neu gekauft hast, sollten alle Dateien da sein. Es sei denn, du hast irgendwas verändert, am Kartenmaterial herumgepfuscht oder dergleichen. Dann kann es passieren, dass die Dateien verloren gehen. Und dann funktioniert TMC auch leider nicht mehr. Damit TMC also funktioniert, müssen zwingend die Original-Karten (z.B. D + CZ) und die Basemap auf dem Gerät sein. Nur dann scheint TMC zu funktioneren.

    Ich arbeite noch an einer Lösung meines Problems. Wo man TMC testet, dürfte egal sein. Wichtig ist ja nur, dass der Empfang da ist (erkennbar an der grünen Lampe am Zigarettenanzünder).


    Ripperjack: Versuch mal folgendes: Geh in das versteckte Menü bei der Geschwindigkeitenanzeige. Also Karte öffnen, einmal auf die aktuelle Geschwindigkeit drücken, damit weitere Daten kommen. Dann lange auf die Tachoanzeige drücken, bis sich ein verstecktes Menü öffnet. Dort einfach über next sich durchklicken, bis du auf die TMC-Seite kommst. Dort müssten empfangene Radiosender gelistet sein und wie viele Nachrichten diese empfangen.
    Wenn das der Fall ist und du dort die Sender siehst, dann funktioniert der Empfang mit dem TMC-Empfänger schon mal.


    Das ist bei mir der Fall. Nach dem Studieren diverser Foren-Beiträge zum Thema TMC bin ich mir jetzt 100% sicher, dass es an fehlenden Dateien (z.B. Basemap) liegt.

    Doch, Empfang habe ich. Das Licht am Stromkabel leuchtet grün und im versteckten Wartungs/Diagnose-Menü kann ich erkennen, dass Sender gefunden werden und Traffic-Nachrichten empfangen werden.
    Aber die beiden Autos sind und bleiben grau und ich kann nichts am TMC einstellen.

    Zitat

    Original von Gonzo4712
    wenn es keinen Stau,Baustelle,ectr. gibt, hast Du auch keine Anzeige
    also bleiben die zwei Autos Grau.


    Aber muss man nicht trotzdem (auch wenn keine Staumeldungen vorhanden sind) TMC konfigurieren können? Also z.B. Sender suchen, etc.?

    Hallo.


    Seit ein paar Tagen bin ich Besitzer eines c510. So weit so gut, nur bekomme ich TMC nicht zum laufen. Ich habe auch das Forum hier durchsucht, bei Garmin in den FAQs gelesen, aber ich komme nicht weiter.


    Längere Strecken hab ich noch nicht hinter mir, aber TMC sollte ja auch so funktionieren.


    Also das Gerät auf meine Fensterbank gelegt, die TMC-Antenne angeschlossen und an die Fensterscheibe geklebt. Dann das Gerät eingeschaltet. Das Licht am Zigarettenanzünder-Kabel leuchtet grün. Also nicht gelb oder rot, sondern grün. Doch das Symbol (die zwei kleinen autos) auf der Startseite des Garmin bleibt ausgegraut, ich kann also dort nichts machen.


    Im Einstellungsmenü findet sich jetzt der Punkt "Verkehrsfunk". Wenn ich den auswähle, erscheint die Meldung: "Abo wurde nicht aktiviert. Die Aktivierung wird automatisch vorgenommen, sobald Ihr Gerät Satellitenempfang hat und ein Signal vom Verkehrsfunkprovider"
    Abgeschnitten, mehr steht da nicht. Mir bleibt nichts anderes übrig, als auf OK zu drücken.
    Dann habe ich eine Liste mit zwei einträgen. Der erste ist "TM TMC (UK): Lebenslanges Abo". Der zweite Eintrag ist "V-Trafic (FR): Nicht aktiviert"


    Unten gibt es noch die Knöpfe "Zurück" und "Hinzufügen". Mehr gibt es da nicht. Wenn ich Hinzufügen auswähle, kann ich nur einen Freischaltcode für das kostenpflichtige TMC-Abo eingeben, mehr nicht.


    Bei Garmin und hier im Forum gibt es immer wieder den Tipp, nach Sendern zu suchen. Aber wo und vor allem wie mache ich das? Ich habe nirgends eine Funktion zum Suchen gefunden....?!


    An den Geräte/Kartendaten habe ich nichts weiter verändert. Ich habe nur die deutschen Karten installiert, weil bloß Süddeutschland, Tschechien, slowakei, Ungarn installiert war, nicht jedoch ganz Deutschland.


    Hier die Daten meines Gerätes:
    SW-Version 5.70
    Audio-Version: 2.40
    GTM SM Version: 4.10
    GPS-FW-Version: 2.90



    Dankeschön für Eure Tipps.



    PS: Habe das Gerät gebraucht gekauft. Aber es sind alle Sachen dabei (auch DVD + gelber Zettel, darauf habe ich geachtet. ;-))