Kalibrierungsprobleme

  • Hallo Forum,


    ich hab einen Teil einer Karte von Bayern 1:200.000 gescannt und kalibiriert. Die Genauigkeit lässt allerdings zu wünschen übrig, 50 Meter daneben dürften es sein.


    Ich hab mir daraufhin das MAP-File vorgenommen und versucht mit dem Texteditor von Hand nachzukalbrieren, wie in dem Workshop beschrieben.


    Dazu bin ich in OziCE exakt auf meine beiden Kalibrierungs-Koordinatenkreuze gegangen und hab mir die genauen Pixelkoordinaten anzeigen lassen. Dann hab ich diese Pixelkoordinaten im MAP-File entsprechend gepatcht. Ich war aber nur ein paar Pixel daneben, seitdem sinds halt statt 50 nur 45 Meter daneben.


    Jetzt meine Frage: Vielleicht sollte ich mit 9 Punkten kalibrieren, allerdings hatte ich 3 Punkte am Anfang mit der Folge dass die Kalibr. komplett falsch war, OziPC kam damit überhaupt nicht zurecht. Erst als ich einen gelöscht hatte, war alles OK. Wie kann ich mit senkrechten/waagrechten Gittern mehr als 2 Punkte kalibrieren? Was muss ich in Ozi dazu einstellen, damit Ozi nicht denkt, es wären schräge Gitter...?


    Danke
    pfanmarke

  • Bei OZI-PC gibt es im Menü Karte den Punkt Verschiebe Kartenkalibrierung. Sollte er nicht zu sehen sein, erstelle im OZI-Verzeichnis eine leere Datei movemapcal.dat und starte OZI neu. Damit kannst Du die Kalibrierung korrigieren.
    Bleibr noch die Frage, ob auf der Karte ein Kartendatum und Projektion verzeichnet ist und mit der Einstellung bei OZI beim Kalibrieren übereinstimmt.

  • Hallo Pfandmarke,


    ... dazu gibts den Thread "Bayern TOP 50 süd kalibrieren", den findest Du HIER ;)

    Dell X51v; Loox N560;
    GNS 9833; Wintec WBT 201
    Destinator 7; MN|6;
    TTQV & PathAway; OziExplorer; Fugawi Marine ENC; GlobalMapper

    Einmal editiert, zuletzt von cludy ()