Kurze Freude am Avic X1R - Monitor bleibt schwarz

  • Hi,


    ich hatte mir vor 2-3 Wochen das alte Avic X1R von mein Eltern in meine V-Klasse gebaut, alles wunderbar.
    Am Wochenende bin ich dann früh los, habe Ziel eingegeben, und als ich auf der Autobahn war den Monitor eingefahren , wenns 100 Km geradeaus geht brauch ich nicht ständig auf die Karte gucken, 100 Km weiter wollte ich dann wieder gucken , fahre den monitor aus und er war schwarz, okay, also Navigation nur über stimme und Karte Begleitend übers Smartphone. Später nach Motor aus/an, immer noch Schwarz, ja und nun immer noch ....


    Soweit ich Blind "tippen" kann, funktioniert das Touch noch, also nur Bildschirm bleibt aus/schwarz. Sonst scheint auch alles zu gehen.
    Also ist mit großer wahrscheinlichkeit der Monitor hinüber? Oder könnte es irgendwo ein "wackler" sein? Ich wüsste jetzt aber nicht wo, weil ich denke mal das das Bildsignal direkt aus der Headunit kommt? Alles andere geht ja, also wird die Verbindung zur BlackBox ja auch okay sein.


    Nun die nächste Frage, wenn es der Monitor ist der Kaputt ist, wie empfindlich ist das Teil? Nicht das ich mir ein neuen Monitor oder Headunit besorge und hab nach 3 Wochen wieder das Problem. Dadurch das die Headunit ziemlich tief baut, hätte ich gedacht es ist vielleicht überhitzt , weil die lüfter nicht genügend platz haben, da der monitor aber eingefahren war, dachte ich die hitze entwicklung ist weniger.


    Hat jemand ein Tipp ob bzw. wie ich prüfen könnte ob der Monitor Tatsächlich hinüber ist?


    Danke

  • Tach auch,


    mit an Sicherheit grenzender Wahrscheinlichkeit ist die Flexfolie defekt. Diese verbindet die Hauptplatine mit der Displayplatine.

    Schönen Tag noch, BlackMagic


    Es ist jedenfalls besser, ein eckiges Etwas zu sein, als ein rundes Nichts. | Hebbel
    Eine falsche Ansicht zu widerrufen erfordert mehr Charakter, als eine zu verteidigen. | Schopenhauer
    Natürlicher Verstand kann fast jeden Grad von Bildung ersetzen, aber keine Bildung den natürlichen Verstand. | Schopenhauer

  • Kann der Defekt durch ein anderen "Verbauten Winkel" "gefördert" werden? Also ich habs schon sehr schräg eingebaut, und nach Reset , wenn der Monitor ausfährt kommt er an die Armaturen dran... Kann mir grad nur schwer vorstellen das ich "schon wieder Pech" habe, wo das Gerät doch Jahre lang im Wagen meiner Eltern tat, und bei mir nach 2 Wochen der Defekt auftritt, kann man nur Pech nennen? ;)


    Die FlexFolie kostet um die 35 EUR , wahrscheinlich nichts für Grobmotoriker , ne Reparatur inkl. Flex Folie kostet um die 150 EUR , gebrauchte Geräte fangen bei ca. 170 an ...


    Tja. Dann muss ich das wohl mit mir ausmachen obs mir eine Reparatur wert ist oder ob ich auf Navi verzichte und mir ein einfaches DIN Radio hole ...

  • Einen Zusammenhang zwischen Einbauwinkel und Häufigkeit der Defekte konnte ich noch nicht ausmachen. Es hängt wohl letztlich nur davon ab, wie oft der Monitor ausfährt.


    Bei einem gebrauchten Gerät weißt Du nicht, in welchem Zustand sich die Folie befindet. Vielleicht hast Du ja nochmal Pech…


    (Das soll nicht heißen, dass ich Dir das wünsche! Es ist nur ein Gedanke zur Entscheidungsfindung.)

    Schönen Tag noch, BlackMagic


    Es ist jedenfalls besser, ein eckiges Etwas zu sein, als ein rundes Nichts. | Hebbel
    Eine falsche Ansicht zu widerrufen erfordert mehr Charakter, als eine zu verteidigen. | Schopenhauer
    Natürlicher Verstand kann fast jeden Grad von Bildung ersetzen, aber keine Bildung den natürlichen Verstand. | Schopenhauer

  • Hi,


    es ist /war das Flexkabel kaputt, die äussersten 2 Bahnen gebrochen, wohl für die Beleuchtung zuständig...


    Ich erwähnte ja schon das ich ein Grobmotoriker bin ? ... Nunja, nachdem ich mich vergewissert habe das das Flexkabel hinüber ist, ist mir beim zusammenbauen des Geräts die Arretierung einer der Flachbandkabel Steckbuchsen abgebrochen, sprich ich kann das Flexkabel nicht mehr fest arretieren...


    Und ich war schon verdammt vorsichtig ;)


    Nunja,... ich kenn jemanden der arbeitet bei Pioneer, und kann das evtl. reparieren, aber ich vermute das lohnt sich nicht, selbst wenn die noch so eine Steckbuchse rumliegen haben, ist bestimmt ne sch... fummelsarbeit das aus und wieder einzulöten? Ok wenn man vom Fach ist evtl. nicht...


    Ich würde ja nun hingehen und mir ein einfaches Radio holen, aber ich habe die Blackbox soo schön versteckt verbaut und auch die Kabel liegen alle so schön , das ich eigentlich schon auf der suche nach einem Gebrauchten Avic bin... Entweder finde ich ne Intakte Headunit, oder eine defekte zum teilespender, oder aber ich schau mich nach nem Avic X1 BT um , präferiere eigentlich eins welches BT besser integriert hat, welche Avic gibt es da noch?


    das Avic X3 ? kann das von Haus aus BT ? Allerdings haben wohl alle älteren BT Geräte evtl. Probleme mit dem Koppeln aktueller Smartphones? Lese ich desöfteren. Gibt es evtl. (auch gerne neuer) ein 1 DIN Navi ohne ausfahrbaren Moni mit BT ? Nach 9 Jahren APS 30 in einer C-Klasse reicht mir im Grunde ne Pfeilanzeige :)


    Danke

  • Tjoa. Hab nun ein gebrauchtes Avic X1BT erstanden. ^^
    ich denke nicht das es in dem Auto wo es drin war viel benutzt wurde, langstrecke schon gar nicht.
    Habs selber ausbauen dürfen, hehe. :P Mal gespannt ob ich nun endlich meine FSE bekomme worum es mir eigentlich geht.
    Habe mich auch weiter für das Avic entschlossen, weil da das alte ein geschenk meiner Eltern war, und die immer wieder fragen und das Gerät so loben, es würde den etwas weh tun wenn ich jetzt schon ein anderes Gerät verbaue, abgesehen davon das das Avic eigentlich wirklich ein gutes Gerät ist , und da Leitungen und BlackBox schon alles seinen Platz im Auto hat, und ich nicht nochmal 2 Tage alles zerlegen möchte... wieder Avic... und ich will noch ein zweiten Monitor nachrüsten im Fond, und evtl. Rückfahrkamera, da kann man das Avic schön erweitern nach und nach...


    Ich hoffe ich hab diesmal länger freude dran :)

  • HiHo,


    mein X1 BT funktioniert immer noch hervorragend, einzige Problem , auf Langstrecke, mit ausgefahrenen Monitor, lässt sich das Touch irgendwann nicht mehr bedienen , scheint aber daran zu liegen das genau hinterm Monitor die Mitteleren Lüftungsdüsen (Warme Luft) raus kommt... Naja, so oft benutze ich den Moni nicht ...


    Hab ein neues Handy (Lumia 930) , hatte vorher 920... ich krieg es nicht mehr gekoppelt, das 930 lief nach der ersten Verbindung, konnte sogar über das Mikrofon und Sprachsteuerung das Handy bedienen (ging mit dem 920er nicht)...


    Naja, ich glaube ich weiß den Standard Pin nicht mehr, finde den auch nicht... und weiß nicht mehr was beim ersten Versuch eingegeben hatte (Try and error)


    Hab mal:
    0000, 00000,00000
    probiert, nach allen 3 steht "Musik verbunden" , Stimme fehlt, und alle 3 Pins kann ja nicht imemr was verbunden sein.


    Stand der Pin nicht in einem von den Handbüchern? Beim Überfliegen gerade auch nichts gefunden.


    Danke