Ibex 30 komisches verhalten beim laden

  • moinsen,


    ich habe seit kurzem einen ibex 30.heute bin ich mal etwas mit ihm gefahren.er lief ca. 2-2,5 stunden.mit beleutung.1-2 balken der akkuanzeige
    waren auch schon verschwunden.soweit alles normal.


    zuhause angekommen, sagt der lader "akku 25%.schließen sie eine stromquelle an"


    ok, ich das usb-netzteil drann.dann kommt der balken "wird geladen". dann geht der balken ruckzuck nach recht (in 3-4 sekunden).dann sagt er fertig geladen ! was soll das ??? hat von euch jemand das problem mal beobachtet ?



    olli

  • ... als ich auf meinen Ibex 30 Cross die neuen POIs "Berggipfel etc" geladen habe, fing die Ladeelektronik auch das Spinnen an.
    Auch nach einem Reset wurde es nicht besser.
    Ich habe dann die Berggipfel auf dem Ibex gelöscht, alles war wieder ok.
    Ein zweiter Versuch, die Bergipfel zu installieren, misslang ebenso.


    Solltest du also auch die Berggipfel auf deinen Ibex geladen haben ..... schmeiss sie wieder runter!

  • ?( ?( auf so einen fehler wäre ich nie gekommen.das ist so abwegig, das es schon wieder glaubhaft ist :-)


    ich werde es mal versuchen.ich meine ich habe die dinger installiert.nachdem ich das ladekabel 5-6 eingesteckt habe, ging es plötzlich.aber das laden gin sehr schnell für meinen geschmack.
    ich werde es testen. danke



    olli

  • "ich habe seit kurzem einen ibex 30.heute bin ich mal etwas mit ihm
    gefahren.er lief ca. 2-2,5 stunden.mit beleutung.1-2 balken der
    akkuanzeige


    waren auch schon verschwunden.soweit alles normal.


    zuhause angekommen, sagt der lader "akku 25%.schließen sie eine stromquelle an"


    ok, ich das usb-netzteil drann.dann kommt der balken "wird geladen".
    dann geht der balken ruckzuck nach recht (in 3-4 sekunden).dann sagt er
    fertig geladen ! was soll das ??? hat von euch jemand das problem mal
    beobachtet ?"


    kommt mir bekannt vor, wobei ich das schon schlimmer hatte. und das ohne irgendwelche berggipfel aufgespielt zu haben, da ich diese zwischenzeitlich per garmin dakota erreiche. da halten die akkus nämlich so lange wie sie sollen. habe zwischenzeitlich 4 akkus für den ibex, die billigsten von amazon. man wusste nie, wann die akkus das tun, was sie eigentlich sollen oder wann sie voll geladen "leer" angezeigt haben. von einer sekunde auf die andere. wohlgemerkt, die originalakkus von falk.

  • ... ich hatte meinen Ibex schon 2 x so tief entladen, dass er nach dem Einschalten sofort wieder ausging. Aus dem Grunde rechne ich damit, dass der Akku mal die Grätsche macht.
    Aber letztendlich konnte ich einen Zusammenhang zwischen den neuen POI's und dem Ausflippen der Ladeelektronik herstellen.


    Ich persönlich würde von Nachbauakkus immer die Finger lassen.