[Info] Q3/2010 ist verfügbar

  • Schlimm finde ich es, wenn es auf mir unbekannten Strecken passiert. Dafür ist das Navi ja aber in erster Linie da.


    Ich glaube, meine Frau hat Recht. Nach nem Navi zu fahren, macht irgendwie doof.


    Früher hatte man noch Autoatlanten in der Karre rumliegen. Keine Mensch hat sich darüber aufgeregt, dass die Dinger zum Teil 10 oder mehr Jahre alt waren. Man hat in das Ding reingeschaut, wenn man sich verfahren hatte und niemand fand, um nach dem richtigen Weg zu fragen. Tja, und wenn es dann eben plötzlich eine andere Straßenführung gab, hat man doch irgendwie an sein Ziel gefunden, denn es gab ja meistens so was wie Straßenschilder.


    Hebt mal Eure Köpfe beim Fahren. Da werdet ihr entdecken, dass es diese Dinger immer noch gibt. 8)


    Vielleicht bin ich aber mit meinen 42 Jahren einfach zu alt, um zu kapieren, warum sich jemand über nicht ganz aktuelles Kartenmaterial aufregen kann.


    Eigentlich ist es mir aber auch egal. Denn ich fahre nach der Devise: Straße vor Navi. Damit bin ich bisher immer noch gesund ans Ziel gekommen.


    Bis dann,


    Thorsten

  • Hallo Thorsten, wir sind hier in einem Navi-Forum. Für Karten gibts sicher auch Foren.
    Und das hier nur doofe sind, kann ich eigentlich nicht bestätigen. Du bist ja auch hier - mit deiner Landkarte....;) :D
    So offensichtlich wie der Fall mit der Bundesstraße, den ich oben beschrieb ist es ja nicht immer. Schnell kann man in brenzlige Situationen kommen, auch wenn man gut aufpasst, sich nicht nur aufs Navi verlässt.
    Das kann aber auch mit der Karte passieren. Zum Beispiel solls ja Leute geben, die die Karte während der Fahrt aufs Lenkrad legen.. :sleeping:


    Hallo Ghost, danke :)

  • Hi,


    habe mir gestern auch Q3 runtergeladen ging schnell ca. 25 Min. Installation ca. 1 Std.


    Aber dann kam erst das Problem. Nach Fertigstellung Gerät resetet, Augen aufgerissen, Kopf geschüttelt,
    alle Favoriten und sonstige Sachen weg. Nach den Reset fing das Gerät wieder ganz unten an, dass bedeutet, Land und Sprache auswählen, Heimatadresse eingeben usw. einfach Sch...


    Ging es auch anderen so, oder hat es diesmal nur mich getroffen? ;-)

    TOMTOM GO 1000 LIVE


    „Finde den Mut Dinge zu ändern, die du ändern kannst. Finde die Gelassenheit, Dinge hinzunehmen, die du nicht ändern kannst. Sei weise, zwischen diesen beiden zu unterscheiden.“


  • Hallo,


    das hört sich nach factory reset an.


    xello

  • na sei doch froh. Bei mir gerät das 70 Premium nach dem mehrstündigen Q3 Update beim rebooten in eine Endlosschleife, aus der man es nicht mehr befreien kann. Startbildschirm, Startmelodie, drehendes Navigonsymbol, Abfrage der Gerätesprache... dann wieder von vorne Startbildschirm, Startmelodie usw.... das Gerät lässt sich nicht ausschalten, dieses Spielchen würde dann so lange gehen, bis der Akku leer ist... Langes Drücken des Ein/Aus Schalters bewirkt ein "factory reset"... dann darf man zusätzlich eine Kalibrierung des Displays vornehmen, dann Sprache und ab gehts wieder in die o.a. Endlosschleife.


    Das Gerät lässt sich dann wieder retten, in dem man die Sicherung mit Navigon Fresh auf das Gerät zurückspielt. Dann allerdings nur mit Q2/2010. Ich habe eben noch ein 2.Mal das Q3 Update runtergeladen und installiert.... Das gleiche Spiel wie beim 1.Mal. Sowas habe ich mit einem Navigon Gerät noch nie erlebt. Vor allem sehe ich nicht, wo der Unterschied zwischen Q2 und Q3 liegt, dass das Gerät mit dem alten Kartensatz normal startet, mit dem neuen jedoch nicht.


    Jetzt muss ich das Gerät an Navigon zurückgeben, um dort das Update vornehmen zu lassen. Meine Güte wie peinlich!

  • Na ja, ich dachte auch, mein Gerät sei hinüber, als ich die Karte dann mal endlich drauf hatte.
    Als ich das Navi vom Computer trennte, blieb das Symbol mit dem Computer auf dem Bildschirm eingefroren. Erneutes Verbinden war ohne Erfolg. Das Navi stellte sich tot.
    Ich drückte die Resettaste, das PC-Symbol erlosch. Trotzdem ließ sich das Navi nicht einschalten.
    Anschließen am PC brachte die Meldung, dass das unbekannte USB Gerät nicht ordnungsgemäß funktioniert. (achso....!)
    Erneutes (langes) drücken der Resettaste und gleichzeitiges langes drücken der Einschalttaste brachte dann den Erfolg. Als wenn nichts gewesen wäre, bootete es und die neue Karte usw. wird angezeigt. Alles scheint ok zu sein.


    Hatte wohl nur einen Fu.z quer sitzen, Gottseidank. ;(

  • Hallo zusammen,
    habe heute bei meinem 40 Premium die Q3 versucht zu installieren und hatte dann das gleiche Problem wie Haenner?
    Hat das Problem noch wer? Gibts dazu vielleicht ne Lösung?
    Gruß Micha

  • Bei mir gerät das 70 Premium nach dem mehrstündigen Q3 Update beim rebooten in eine Endlosschleife, aus der man es nicht mehr befreien kann. Startbildschirm, Startmelodie, drehendes Navigonsymbol, Abfrage der Gerätesprache...Vor allem sehe ich nicht, wo der Unterschied zwischen Q2 und Q3 liegt, dass das Gerät mit dem alten Kartensatz normal startet, mit dem neuen jedoch nicht.


    Diese Endlosschleife lösen die "Sound"-Dateien aus Q3 aus (wurden beim Update auf Q3 aktualisiert > sind offenbar fehlerhaft).
    Damit es wieder funzt, kopiere die "Sound"-Dateien von Q2 wieder drauf (zu finden unter "Navigon" > "Sounds").
    Anschließend sollte es wieder funzen ;)


    Edit: Betrifft offensichtlich nur einen Teil der 70 Premium -Besitzer

    Eine Gesamtübersicht von meinen aktuell verfügbaren MN7-Skins ist in meinem Profil ersichtlich - Update: 20.03.14
    Gruß UCB

    4 Mal editiert, zuletzt von undercoverberlin ()

  • "Großes Kino" Undercover!!! Danke, läuft jetzt!


    Geht natürlich gar nicht, dass mit einem Update defekte Sounddateien ausgeliefert werden, die das Gerät gebrauchsunfähig machen und dazu den Leuten noch Stunden ihrer Zeit stehlen mit Mehrfachupdates und Mehrfachwiederherstellungen des Systems. Schade Navigon!

  • Zitat

    Edit: Betrifft offensichtlich nur einen Teil der 70 Premium -Besitzer

    Stimmt, denn ich habe dieses problem nicht.
    Bleibt doch irgentwie ein blödes ding, die dateien sind doch für jedes Premium 70 besitzer die gleiche?
    Wie ist es denn möglich dass auf dass eine Premium 70 gerät die sound datei zerschossen ist und dass andere Premium 70 gerät null probleme hatt?

    Wenn alles auf dich zukommt.......... fährst du am falschen seite vom Autobahn!!!!

    2 Mal editiert, zuletzt von kingpin1966 ()

  • Wahrscheinlich noch nicht... zum Beispiel: Verkehrsinfo bei Grenzgenüberfahrt nach Slowakei ist immer noch Fehlerhaft - in Slowakei darf man in geschlossenen Ortschaften max. 50km/h und nicht 60km/h wie an den Navi-Display angezeigt wird. Und das gilt schon mind. 2 Jahre.

  • Hallo,


    eigentlich dachte ich die ganze Zeit Navigon wäre eine "brauchbarer" Navigationsgerätehersteller. Mittlerweile bin ich eines besseren belehrt worden. Nach dem Download von Q3/2010 über Fresh kommt die Meldung: "Es ist ein Fehler aufgetreten. Bitte überprüfen sie Ihre Internetverbindung."


    Das war jetzt schon das zweite mal. Und da ich nur (danke an die Telekom) mit ca 48 kb/s downloaden kann, ist es umso ärgerlicher wenn man etwa 6 Stunden runterlädt für die Katz!


    Ich kann nur sagen das ich Navigon auf keinen Fall weiterempfehlen kann. Nach ablauf von Freshmaps wird höchstwarscheinlich ein TomTom bei mir die Richtung weisen.


    Danke Navigon für diesen teuren Schrott!


    P.S. Ich brauche jetzt keine Hinweise wie schnell jeder downloaden kann.

    Gruß
    Nightfly



    ~ Weil die Lichtgeschwindigkeit höher als die Schallgeschwindigkeit ist, hält man viele Leute für helle Köpfe, bis man sie reden hört... ~

  • Danke für den Tip mit der Sprachdatei, nun funktioniert es.
    Fehler scheint also bei beiden Premiums vorhanden sein.
    Gruß Micha
    P.S.: Ich hoffe das Navigon das nicht unter Premium versteht, Fehler online zu stellen, die andere Versionen nicht betreffen.