Probleme mit PN6000

  • Hallo, PN6000 - User!


    Welche Erfahrungen habt Ihr mit dem "guten Ding" gemacht?
    Funktioniert eures?



    Ich habe mit diesem Ding nur Probleme. Ich habe aber keine Ahnung, ob die Hard- oder die Software Mist baut.


    Der gebaute Mist stellt sich folgendermaßen dar:


    Nach 1-2 Stunden Navigation wird der Button links oben weiß, dann werden alle möglichen (und eigentlich manuell unmöglichen) Menüs und Menükombinationen gezeigt.


    Beispielsweise: Das Menü von rechts geht auf, der Button Tag/Nacht wird weiß unterlegt, nach einiger Zeit geht zusätzlich das Menü "alternative Route auf (und meist selbst nicht mehr zu), die diversen Menüpunkte werden abwechselnd weiß unterlegt, die Lautstärke verändert sich ohne mein Zutun (aber mit Meldung "70", "80", ....) und irgend wann geht auch mal die ganze Umgebung auf der Karte verloren (d.h., es ist nur mehr die aktuelle Route sichtbar), alles andere ist einfach weg - auch die Sprachansagen. Dafür hört man ein anderes mal x-mal hintereinander Meldungen wie "der Straße lange folgen", obwohl man die Straße (z.B. Autobahn) hier gar nicht verlassen könnte (zumindest nicht auf dafür vorgesehenen Pfaden).


    Natürlich ist es nicht immer die oben angeführte Reihenfolge, das Navi ist da äußerst kreativ.


    Ist keine Navigation aktiv, gibt es keinerlei eigenmächtigen Änderungen oder dumme Meldungen.


    Software neu drüberziehen hat auch nichts gebracht, habe keine Ahnung, was ich mit diesem "Mistding" machen soll.....



    Nun hat auch noch das Heimladegerät workout gegeben (macht einen Kurzschluss, die Sicherung fliegt beim Anstecken), das PN6000 ist nun also nur mehr als eine Art "Kurzzeit-TV" zu gebrauchen, oder ich gehe ins Auto fernsehen...


    Bin für jede konstruktive Idee dankbar!


    Schöne Grüße
    GP

    ... obwohl ich seit vielen Jahren in einem Wasserbett schlafe, habe ich keinen verschwommenen Blick...

    Einmal editiert, zuletzt von Zorbas ()

  • Hallo Zorbas,
    also mein PN 6000 hat da keine Probleme.
    Die Ansage "der Strasse lange folgen " kommt nur beim Auffahren der Autobahn, oder nach einem wechsel und man hat einige Kilometer bis zum nächsten Ereignis.
    Hast du denn das ganze mal ohne TMC-BT-Cradle probiert? Würde mich persönlich auch interessieren, denn das wäre meine nächste Anschaffung.
    Gruß
    Dirk

  • Danke für die Idee, das habe ich noch nicht versucht.
    Werde ich in den nächsten Tagen testen und das Ergebnis mitteilen.


    Schöne Grüße
    GP

    ... obwohl ich seit vielen Jahren in einem Wasserbett schlafe, habe ich keinen verschwommenen Blick...

  • Hallo zusammen,


    also mein PN6000 hat diese Probleme auch nicht.


    Als Cradel benutze ich das mit TMC aber ohne BT und auch damit funktioniert es einwandfrei.


    Hört sich irgendwie nach einem defekten Touchscreen an.


    Eventuell mal eine andere SD-Karte probieren den den bei Lesefehlern auf der Karte kann auch so einiges passieren, sonst bleibt wohl nur der Weg zum Service über.


    mfg fiddi

  • So, habe nun versucht, das PN6000 beim Händler zu reklamieren.


    Allerdings ist dem das sowas von egal, meinte (nach einer Urgenz), ich soll mich an VDO wenden.
    (Wer ist nun der Vertragspartner ?( - ich habe nun mal bei note...........ger.de gekauft, nicht bei VDO)


    Habe gestern Abend VDO Österreich ein mail geschickt, mal sehen ob die reagieren.


    Werde berichten...


    Schöne Grüße

    ... obwohl ich seit vielen Jahren in einem Wasserbett schlafe, habe ich keinen verschwommenen Blick...

  • So schnell (und unkompliziert) kanns auch gehen:


    Gestern Abend per mail reklamiert, eben hat mich Conti Österreich telefonisch kontaktiert (sehr freundlicher und kompetent wirkender Mitarbeiter), um die Symptome zu besprechen und ev. eine Lösung am Telefon zu erreichen. :applaus


    Ergebnis:


    Mglw. Hardwarefehler, das Gerät geht heute an Conti, mal sehen, ob es weiter so glatt geht.


    bis auf weiteres...

    ... obwohl ich seit vielen Jahren in einem Wasserbett schlafe, habe ich keinen verschwommenen Blick...

  • So, neuer Zwischenstand:


    Conti Österreich kann es nicht reparieren, ging an VDO Germany, wird ~ 2 Wochen dauern .....


    Schöne Grüße

    ... obwohl ich seit vielen Jahren in einem Wasserbett schlafe, habe ich keinen verschwommenen Blick...

  • Hi liebe Gemeinde,


    hatte auch so ein Problem mit meinem 2ten PN4000. Bei mir war es die Orginal-Speicherkarte, hatte wohl n Knax weg. Also Landkarte vom 1ten PN4000 auf ne Panasonic 2GB-Class6 für 16 Eus kopiert. Fazit: Funzt ohne Probleme!


    Gruß an alle

    ------------------------------------------------------------------------
    ^^ Chevy - I got 8 Dogs barkin now ^^
    ------------------------------------------------------------------------

  • ... ein Kartenproblem war auch bei mir die erste Vermutung tatsächlich dürfte es aber ein Display- / Touchscreen-Fehler sein.


    Schöne Grüße

    ... obwohl ich seit vielen Jahren in einem Wasserbett schlafe, habe ich keinen verschwommenen Blick...

  • last news:


    Endlich habe ich mein PN6000 wieder.
    Wurde nicht repariert, ist ein Neues.
    Der erste 6-Stunden-Dauertest war erfolgreich, keinerlei "Eigenmächtigkeiten" :)


    schöne Grüße

    ... obwohl ich seit vielen Jahren in einem Wasserbett schlafe, habe ich keinen verschwommenen Blick...

  • Zitat

    Original von Rob-Ster
    Und jetzt Atmos probieren :gap


    .... das wäre IMHO nicht nur Mut sondern Übermut. :evil:
    Bin froh, dass es endlich wie geplant funktioniert!


    Schöne Grüße!

    ... obwohl ich seit vielen Jahren in einem Wasserbett schlafe, habe ich keinen verschwommenen Blick...

  • Hallo Zorbas,


    diesen Meinungen schließe ich mich auch an.


    -->das wäre IMHO nicht nur Mut sondern Übermut<---
    --->Never touch a running system<---



    Viel Spass jetzt unterwegs mit dem neuen (alten) NAVI :hexhex


    mfg fiddi