Yakumo Delta 400 bzw. Medion 41600 GPS-Maus Royaltech 2000 wird nicht gefunden - Hilfe bitte.

  • Hallo allerseits !


    Folgendes Problem habe ich:


    Die GPS-Maus Royaltech RGM 2000 wird mit meinem MD 41600 bzw. Yakumo Delta 400 unter MN6 nicht gefunden.


    Ich weiss, das Problem wurde hier schon diskutiert und es gab 2 Auswahlmöglichkeiten, wie man es trotzdem hinbekommen kann.


    1) Man programmiert die GPS Maus auf Baudrate 38000 um...
    2) Man nimmt irgendein so Com Splitter und stellt bei MN6 dann irgendwie ein anderen COM Port ein.


    Nun zu meinem Problem:


    Ich bin ehrlich und muss gestehen, ich habe beides nicht kapiert. Ich bin technisch nicht so bewandert und habe es irgendwie einmal hinbekommen, mit dem Tool GPSMaus meine RGM 2000 auf die andere Baudrate umzuprogrammieren. Danach lief dann auch MN6 ! Aber die Maus hat sich die Einstellungen einfach nicht gemerkt. Wahrscheinlich habe ich irgendwas falsch gemacht bei der Umprogrammierung (die ich wirklich nur einmal hinbekommen habe, durch Zufall).


    Die Lösung mit dem Com-Splitter habe ich überhaupt nicht hinbekommen. Ich wusste einfach nicht, was genau ich wo einstelle. Also was ich beim Com-Splitter einstellen muss und was bei MN6 dann...


    Jetzt meine Bitte:


    Ich wäre euch sehr sehr dankbar, wenn ihr mir die bestmöglichste Lösung ganz idiotensicher und einfach (am Besten mit Bildchen) beschreiben könntet, so dass ich wirklich nix falsch mache und es diesmal hinbekomme.


    Herzlichen Dank schonmal und ich hoffe, es nimmt sich mir jemand an.
    Grüße Daniela.

  • Zitat

    Original von Desiderio
    hier hat wahrscheinlich keiner einen so alten PDA wie den Yakumo Delta 400, oder ?


    Doch - ich :D
    Medion 41600 - läuft astrein
    Allerdings habe ich die Navigon TRI-Ceiver Maus mit TMC und somit
    nicht deine Probleme.


    Ich kann dir nur empfehlen, nochmals im Forum zu suchen!
    IMHO waren da wiklich einige ausführliche Beschreibungen zu deinem
    Problem.
    Sonst wende dich doch mal direkt an "Leidensgenossen" nit der RGM 2000

    immer locker bleiben!


    Gruß
    Klaus :)


    [GoPal AE4.52A/TMCpro mit Medion E4430 , PoiWarner 3 / (früher) Navigon MN6.2 , MortScript, (home of) TMC-LIGHT-Changer seit Nov. 2005!, SunCalc, Total-Commander/CE, SKTools, XCPUScalar, Sprite Software, WIS-BAR, PHM Registry Editor..]

    Einmal editiert, zuletzt von zappa ()

  • Hallo Desiderio,


    auf Dauer wirst Du nicht glücklich mit der RGM2000. Sie vergisst ab und zu die
    Programmierung und geht wieder auf die alte Einstellung für Navigon 3.x zurück.
    Das kann schon beim einstecken in den Zigarettenanzünder oder beim starten des Fahrzeuges passieren.


    Ist schon sehr nervig.


    Gruß

  • GPS Gate hatte ich mal installiert. Leider gab es wegen diesem Programm ziemlich viel Aufhänger des Medion. Danach habe ich es wieder entfernt.


    Bin noch am überlegen: Entweder ne neue Maus oder das ganze ins ebay.


    Gruß

  • Mal ein Zitat eines früheren Posts von mir


    Ich hab es jetzt anders gelöst. Ich habe einfach GpsGate von dieser Seite installiert meinen Com1 als Input und Com2 als Output und siehe da, die Automatische GPS Suche findet sofort was. So ist das Problem mit der vergesslichen Maus auch gelöst.

  • ja,das hab ich auch mal probiert und habs nicht hinbekommen :( da gabs so viel zum einstellen und ich wusste einfach nicht genau,was ich da überall machen muss. und dann was ich bei mn6 dann genau einstellen muss und bei dem proggy :(


    bitte helf !