Becker Traffic-Pro High-Speed

  • Hallo,
    wie angekündigt hier die ersten Erfahrungen mit dem Traffic-Pro High-Speed.
    Unser Demo-Gerät wurde heute eingebaut und ich habe es natürlich gleich getestet.
    Zum Vergleich:
    Für eine Routenberechnung von Limburg nach München (464km) benötigte das ältere Traffic-Pro 7822 (VIP-Edition ,baugleich mit 4720) 38sec. Das neue High-Speed 7820 benötigte dafür ganze 12sec.
    Beides mal stand das Fahrzeug "Off-Road" auf unserem Betriebsgelände am gleichen Platz. Es wurde beides mal die Routenoption dynamisch gewählt. Die Zeit wurde von der letzten Eingabebestätigung bis zur Aufforderung "es kann losgehen" gemessen.
    Das High-Speed entspricht den älteren TP bis auf den Schiftzug vollständig im Design, es bootet mit einer kleinen Rennwagenanimation im Display und einem zusätzlichen Schiftzug High-Speed.
    Mitgeliefert werden nun 4 CDs, das Paket wird mit V1.0 bezeichnet.
    Enthalten ist die bekannte Europa-CD, die beiden Merian-Reisführer-CDs die CD Skandinaven und eine neue CD mit Michelin-Reiseführer.
    Subjektiv scheint es mir im Moment, daß die Klangqualität der HiFi-Bauteile zusätzlich verbessert wurden, ich empfinde den Klang als präziser wie beim alten TP. Das werde ich aber noc mit unserem Sound-Meßsystem nachprüfen.


    Gruß Thomas
    http://www.navisys.de


  • In welchem Verhältnis steht das zu vergleichbaren Geräten?
    Wie ist das bei kurzer Rote, schneller Route, Nebenstrassen, Autobahn, in Verbindung mit Stauumfahrung (TMC)?
    Hast Du darüber auch Informationen?


    Gruß
    MS5500


    PS Das Meßverfahren hört sich gut an, schließlich ist der erste (Abbiege-) Hinweis wichtig :]


  • Super, daß Du Dir solche Mühe machst. [Blockierte Grafik: http://www.click-smilies.de/sammlung/aktion/action-smiley-033.gif] [Blockierte Grafik: http://www.click-smilies.de/sammlung/travesmilies/smilie_daumenpos.gif]
    Schöner Vergleichstest! :))


    Gruß
    MS5500

  • @ TomB,


    hi du
    hattest recht.... Dauerstrom auf 7823 geht Tag für Tag gut aber nicht über Wochenende !!!! ?(


    Stieg heute morgend ins Auto (nachdem es 2,5 Tage stand) und startete den Motor...hatte ich zumindest vor :(
    Alle, Essig, Nada, Futsch..... "Rien ne vas plus".


    Also ich heute morgend um 5:53 Batterie Ladegerät dran und wärend dessen:
    Navi raus, Dauerplus ans geschaltete Plus klemmen, Navi wieder reinfutteln und hoffen das ER nicht immer die Sprache und so neu haben will...
    TESTERGEBNIS:
    1ne Stunde zuspät auf die Arbeit :( Navi funzt einwandfrei, blinkt jetzt sogar und Rad funzt auch ohne Schlüßel :]


    Fazit:


    Klemmt den Becker net an Permanet Strom, das macht die Batterie nicht auf Dauer mit. Einschalten kann man den Navi auch ohne Zündschlüßel "stecken" und ausgehen tut er auch wenn man den Motor abschaltet und den Schlüßel abzieht !!!


    Showenga