Partner von Discover Outdoor
Endlich alle Zahlen zusammen. Die neue Statistikseite zu den POIbase-POIs ist jetzt online... Link zur ganzen News...

  • »truckmodell« ist der Autor dieses Themas

Beiträge: 243

seit: 18. Dezember 2003

Navigation: tomtom mit iPhone, TT 740

Wohnort: Berlin

  • Private Nachricht senden

1

Freitag, 9. März 2012, 20:40

HD Traffic auf 2 iPhone = Problem

Hallo NG,
ich besitze ein iPhone4 mit TT-App Westeuropa sowie ein Abo für HD Traffic. Läuft einwandfrei
Nun habe ich ein weiteres 4S. Über iTunes konnte ich Westeuropa laden. Komischerweise laufen damit beide gleichzeitig.
Auf dem alten Gerät sehe ich, dass ich ein aktuelles Abo für HD habe.
Auf dem neuen Gerät gibt es kein Abo für HD. Einkäufe übertragen geht auch nicht.
Eigentlich sollten- wenn ich das bisher richtig verstanden habe- die Apps auf mindestens 2 Geräten laufen sollen.
Die TT-Hotline blickte nicht durch und nach 20 Minuten war ich so schlau wie vorher.
Könnt ihr mich mal bitte aufklären, wie das nun wirklich klappen kann, dass ich wahlweise HD auf dem einen oder anderen Gerät nutzen kann?
Gruß
Hans

2

Freitag, 9. März 2012, 22:30

Also bisher ging es so, dass man über den Shop und Einkäufe wiederherstellen HD-Traffic hin- und herschieben konnte.

Es ist nicht komisch, dass die TT-App sowohl auf dem alten als auch auf dem neuen Gerät funktioniert - Du kannst jede App gleichzeitig auf bis zu 5 Geräten verwenden (vorausgesetzt Du hast das neue Gerät nicht nem neuen Account zugeordnet, aber das tut man normalerweise net 8) )

cu Peter

3

Samstag, 10. März 2012, 02:55

Hingegen kann man ein HD-Traffic-Abo jeweils nur auf einem Gerät pro Account benutzen.

Franz
"Nur tote Fische schwimmen mit dem Strom."

Beiträge: 595

seit: 12. November 2005

Navigation: Iphone 4s 64 GB mit Navigon, TT, Copilot 8, TWONAV, Bosch und IGO, Galaxy Nexus mit Navigon

  • Private Nachricht senden

4

Samstag, 10. März 2012, 07:40

Hallo,
könnte man es unbegrenzt oft hin- und herschieben?
(Nur eine theoretische Frage :-))
LG

  • »truckmodell« ist der Autor dieses Themas

Beiträge: 243

seit: 18. Dezember 2003

Navigation: tomtom mit iPhone, TT 740

Wohnort: Berlin

  • Private Nachricht senden

5

Samstag, 10. März 2012, 09:17

Also nachdem ich es heute morgen nochmal probiert habe, ist folgender Umstand eingetreten:
Auf beiden Geräten läuft gleichzeitig TT Westeuropa ohne Einschränkung.
Auf Gerät 1 läuft HD Traffic und auf Gerät 2 tut sich nichts (Anzeige: es ist kein Abo vorhanden)
Dann habe ich wieder versucht, auf Gerät 2 das HD Abo zu übertragen. Jetzt plötzlich bekomme ich angezeigt, ich könne das Abo verlängern 8|
Hab ich gemacht- und siehe da :D ich habe jetzt auf beiden Geräten das Abo mit ner Verlängerung bis zum 10.03.2013.
Kurios ist, dass ich gleichzeitig auf beiden Geräten eine Route inclusive HD-Traffic starten kann.
Ich verstehe die Welt nicht mehr :rolleyes:
Gruß
Hans

6

Samstag, 10. März 2012, 11:37

Hallo,
könnte man es unbegrenzt oft hin- und herschieben?
(Nur eine theoretische Frage :-))
LG


Bisher ging es so ... man musste immer nur ein paar Minuten warten bis das Abo rübergeschoben wurde und der Dienst auf dem anderen Gerät aktiviert wurde, bzw. auf dem anderen deaktiviert ... allerdings wie Franz schon sagt, gleichzeitig auf beiden Geräten ging bisher nicht.

Warum das jetzt bei truckmodell geht, weiss ich auch net - vielleicht haben sie was geändert.

cu Peter

  • »truckmodell« ist der Autor dieses Themas

Beiträge: 243

seit: 18. Dezember 2003

Navigation: tomtom mit iPhone, TT 740

Wohnort: Berlin

  • Private Nachricht senden

7

Samstag, 10. März 2012, 11:42

Wie würde ich denn üblicherweise einen Dienst auf Gerät 1 deaktivieren um ihn dann auf Gerät 2 zu aktivieren (lassen)?
Beende ich TT -WE und schalte es zusätzlich über den Home-Button aus? Oder wie- oder was?

Gruß
Hans

8

Samstag, 10. März 2012, 11:47

Gar nicht - das wurde bisher automatisch gemacht.


Zum Seitenanfang
Montag, 21. April 2014, 09:10

Werbung © CodeDev