Beiträge von Desiderio


    Hallo Snoopy !


    danke für deine hilfe erstmal.
    du kannst dir nicht vorstellen,was ich für ein pech habe seit 6monaten. gestern kam meine 3 RGM-Maus von medion (Garantie) und die funktioniert jetzt glaube ich (ich glaub schon garnixmehr).


    stell dir vor, das zigarettenkabel haben die mir auch neu geschickt,da ich gern getestet hätte,ob die roten sats ab und zu viell. doch daran liegen. kabel kam auch gestern...aber stell dir vor: es ist kaputt geliefert worden. irgendwie fast schon lustig.


    du sagmal, bei dem KFZ-Kabel da wurde mir so ne sicherung mitgeliefert. weisst du zufällig,wie man die wechselt? ich bekomme das kabel nicht auf..ich weiss nicht welche stelle etc... viell. ist ja "nur" die sicherung vom kabel defekt. echt lustig, jetzt muss ich medion wieder das kabel zurücksenden und kann mein "angeblich" kaputtes nichtmal austauschen :) naja, alles wird gut :)


    ps: muss man den brodit halter schrauben? oder kann man den einfach so fest machen? bin techn. nicht so gut....
    ich habe den medion saugnapf...

    hi !


    die maus schliesse ich aus, weil ich ja jetzt 2 ganz neue fabrikneue rgm mäsue habe-und beide verhalten sich so. im prinzip sind die ja einwandfrei. es muss an was anderem liegen. hab z.b. als mal das problem auftrat und die roten sats aufgetaucht sind einfach die mäuse getauscht-ohne veränderung.


    irgendwas ist faul.
    kann es am zigarettenanzünder liegen? spinnt da die spannung vielleicht?


    habt ihr auch manchmal 3 rote sats? oder kommt das nie vor?

    hi !


    habe 2 royaltek rgm-2000 mäuse. beide neu. beide gehn eigentlich gut. nur ich hab ein riesiges problem:


    irgendwann, ganz undefinierbar gehn mir die sats verloren ! es liegt nicht an den mäusen ! nen wackler habe ich eigentlich auch nicht ! vorher hab ich 40min. navigiert. alles perfekt. dann kam ich daheim an und das ist dann schon öfters passiert: die 6 grünen sats wurden zu 3 unbrauchbar roten. habe den pocketpc gesoftresettet und er hatte immernoch keine sats.


    maus weg und nochmal dran, und dann hatte er mal wieder welche. hat aber keine gesetztmässigkeiten !


    kann das an meinem yakumo delta 400 liegen? kann ein pocket pc eine "macke" haben,die so komische dinge verursacht?


    was soll ich jetzt machen? wenn ich wichtig wohin muss, dann tritt das problem auf :( man weiss nie wann , wo und ob es überhaupt auftritt :(

    bin nur ziemlich verunsichert nun, weil ich nem händler diese frage gestellt habe:


    "Ich habe einen yakumo delta 400 pocket pc und navigiere mit der software
    navigon. Kann man mit der RFG-2000 maus perfekt mit meiner hard-und
    softwarekombination dann navigieren? Genauso gut wie mit der RGM-2000 ?"


    dann kam folgende antwort zurück:


    "nein, die RGM 2000 ist und bleibt das non-plus-ultra.
    Die RFG Maus ist ein Low-Budget Lösung"


    darauf schrieb ich nochmals:


    "Hallo ! bedeuted das, dass die RFG dann ungenau ist,oder mit Navigon gar nicht läuft?"


    und bekam dann diese antwort:



    "Die Genauigkeit ist geringer und vor allem ist die Maus sehr träge. Mit Navigon könnte es auch Probleme geben, zumindest muss der Datenstrom angepasst werden."


    Jetzt hab ich angst,dass der von dem shop recht hat und ich ne schlechte maus gekauft habe.....