Beiträge von JES

    Das habe ich schon vor längerer Zeit beschrieben. "es navigiert nicht mehr". Hatte damals aber kein Interesse gefunden. Herr cheewai.kan hat sich zu einem "mail mir mal deine Telefonnummer" durchgerungen und das war es dann auch. Aber es besteht Hoffnung, einfach ein paar mal neu installieren, immer mal eine andere Kombination von Karten und Servicepacks, irgendwann läuft es dann wieder normal. Zorn beiseite, bei mir ist der Effekt wieder verschwunden und ich weiß nicht weshalb. Dachte bisher das war ein Einzelfall.

    Hardware: Typhoon 4500 SD (Lidl Paket, November 2003)
    Software: Falk Navigator 2004 SP2 mit Europa Erweiterung (Version 2.0.0.44)


    Wenn ich mich navigieren lassen will, dann wird alles wie bisher berechnet und gestartet, aber der Navigationsbildschirm bleibt auf dem Ausgangspunkt der Route hängen, es wird kein roter Punkt, kein roter Kreis und kein roter Pfeil als aktuelle Position gezeichnet, statt dessen wird die Nadel für den markierten Punkt in der Karte angezeigt. Die Zeilen mit den Routeninformationen und der nächsten Strasse bleiben leer. Sie werden aber offensichtlich ständig aktualisiert (zucken ständig etwas). Die Höhenangaben, die Qualität des Signals und die Entfernung zum Ziel(da bin ich mir jetzt nicht mehr ganz sicher) werden während der Fahrt aktualisiert. Dieser Fehler ist während einer Reise aufgetreten, also ohne irgend welche Änderungen an der Software oder der Konfiguration des PDAs und zwar nach einer 24 stündigen Unterbrechung der Reise, also nach Erreichen eines Zwischenzieles wurde am nächsten Tag die Reise fortgesetzt aber das Navigationssystem wollte nicht mehr. Die GPS Mouse war die ganze Zeit in Betrieb, der PDA wurde abgesteckt.


    Was habe ich bereits versucht: Die gesamte Software von PC und PDA deinstalliert und neu installiert, war natürlich ohne Erfolg, die ganze Prozedur nach einem Hardwarereset wiederholt. Also da schließe ich jetzt sogenannte Seiteneffekte aus. Die mir möglichen Tests der GPS Mouse haben ebenfalls fehlerfreie Funktion ergeben. Ich habe die Testfunktion im Falkprogramm verwendet, da werden Sateliten, Höhe, Längen- und Breitengrade, Geschwindigkeit, verwendete Protokolle (4 Stück) und so weiter mit realistischen Werten angezeigt.
    Ich vermute jetzt, es handelt sich um eine Kommunikationsstörung zwischen Mouse und Software, die in einem dieser Protokolle zu suchen ist (also die Mouse sendet irgend etwas Falsches), kann man da an der Mouse ein "Reset" oder so etwas ähnliches durchführen? Oder hat jemand eine andere Lösung?