Beiträge von Rumdüser

    welche abstriche sind das neben dem performancegewinn?

    Dein Satz ergibt für mich irgendwie keinen Sinn. Außer Du sieht einen Performancegewinn als etwas Negatives. ;)
    Neben den oben schon genannten Dingen gibt es da eben noch so Sachen, die das GoPal 5 AE weniger als das PE 4 anbietet. Ich habe mir die 5er Version nun gekauft und aufgespielt. Sobald ich da ein wenig durchgestiegen bin, kann ich die gerne eine Liste von den Abstrichen machen. ;)


    Viele Grüße,
    Pit

    Du müsstest vermutlich bei gleicher Hardware noch mehr "abspecken" damit sich die Software nicht aufhängt.
    ...das gute alte 470/4410 scheint langsam an seine Grenzen zu stoßen...


    Der 470T ist zwar schon ein paar Tage alt, aber die meisten neueren Medions haben die gleichen technischen Daten und werden auch mit GoPal 5 verkauft.


    Viele Grüße,
    Pit

    Danke für Eure Antworten, aber neben etwas mehr Performance scheint die 5er Version auf meinem Gerät nichts zu bringen, im Gegenteil, man muss bestimmte Abstriche machen. Na ja, dann auf die PE warten oder eben doch nur die Karten für die 4er Version updaten.


    Viele Grüße,
    Pit

    Wow, dass ging aber schnell - danke! :thumbsup:


    Die Optionen "ContactViewer" und "Video Player / Filmwiedergabe" fehlen der GoPal AE 5.0 gegenüber meiner GoPal PE 4.1.


    OK, auf das Gimmick "Video Player / Filmwiedergabe" kann ich verzichten, aber den "ContactViewer" hatte ich immer gerne genutzt.


    Bessere Performance hört sich gut an, Fähre brauche ich eigentlich nur im Urlaub und statt TMC nutze ich falls empfangbar, immer TMCPro.


    Viele Grüße
    Pit

    Hallo,


    ich bräuchte für meinen MD 96080 (PNA 470T) mal wieder ein neues Kartenupdate, weshalb die Idee aufkam, ob ich nicht gleich von GoPal PE 4.1 auf GoPal 5 inkl. aktueller Karten upgraden soll.


    Mit R23 sollte mein Gerät ja mit GoPal 5 laufen, dennoch ergeben sich für mich dann noch die eine oder andere offene Frage - wie:


    1.) Lohnt sich ein Upgrade und was bietet mir die 5er Version mehr als meine augenblickliche? Gibt es da irgendwo eine Liste wo die Unterschiede aufgezeigt werden?
    2.) Falls sich ein Upgrade lohnen sollte, woher bekomme ich es?


    Im Medion-Shop nicht, die Medion-Hotline ist unfähig mir zu erklären wo und wie ich es bekomme, soll die teuere Bezahlnummer anrufen. Mein GoPal Assistent bietet mir nur die Version 4 an und dort steht schon seit geraumer Zeit "27.11.2009 - Demnächst Update auf GoPal 5 verfügbar. Ein Update auf GoPal 5 inkl. neuer Karten für viele GoPal 3 und GoPal 4 Geräte ist demnächst hier im Shop verfügbar." Tja, ich sehe wie gesagt im Shop nichts davon.


    3.) Falls man die Software doch irgendwo beziehen kann, gibt es die 5er Version auch als PE wie meine 4.1 und was kostet sie?


    Ich hoffe Ihr könnt mir da ein wenig weiterhelfen.


    Viele Grüße
    Pit

    ... das ist ja deutlich günstiger als die 219.-€ die Medion aktuell verlangt. ...


    ist es nicht, denn 177,- € + 30,- € für TMCpro = 207,- €, sind gerade mal 12,- Euro weniger.


    OK, 12,- Euro haben oder nicht ist natürlich auch nicht verkehrt. ;)


    Na ja, war es zu spät dran, denn beim Real kostet das Gerät nun wieder 189,- Euro. :(

    Zitat

    Original von mr14
    Bei mir steht beim PNA 470 96080 in besagtem Bild aber Medion GoPal Navigator PE. Ich gehe mal davon aus das du das falsche Update von Medion installiert hast.


    Tja, das ist des Rätsels Lösung. Die Schwachbirnen von Medion haben eine DVD der Version AE dem Paket beigelegt.


    Da man für das Update auf 2.3 alle Sprachen installiert haben muss, habe ich dieses auch gemacht. Wie sich jetzt herausstellt, mit der falschen Version, und ich habe mir so meine PE- mit der AE-Version überschrieben - so ein Schitt.


    Wer ließt sich denn auch durch was auf der DVD geschrieben steht? ;)


    Dann werde ich am Montag gleich bei Medion anrufen und mir die richtige Version schicken lassen.


    Wo bekomme ich denn zwischenzeitlich eine PE-Version her?


    An alle vielen Dank für die Hilfe.


    Liebe Grüße,
    Pit

    Hallo Ralf,

    Zitat

    Original von Ralf25
    ?( Firmwareversion? Du meinst sicher den GoPal-Patch zu PE 2.0, oder?


    Jepp, hast natürlich Recht, es war das GoPal-Update. ;)



    Zitat

    Original von Ralf25
    Und Du bist sicher, daß Du den Patch zu PE2.3A und NICHT AE2.3A aufgespielt hast?


    Bin/war ich, jedenfalls bevor Du mich danach gefragt hattest. ?( ;)


    In der PDF-Anleitung steht Update von GoPal PE 2.0 A auf 2.3, die Datei die u.a. auch dabei war, ist die "mnavdce_GoPal_2.3A.cab".


    Auf meinem Eingangsbildschirm, das Hintergrundfoto mit Auto, Mann, Frau und Meer, steht aber oben Medion GoPal Navigator AE.


    Keine Ahnung ob das auch früher da stand und ob das etwas zu bedeuten hat.



    Zitat

    Original von Ralf25
    Ganz einfache Lösung: setze Deinen PNA komplett neu, inkl. des Patches, aber ohne Skin-Änderungen und fährst mal einige AB-Spuren ab. Und dann guckst Du nach Assi-Infos. ;D


    Habe ich ja schon mehrfach gemacht, hat aber leider nichts gebracht. :-D)


    Wer es aber heute Abend nochmals machen, diesmal aber ohne den Patch aufzuspielen.


    Lieben Dank für Deine schnelle Antwort und viele Grüße,
    Pit

    Hallo zusammen,


    vorab, ich habe das Thema schon mal hier angesprochen. Da ich nun nicht genau sagen kann, ob es an dem Skin liegt, mache ich ein neues Thema auf.


    Was ist passiert?


    Auf meinem 96080 hatte ich den "Lamb on Broadway Skin" aufgespielt - und zwar bis zur augenblicklich aktuellen Version.


    Dann hatte ich letztens den 96080 auf die Firmwareversion 2.3A geupdatet.


    Leider kann ich nicht mehr nachvollziehen, ob der Spurassi durch das neue Firmware oder nach dem damaligen Skin-Update (Version 3.3) verschwand.


    Mittlerweile habe ich den Navi mehrmals "jungfräulich" gemacht, aber selbst mit dem Original-Skin zeigt sich der Spurassi nicht mehr.


    LB meinte, ob ich wirklich Strecken gefahren bin, wo der Spurassi auch angezeigt wird.


    Gestern hatte ich folgende Tour:
    Siegen -> Gelesenkirchen. Dabei fuhr ich auf den Autobahnen A45 und A2.


    Auf dem Rückweg nahm ich dann die A2, A43, A44 und die A45.


    Ich denke, bei dieser Strecke mit mehreren Autobahnkreuzen sollte der Spurassi mindestens einmal angezeigt werden, tat er aber leider nicht. :-D)


    Deshalb meine Frage an das Forum, was könnte hier passiert sein?


    Fehlt mir vielleicht irgendeine Datei, die ich durch die ganze Aktionen versehentlich zerstört oder gelöscht habe, welche auch durch eine Neuinstallation von der CD nicht mehr hergestellt wurde oder werden konnte.


    Ich würde mich wirklich sehr freuen, wenn mir einer von Euch hier helfen könnte.


    Liebe Grüße,
    Pit

    Hallo BL,


    sorry wenn ich Dich nochmals belästigen muss, aber auch mit der nun installierten Version 4 habe ich keinen Spurassistenten. :-D)


    Vielleicht hilft es mir ja weiter, wenn Du mir sagen könntest welche Dateien für den Spurassi verantwortlich sind, sodass ich die einfach noch mal rüber kopiere.


    Schon mal danke für Deine Bemühungen.


    Liebe Grüße,
    Pit


    Hallo BL,


    wau, das war ja eine schnelle Antwort! : drink


    Zu 1) Jepp, wo früher der Spurassi gezeigt wurde, kommt jetzt nur noch der akustische Hinweis. Die PFSkin.skn oder PFSpecial.skn habe ich nicht verändert, würde ich mich als Newbie auch noch gar nicht dran trauen. ;)


    Zu 2) Jepp, wie ich schrieb, habe ich mein GoPal auf die Version auf 2.3A geupdatet.


    Bei der TMC-Sender Einstellung sehe ich drei Einstellungen, TMC & TMCpro, TMCpro, TMC.


    Im Info wird folgendes angezeigt:
    Version 2.3A-nnnnn
    LambSkin 3.3 SplitScreen
    Colorscheme: DarkSlateGrey


    Vielleicht habe ich das mit der besagten Stelle bei meiner Autobahn auch nur falsch in Erinnerung - Alzheimer lässt grüßen. ;)


    Ich habe hier Forum mal etwas von Tracks gelesen und mir auch mal einen von Dir runter geladen. Nur habe ich keine Ahnung wie man so einen Track verwendet/abspielt. Auch habe ich keine Ahnung, wie man so einen Track aufzeichnet, sonst könnte ich Dir mal meine Autobahn aufzeichnen und Du könntest es mal auf Deinen Navi testen.


    Jedenfalls schon mal danke für Deine schnelle Hilfe - SUPER!


    Liebe Grüße
    Pit

    Hallo,


    @LB: Vor allem Dir ganz ganz lieben Dank für das super Skin, was selbst ich als Newbie installiert bekommen habe und auch alles funzte. ;)


    Nun ist mir folgendes passiert. Ich habe meinen 96080 auf GoPal 2.3A geupdatet. Da dazu alle Sprachen notwendig sind, was ich aber nicht installiert hatte, habe ich dieses nachgeholt.


    Nach dem erfolgreichen Update wieder alles neu aufgespielt, wie also POI-Observer, die notwendigen DLLs usw.. Zum Schluss dann den LambSkin 3.3 und dann den 3.3a SplitScreen (alles DarkSlateGrey).


    Nach ersten Tests funzte auch alles prima, nur der Spurassistent wird nicht mehr angezeigt. ?(


    Erst dachte ich, es liegt wohl an der Version 3.3a und habe die PFSkin.skn von der Version 3.3 wieder aufgespielt, aber immer noch keine Anzeige des Spurassistenten. :-D)


    Hilfe, was ist passiert oder was habe ich falsch gemacht???


    Sorry wenn ich das hier in den 4er-Thread poste, aber ich will dieses Problem erst gelöst haben, bevor ich auf den LambSkin 4 update.


    Hoffe, man kann mir in diesem tollen Forum helfen.


    Liebe Grüße,
    Pit


    Hallo Wolfgang,


    gibt es denn zu dem Patch eine Erläuterung, welche beschreibt was der Patch nun verbessert oder behebt?


    Es ging ja nicht nur um die Ungenauigkeit, sondern eben auch darum, das einige Dinge wie z.B. die Anzeige von Parkplätzen nur mangelhaft funktioniert.


    Du hast Recht, es ist schon merkwürdig, dass ein angebotenes Bundle nicht kompatibel sein soll. Ich würde hier aber nicht unbedingt TT verantwortlich machen, vielleicht hat HP das Paket ja in eigener Regie und ohne Rücksprache oder Kooperation mit HP geschnürt, wer weiß.


    Nur dann wäre es von HP schon etwas vermessen und unverschämt, den "schwarzen Peter" nun an TT weiterzureichen.


    Wie auch immer, ich werde mir das Teil wahrscheinlich mal über den Versandhandel bestellen. Und wenn es nichts taugt, hat man ja immer noch das 14-tägige Rückgaberecht, welches man ja dann in Anspruch nehmen kann. ;)


    Viele Grüße,
    Peter