Beiträge von georgi-boy

    Hi,
    ich bin was Navi angeht ja nicht ganz unbeleckt, aber jetzt habe ich ein Problem.
    P4410 neu, Bluetooth eingerichtet mit Motorola, Gerät erkannt und gekoppelt, Anruf von Navi zu Mobil funzt, Anruf Mobil zu Navi wird im Display angezeigt, Nummer vorhanden, jedoch kein Ton zu hören. Klicklautstärke bereits probiert, Lautstärken nach oben, jedoch kein Erfolg. Gibts da noch ein Geheimnis oder bin ich schlickt weg zu dämlich für die Einstellungen.
    Bitte um Hilfe

    Hallo RiderOTS,


    ich hab mal bei der Hotline angefunkt, ein Rückruf erfolgte innrhalb 10 Minuten. Nach Einsendung einer Mail mit der eingescannten Rechnung von Route 2004 erhielt ich -2- Stunden später den Promotionschlüssel für den Erwerb eines Upgrades Navigate 7.
    Diesen Support lobe ich mir und deshalb auch öffentlicher Dank an die Bearbeiterin.

    Hi mr.navi,


    also ich hatte bei dem Update vergessen, die Originaldateien zurückzu spielen (Skin) und prompt gings in die Hose. Gleiche Probleme wie bei Dir. Dann habe ich mit cleanup nicht die Speicherkarte sondern den 96050 gesäubert. Über den GoPal-Assistenten habe ich mir die Software und das Kartenmaterial komlett auf eine 2GB-Speicherkarte aufgespielt und per Reset gestartet. Die Software ging sauber rüber, den neuen Skin aufgespielt, vorher noch die Originaldateien gesichert, (man weiß ja nie und sicher ist sicher) und seit dem funzt alles wieder bestens.

    Hi, Süsse
    du hast recht, der PNA 465 (96106)ist in der Aufstellung der GOPal Geräte nicht zu finden.
    Gehe aber mal davon aus, dass die Software und das Betriebssystem gleich den anderen ist. Bei dem Real-Gerät bin ich mir aber nicht so sicher, dass TMCPro vorhanden ist. Schau da mal genau nach.


    Meines Wissens kann und soll SpeedLimit für die GoPal-Software 2.0 AE nicht verwendet werden. Hierfür soll eine Anpassung von SpeedLimit kommen, diese ist aber mit Stand Heute früh noch nicht auf der entsprechenden Website eingestellt.

    Hi süsse,


    auf der Medion-Seite ist ein Link (Bild) für alle vorhandenen GoPal.Navi. Dort gibt es verschiedene Modelle u.a. zwei 465 T einmal mit TMC und dann mit TMC pro. Für TMCPro sind normalerweise Lizenzgebühren fällig. Denke mal so um die 100 . Diese Lizenzgebühren hat aber Medion bereits übernommen und so kann man TMCPro ohne weitere Kosten nutzen.
    Der normale 465 (Aldi-Gerät 96050) hat "nur" TMC.
    Die anderen Info kannst du im Forum lesen.

    Hi


    also, ich wohne auf dem Land (siehe Profil) und ich stelle fest, dass ich einen Super-Empfang, allerdings ab und an auch einen Aussetzer bei TMC-Empfang habe. Aber damit kann ich leben.

    Hi,
    ich habe mir die V 43 Antenne gekauft. Der Preis ist zwar mit 29.00 Euro ziemlich teuer, aber wenn man nicht zufrieden ist, gibts sogar ein Rucknahmerecht. Also, ich bin von dem Teil begeistert. Super Empfang, sieht top aus und ist professionell gemacht. Für einen wie mich mit zwei linken Händen, was Technik anbelangt, gibts nichts besseres. Das Gewirre mit dem Radioantennenkabel hat mich schon bei den anderen Navis gestört. Jetzt liegt nichts mehr auf dem Armaturenbrett rum und es muß auch nichts untergebracht werden.
    Mir war das den sicher hohen Anschaffungspreis wert.

    Hi,


    auch ich habe einige Probleme mit den Overlays(POIS) auf dem PNA. Nachdem ich mit dem Installer von Navigating die Blitzerdateien heruntergeladen und über Pocketnavigation zusätzlich noch die POIS von Cashgroup und Polizei gesyncht habe, waren auf dem PNA nur die Blitzer vorhanden. Die Übertragung erfolgte jedoch einwandfrei ohne Fehleranzeige.
    Ich vermute mal, der Speicher reicht hier nicht aus, nachdem die ganz4en Dateien und der Poi-WArner im Hauptverzeichnis sind. Glaube ich habe soetwas in der Schnellanleitung gelesen.
    Andererseits schreibt einer der MODS, nicht auf die SD-Card zu übertragen, da sonst die Berechnung extrem langsam werden kann.


    Wie und wohin sollen denn dann die Blitzerdateien und einige andere kostenlose POIS auf den PNA 465.

    Hi Kalti65,
    erst mal herzlich willkommen hier im Forum!
    Also, auch ich verwende den Blackskin von sokobana und ich spiele die einzelnen Dateien in die entsprechenden Ordner des NAvi von Hand ein. Ist mir momentan echt gesagt sicherer. Vorher solltest Du immer die Original-Dateien aufspielen und den Skin dann darübergeben.
    Zum Entpacken der sog. .rar-Pakete kannst du bedenkenlos free-Ware.PRG verwenden. Ich habe dafür z.B. TugZiP bzw. 7 ZIP-File Manager, die auf manchen Software-CD der Computer-zeitschriften sind, auf meinem Rechner. Nach dem Entpacken kannst Du diese Dateien jederzeit auf Dein Navi geben. Danach einen Soft-Reset und du kannst Dich an den super gemachten Skins erfreuen.

    Hallo,sokobana,


    auch von mir ein Danke für Deine Mühen und meinen Respekt vor Deiner Leistung. Ich habe bisher Deine Senioren-Skin benutzt und bin jetzt auf den Black-Skin umgestiegen. Dieser gefällt mir sehr gut, vielleicht wirkt er noch schöner und bringt das große Dsplay zur Geltung, wenn er etwas transparenter wird.


    Trotzdem eine Super-Idee von Dir und eine technische Meisterleistung

    Hi,
    nein du bist nicht der einzige, bei dem diese meldung erscheint. Ich habe diese auch auf dem Display. Komisch ist, dass gleich anschließend die richtige Adresse erscheint.

    Hi,
    wie abhanden gekommen. Zeigt der Startbildschirm noch die Icons für MP3 an? Sind in den Grundeinstellungen für das Gerät noch die "anderen Anwendungen" aufrufbar?
    In der Bedienungsanleitung (auf DVD) und in Schriftform sind Hinweise zur Behebung von elementaren Schäden aufgeführt. (CleanUp-Funktion).