Beiträge von McMacke

    Zitat

    Original von hope68
    Servus,


    Ich glaub wenn Du das noch verkaufen willst, dann solltest Du den Preis noch a bisserl nach unten korrigieren. Auf der TT-Seite bekommt man TT6 plus D-A-CH inkl. MRE für 49 Euro.


    cu Peter


    Na ja, steht ja "VB" da...
    Willst du mir bei der Gelegenheit ein Angebot machen... ;)


    Nee im Ernst, ich finde einfach, das Proggi - selbst in Vers. 5 - ist einfach zu schade im Schrank rumzuliegen.

    Hallo!


    Habe ein Original TomTom Navigator 5 Deutschland übrig.


    Das Proggi ist komplett, mit SC-Card und mit Originalverpackung, und ist nur einmal registriert - kann also sofort ohne Probleme benutzt werden und läuft auf WinMobile-PDAs, Palm, MDA, Treo, Qtek usw..


    Nur die GPS-Mouse kann ich nicht mitgeben, da ich sie selber noch brauche.


    Ich hatte Vers. 2 (ich glaube am 15.02. runtergeladen).
    Ich habe z.B. die Berechnung Berlin -> Juliusruh versucht. Mit Twilight zwischen 40 und 50 sec (ziemlich unterschiedlich), mit TT pur 35 - 41 sec.
    Manchmal (aber nur sehr, sehr selten) fror die Berechnung fast ein, d.h., es passierte fast gar nichts mehr mit dem Fortschrittsbalken.
    Wenn ich dann auf Abbrechen geklickt habe und die Route sofort neu berechnen ließ war wieder alles i.O.


    Ansonsten ist mir mit Twilight aufgefallen, dass das Drehen der Karte auf großen Kreuzungen, die langsam passiert werden, nicht mehr soo flüssig dargestellt werden.


    Ach so, und irgend jemand hat es hier auch schon geschrieben: die TT-Menüs reagieren auch merklich träger...


    P.S.: Aber trotzdem noch einmal meinen vollen Respekt!!


    Ich habe auch 'ne Menge mit Twilight rumgespielt und habe mich schweren Herzens wieder davon verabschiedet.
    Mein Hauptproblem war, dass TT an sich deutlich ausgebremst wurde - vor allem die Routenberechnung war deutlich langsamer!
    Super schade, die Funktionalität war/ist extrem toll, aber im Endeffekt war mir ein schnelles TT dann doch lieber.

    Zitat

    Original von heulnet
    wenn ich im 2210 beide cards mit karten bestückt einschiebe, dann greift er auf die SD card zuerst zurück. wenn ich aber die CF card hineinschiebe und TT starte und auf eine karte zurückgreife und erst dann die SD card hineinschiebe, dann greift er auch nach beendigung von TT und erneutem starten 1. auf die CF zurück und 2. wenn ich karte auswählen anklicke, sehe ich die auf der CF card. wenn ich es andersherum möchte, dann muss ich diese prozedur gerade anders herum machen


    Hast du auf beiden Cards diesen Autostart-Ordner, oder nicht?

    Zitat

    Original von Achim
    TTN6 sucht seine Landkarten auf einer Speicherkarte, die einen '2577'-Ordner enthält. Wahrscheinlich ist auf deiner CF auch so ein Ordner drauf. '2577'-Ordner sind eigentlich nur für die Erstinstallation gedacht. Nenne den '2577' auf der CF z.B. in 'aa2577' um und es sollte gehen. Bei mir ging dies einwandfrei.


    Achim


    Danke, aber auf der CF-Card ist so ein Ordner nicht. Ich denke, das Problem ist, dass TT auf der "1." Karte sucht - "CF" kommt im Alphabet einfach vor "SD"...

    Hallo!


    Ich habe TT6 auf einer SD-Card installiert.
    In meinem iPAQ steckt neben der SD-Card noch eina CF-Card.


    Wenn ich die SD-Card so lasse, wie sie nach der Installation ist, startet TT ja jedesmal, wenn ich die Karte einlege (Autostart der Karte).


    Wenn ich nun aber den Autostartordner auf der SD-Card lösche startet TT gar nicht mehr - es erscheint eine Fehlermeldung, dass er keine Karte findet.
    Das Problem: Wenn es diesen Autostartordner (mit Inhalt) auf der SD-Card nicht gibt sucht TT die (Land-)Karte nämlich auf der CF-Card.


    Wie kann ich TT dazu bringen, ohne Autostart auszukommen und die Landkarte auf der SD-Card zu finden?

    Zitat

    Original von ruebe44
    Leider nein. Der Switch hat jetzt ein Icon, aber die Fehlermeldung bleibt gleich. Vielleicht liegt es am MDAIII (Bluetoothstack Microsoft/Broadcom oder so?)


    Tut mit Leid!


    Dann fällt mir nur noch ff. ein: Der Zustand BT an oder BT aus ist doch bestimmt auf einen bestimmten Registry-Wert zurückzuführen.


    Evtl. kannst du diesen finden und dann mit dem MortRunner ein Skript erstellen, das diesen Wert jeweils in den anderen Wert ändert (also an/aus) und dieses Skript kannst du dann wieder auf eine Taste legen.


    Ansonsten kannst du noch ein Skript für den MortRunner erstellen, mit dem du mit (simulierten) Stift-Taps das BT "wie normal" - also mit deinem BT-Manager (oder wie immer das bei dir heißt) ein- oder ausschaltest.


    Den MortRunner gibt's hier, Infos dazu hier.

    Zitat

    Original von Bernd R
    Die beiden Dateien habe ich ins Windowsverzeichnis des PDA kopiert.


    Aber wie und wo soll ich die Verknüpfung erstellen?


    Gruß Bernd


    Also die EXE und die DLL ins Windows-verzeichnis kopieren und die dritte Datei ("Bluetooth Switch.lnk"; in der 1. ZIP-Datei mit bei) ist die Verknüpfung, die du z.B. nach \Windows\Startmenü\Programme\ kopieren kannst.


    Dann kannst du dieser Verknüpfung auch eine Taste zuordnen.


    So, jetzt habe ich bei mir noch einmal nachgesehen...


    Du musst die "Powertoy.exe" ins Windows-Verzeichnis kopieren und eine Verknüpfung mit dieser Befehlszeile erstellen:


    "Wireless Powertoy.exe"bt?\Windows\wpticons.dll,-3


    Dann müsste es klappen!


    Edit: Ich habe mal die wpticon.dll rangehangen, weil ich nicht mehr weiß, ob es diese standartmäßig gibt, oder ich die auch per Hand in Windows kopiert habe.

    Dateien

    • wpticons.zip

      (53,83 kB, 64 Mal heruntergeladen, zuletzt: )
    Zitat

    Original von Bernd R
    Im Handbuch (aber wer liest das schon) steht unmittelbar vor dem "Umgang mit Fehlern" eine Möglichkeit beschrieben, wie man bluetooth aus TTN abschalten kann. Nur: in meinen Menüs finde ich es trotz intensiver Suche. Bin ich blind? Ist der Unterpunkt "bluetooth aktivieren/deaktivieren" irgendwo versteckt oder ...?


    Gruß Bernd


    Diese Funktion kenne ich nur aus den Tools zum erstellen eigener Nenüs.
    Aber selbst wenn ich hiermit diese Menüpunkte einbaue sind sie ohnen Funktion.


    Gehe also davon aus, dass TT diese Funktionen vielleicht einbauen wollte, aber nicht hat/konnte.