Beiträge von MaxBubu

    Hallo DiSalvo,


    ohhh Mann!! Das war's :) :) ! Super! Vielen Dank! :thumbup: :thumbsup:


    Die Bedienung des "androiden Teils" geht mir noch nicht so locker von der Hand ...

    Hallo allerseits,


    bin seit ein paar Tagen stolzer Besitzer einer SGS+ :) und habe mir heute den MN 7 Andriod (V 4.0.1) aus dem Market installiert inkl. der Europa-Karten (Europe 40) für € 44,44 . Karten sind auf dem internen Speicher. Sieht zunächst alles gut aus: kontakte/Adressen werden auf der Karte angezeigt, Navigation klappt, GPS-Fix ist da ...


    aber: die Länderauswahl klappt nicht: das einmal ausgewählte Land läßt sich nicht mehr ändern.
    MN starten --> Adresse eingeben --> dort ist jetzt z.B. Deutschland unveränderbar voreingestellt, das "Land"-Auswahlmenü kommt nicht, lediglich die "Ort"-Wahl innerhalb Deutschlands.
    Anderseits: die Karten sind alle da: Einstellungen --> MyMaps : alle Länder sind mit grünem Haken versehen.


    Wenn ich nun die D-Karte lösche und MN neu starte, ist bei "Adresse eigeben" die Land-Auswahl vorhanden und ich kann wieder alle Länder auswählen (natürlich außer D): z.B. Albanien; ab jetzt ist aber Albanien fest voreingestellt und nicht mehr änderbar; nur noch albanische Adressen/Orte sind auswählbar (na ja...). Wenn ich dann die Albanien-Karte lösche kann ich beim nächsten mal bei "Adresse eingaben" wieder ein neues Land auswählen .... ?( ?(


    Hat einer von Euch dazu eine Idee?
    Vielen Dank
    Peter

    Hallo Volker,


    vielen Dank! Hab's begriffen: Der Knackpunkt war, dass ich erst durch Dich draufkam, dass man in MapSource ja nacheinander mehrere Karten aufrufen und dann jeweils die gewünschten Kacheln auswählen kann.


    Hat Dank Deiner Hilfe mit ein paar Test-Kacheln super geklappt.


    Auch das An-/Ausschalten in der Kartenansicht ("umkreistes i") hab ich verstanden.


    Noch nicht ganz klar komme ich mit dem Kartenmenü (Kartenansicht --> Menü/Findetaste: Dort sehe ich u.a. die Einträge
    - Karte: Werkseinstellgn.
    - Alle an
    - Alle aus
    - Basiskarte aus (also ist meine Basiskarte an??)
    - Aus: Topo Deutschland (also sind die ausgewählten Kacheln an??)


    Was bedeuten die ersten drei o.g. Menüpunkte genau, bzw. was passiert da?


    Danke im Voraus!

    Hallo,
    komme aus der PDA-Ecke und bin in der Garminwelt ein echter Newbie.


    Bin seit ein paar Tagen stolzer Besitzer eines eTrex HCx (mit 2GB micro-SD) und entsprechendem Kartenmaterial (Topo D-Süd, Topo Ösi). Kartenfreischaltungen liefen einwandfrei.


    Mein Frage: wie kann ich z.B. Topo-D-Kartenausschnitte und Topo-Ösi-Kartenausschnitte auf der SD-Karte des HCx speichern, um sie dann im Einstellmenü/Karte je nach Bedarf auszuwählen?
    Beim Übertragen werden mir jeweils die bereits vorher übertragenen Karten wieder gelöscht ?( Was mach ich falsch?


    Vielen Dank für Eure Hilfe - sorry, hab in der Suche nix gefunden, außer, dass das mein Wunsch offensichtlich realisierbar ist ... nur wie?

    Ich habe in den sauren Apfel gebissen und mir die externe Antenne geleistet (das original-FSC-Teil, Artikel-Nr. FSCL540_002, da nur dieses den wirklich passenden Stecker hat).
    Der Empfang ist um Welten besser :) :) . Die Kosten haben sich gelohnt!


    Die aktive Antenne (ist kein Empfänger) gibts z.B. hier oder auch beim Amazon-Shop e2Go (da hab sie ich her, weils etwas billiger war: ca. 51.- Euro inkl. Versand).


    Wir haben das Thema auch u.a. schon hier diskutiert.

    Ich habe nochmal das aktuelle logfile der RGM2000 (siehe Posting 2 darüber) mit einem aus dem Loox-Empfänger verglichen ( mein Posting 18.07.2008 18:46, Datei Logfile_Loox.doc).


    Beim Loox-Logfile ändert sich der Koordinaten-Wert auch noch nach GPS-Verlust (wenn also das "V" schon in der RMC-Zeile erscheint); im RGM2000 logfile ist die Koordinatenwert in der RMC-Zeile sofort eingefroren, wenn "V" kommt.

    Hallo,


    habe Friedrichs Rat befolgt und die sys.txt um den GPS-Eintrag erweitert; nun bleiben meine Maus-Einstellungen mit RMC=1 und GGA=1 (hab's aus Bequemlichkeit nicht nochmal auf GGA=4 od. 5 umgestellt) auch nach dem Start von iGO erhalten. So weit - so gut.


    Doch leider löst das mein Problem nicht; iGO geht nicht in die "simulierte Navigation", wenn das GPS-Signal weg ist. Um nicht immer bis zum nächsten Tunnel fahren zu müssen, hab ich diesen simuliert: einfach die GPS-Maus in die die geschlossene Hand genommen, upside down gedreht und die Hand etwas unters Armaturenbrett geführt - schon war der GPS-Empfang weg (wir sprachen darüber, wie man das Erreichen kann: Alu-Abdeckung half nix).


    Die Vermutung von Bogi (Posting weiter oben vom 18.07.2008 21:22: Eventuell nimmt iGO die 3 aus GSA um zu erkennen, ob ein Fix vorliegt, da aber in RMC spätestens ab dem V die Position stehen bleibt, simuliert iGO nicht mehr) trifft leider nicht zu. Die GSA-Zeile gibt's ja nicht mehr.


    Ich kann's mir nicht erklären, warum iGO mit der RGM2000 im Tunnel stoppt, mit dem im Loox eingebauten Empfänger aber weitersimuliert/ navigiert.



    Das Logfile ist beigefügt.

    Hallo,


    kurzer Zwischenbericht: Habe versucht, nur mit RMC und GGA zu navigieren ...


    Ich stelle meine RGM2000 mit GPSMaus auf meinem alten MD 41600 auf RMC=1 und GGA=1 ein; dann hänge ich die Maus an meinen Loox und starte iGO8 ... schon sendet sie wieder volle Kanne auch noch GSA und GSV. Ohne iGO bleibt sie auch am Loox auf RMC und GGA=1, der Rest seht auf 0. Das verstehe wer will - ich nicht.

    Hallo


    @ arthur: hab mir leider kurz vor Deinem Posting ein 50-Teil bestellt ... ; aber dass Haid eine Antenne mit MMCX-Stecker für 55 ("für Loox N560") und eine für 17,50 ("für Medion 96800") verkauft, muß man nicht verstehen - oder? ?( Ist ja wohl die gleiche Antenne?


    @ oe5psl: Danke für die detaillierten Info's zum Stormverbrauch!


    @ peterpu
    auch ich werde die externe Antenne nur im PKW und im WoMo nutzen; der Stromverbrauch spielt also keine Rolle!


    @ all: z.Z. nutze ich anstelle des schwächlichen Loox-Empfängers eine alte RGM2000-GPS-Maus mit eigener Stromversorgung; die zusätzl. Kabel nerven nur etwas und die Tatsache, dass iGO mit der RGM2000 - im Gegensatz zum Loox-Empfänger - im Tunnel stoppt, also nicht sumuliert weiternavigiert. :(