Beiträge von Eichsi

Adventskalender

Gewinne tolle Preise in unserem Adventskalender

Preise:
Garmin Instinct Solar, Garmin Venu Sq Music
TomTom GO Camper, TomTom Rider 550 Premium Pack, TomTom Go 50, TomTom Rider 400
Nextbase DashCams
Kompass Bücher
POI Pilot 6000

Powerbanks uvm. zum Adventskalender...

    Hallo Kawadaddy,


    willkommen im Forum :D


    Wenn Du eine der älteren Medion-Navigator-Versionen benutzt, dann sollte es auf dem Startbildschirm ein Auswahlmenue geben, unter anderem Karte, Einstellungen, etc.
    Unter Einstellungen gab es bei den älteren Versionen auch die Möglichkeit, Lautstärke und Helligkeit einzustellen, wenn ich mich recht erinnere.


    Gruß


    Eichsi :)

    Hallo Honki,


    willkommen im Forum :D


    Das Problem wird sein, dass Dein MD41338 wohl kein Bluetooth kann (vermute ich mal). Denn die TMC-Adapter in der Stromversorgung und die Kabel-GPS-Empfänger werden nur noch mit den Anschlüssen für die aktuellen PDA hergestellt, und die kabellosen Empfänger benötigen BT für die Verbindung. Deswegen sehe ich nur zwei Möglichkeiten: entweder findest Du heraus, ob ein aktueller PDA denselben Anschluss wie Dein MD41338 hat und besorgst Dir den passenden TMC-Adapter, oder Du nutzt einen freien Steckplatz am PDA, um ihn mit einem BT-Dongle nachzurüsten und einen BT/TMC-Empfänger anzuschließen.


    Gruß


    Eichsi :)

    Tja, da besteht wohl weitgehend eine stillschweigende Übereinkunft unter den Navi-Softwareanbietern, nicht alle paar Monate ein (kostenpflichtiges) Update anzubieten, sondern - angepasst an die neueren Hardwaretypen - gleich eine komplett neue Software. Ob das dem geneigten Endverbraucher gefällt oder nicht - was soller machen ?


    Gruß


    Eichsi :)

    Zitat

    Original von HSVMichi
    Da es sich vermutlich um das MD2910/7200 handelt und ich das Teil bereits wegen MN|4 zum Teufel gejagt habe, würde ich MN|6 nicht darauf installieren wollen. :D


    Ja, Michi,


    deshalb auch mein zweiter Verschlag - Wechsel auf ein aktuelles Gerät. So richtig zufriedenstellende Ergebnisse wird der Versuch, das Letzte aus den alten Geräten herauszukitzeln, wohl nie bringen.


    Gruß


    Eichsi :)

    Hallo der_joe,


    250/36 ist nicht viel, die aktuellen Navi-Softwares sind auf die modernen PDA ausgerichtet, die viel stärker bestückt sind. Wenn das Betriebssystem nicht upgedatet wurde, dürfte es sich noch um PPC2002 handeln, und dann wird es sehr schwierig mit Kartensoftware, die jünger ist als 3 Jahre (also im Prinzip schon wieder ziemlich veraltet). Die Maus ist auch nicht mehr die jüngste, ewig wird die auch nicht mehr halten, und mit metallbedampften Frontscheiben wird sie eh nicht klar kommen. Ich sehe da nur zwei Möglichkeiten: entweder Du kaufst bei ebay eine halbwegs moderne, aber billige Software (z.B.Navigon 6, Destinator 6 oder igo 6) und stellst sie wieder zum Verkauf, wenn sie nicht richtig läuft, oder Du kaufst Dir, wenn Du das Gerät nur für die Navigation brauchst, einen aktuellen PNA, die es schon in größerer Auswahl für unter 150 Euro gibt.


    Gruß


    Eichsi :)

    Hallo der_joe,
    willkommen im Forum :D


    Welche aktuellere Navi-Software auf Deinem Gerät läuft, hängt davon ab, wie stark der Prozessor und wie groß der Speicher ist. Wie lautet denn die genaue Bezeichnung des PDA, welcher GPS-Empfänger ist dabei ?


    Gruß


    Eichsi :)