Beiträge von guardiadimori

    Ich habe ein zweites Navi mir zugelegt, mit dem System Windows CE 5.0.
    Das Gerät wurde ausgeliefert mit IGO My Way, Version 8.3.2.xxxxx.
    Den Standard-Skin will ich mit einem weiteren Skin ergänzen.


    Inzwischen habe ich den GJ-Skin 6.17 800 x 480 im Netz gefunden.


    Auf der Speicherkarte habe ich unter IGO\Content\ einen Ordner SKIN angelegt, und die zip-Datei des Skins hierin abgelegt.
    Nach
    dem Start des Navi habe ich unter "Einstellungen" - "Menu" einen
    Auswahl-Button "Skin". Dieser ist aber angegraut und somit nicht
    anwählbar.


    Was muss ich noch machen.


    Gruß Heinz

    @ my-key


    Der hervorragende Skin von Navirunner ist von Dir noch aufgewertet worden.
    Leider ist die Skinergänzung nicht so einfach zu verwenden, da ich inzwischen das Upgrade auf 4.01 aufgespielt habe.


    Bei mir tritt das in mehreren Beiträgen hier erwähnte Fehlen von Buttons auf.


    Da ich auf die Verbesserungen (schneller Navistart) nicht verzichten möchte, meine Frage an Dich, könntest Du nicht Deine Veränderungen auch in die Navirunner Version 5.4 einarbeiten.


    Auch in Anbetracht der großen Ergänzung auf GoPal 4.1 in naher Zukunft, wäre Deine Arbeit doch zukunftssicher.


    Vielen Dank


    Heinz

    @ TWSMS


    Die vergrößerten Zahlen gefallen mir (ich brauche auch zum Zeitungslesen eine Brille).


    Könntest Du nicht die verbleibenden Zahlen (Geschwindigkeit, Höhe und Zeit) auch etwas vergrößern; evtl. die Zahlen weniger "fett" darstellen.


    Ich hab mir einmal die PFSkin.skn angesehen, und bin wohl etwas überfordert, selbständig Änderungen durchzuführen.


    Gruß Heinz

    @ scotsman


    Vergiss MM2Go und nimm Glopus (siehe weiter unten in diesem Forum -Rasterkarten-).


    Bei mir läuft das Programm einwandfrei mit MagicMaps; sowohl auf meinen Toshiba e830 als auch auf meinem PNA470.


    Gruß Heinz

    Hallo Peter.


    Ich muss Frank Recht geben. Es wäre gut wenn man nach dem Fehler "Error 6" das Projekt fortsetzen könnte.


    Nach dem Umstieg von Top 50 auf MM 2 habe ich laufend diesen Fehler.


    Für den gesamten Harz (Niedersachsen Ost und Sachsen Anhalt) habe ich 3 Ansätze gebraucht, mit den damit verbunden Überlappungen.


    Zwei neue Versuche vor einigen Tagen (Thüringer Wald und Rhön), einiges über 200 Kacheln, endeten jeweils bei etwa 120 mit dem benannten Problem.


    Vielleicht findest Du eine Lösung.


    Gruß Heinz

    Vielen Dank "Silver".


    Es funktioniert jetzt. Beim Speichern von weiteren Routen wurde jeweils die vorherige überschrieben. Keine Ahnung wie das passieren konnte.
    Dann kann man auch den Track nicht finden.


    Erst als Du meinen Handlungsablauf bestätigt hast, stellte ich bei einer ernsthaften Überprüfung der Koordinaten fest, dass diese nicht stimmten.


    Gruß Heinz

    Nach anfänglichen Schwierigkeiten habe ich inzwischen erfolgreich einige Gebiete mit GMM aus den MagicMaps eingelesen (gekachelt).


    Mit Hilfe, der hier schon erwähnten Längenmessung habe ich einige Tracks/Routen erstellt.


    Es gelingt mir aber beim besten Willen nicht, die gespeicherten Tracks in die Kartenansicht zurückzulesen. Logisch ist doch eigentlich der Weg: Ansicht - Track - langer Klick (PC=rechte Maustaste) - Kontextmenu - öffne Track.


    Der Track mit den Waypoints öffnet sich, aber auf der Karte ist nichts zu sehen.


    Was mache ich falsch?


    Vielen Dank
    Heinz

    Hallo Carsten.


    Deine Beobachtung beim Erstellen der *.ikt kann ich nur bestätigen. Manchmal habe ich den Eindruck das "System" verschluckt sich, und beendet alles mit einem Fehlercode.


    Die Version 1.5 habe ich nicht; insoweit fehlt mir der Vergleich.


    Bei den Zeiten hatte ich zuerst wesentlich längere gewählt, mit dem Resultat, dass jedes 2. Capturen abgebrochen wurde.
    GMM reagiert recht sensibel was die gewählten Zeiten anbetrifft.


    Gruß Heinz

    Da in einzelnen Beiträgen die POI's von BL als zu groß empfunden wurden, mir ging es auch so, habe ich die beiden maßgeblichen Dateien (POI.png und Poi.pc) geändert.


    Die Original Pois waren mir zu klein und außerdem unansehnlich.


    Das Ergebnis sind also die Bitmaps von BL (recht herzlichen Dank für die Arbeit), und liegen exakt in der Mitte zwischen den Originalen und den "zu großen", die in den Skins verwendet werden.


    Die Dateien müssen entpackt werden und auf dem PNA ins Verzeichnis Navigation\POI kopiert werden.


    Gruß Heinz

    Dateien

    • POI.zip

      (46,01 kB, 170 Mal heruntergeladen, zuletzt: )

    Hi Andreas,


    vielen Dank für die schnelle Antwort.


    Die Aussage "bei mir funktioniert es (zumindest manchmal)" kann ich auf die Schnelle nur bestätigen.


    Der Unterschied in Deinen Einstellungen, gegenüber den Vorgaben vom Peter (Originaleinträge), besteht nur bei "Tasten zum Speichern des Projektes".
    Hier hast Du, ich glaube Alt+E in Alt+D u geändert.


    Aber ich hatte den ersten Erfolg. Auf Anhieb wurden 3 x 3 Kacheln erzeugt, allerdings wieder begleitet von dem schon erwähnten Fenster "Stop Capture? Ja / Nein".


    Der zweite Versuch, mit einer etwas größeren Auflösung, wurde nach der ersten Kachel wieder mit "Error 6" beendet.


    Ich hoffe es kommen noch ein paar Tips, damit das Ganze etwas stabiler abläuft.
    Deine Antwort hat mir aber wieder Hoffnung gemacht.


    Viele Grüße Heinz

    GMM mit Top50 funktioniert (allerdings nach Anfangsschwierigkeiten) inzwischen mit dem Top50 Viewer Vers. 1.1 sehr gut.


    Da mir die MagicMaps Karten gut gefallen, auch der Maßstab 1:25000 meinen Interessen entgegenkommt, habe ich mal "tief in die Tasche" gegriffen, und mir 3 DVD's der neuesten Version 2 geleistet.


    Die Ernüchterung folgte auf den Fuß, da es mir selbst nach stundenlangen Versuchen, begleitet von Nachforschungen im Forum, nicht gelungen ist, auch nur eine Kachel zu erzeugen.


    Hat es überhaupt schon jemand geschafft mit Hilfe von GMM?


    Ich starte unter Tools "Capture MagicMaps Version 2" mit Start; anschließend nach einiger Zeit öffnet sich ein GlopusMapManager Fenster mit der Aufforderung -Stop Capture? Ja / Nein -. Tue ich nichts, passiert auch nichts auf dem Computer. Schließe ich das Fenster mit "Nein" erscheint kurze Zeit später das gleiche Fenster. Gleiches Verfahren, um anschließend nach geraumer Zeit das ganze Verfahren mit einem neuem GMM Fenster "Error 6" zu beenden.


    Da ich nicht weiterkomme wäre ich für jede Hilfe dankbar.


    Gruß Heinz