Beiträge von AndreasF

    Soderle, mal den Trick aus meinem Link im vorigen Eintrag ausprobiert. es funktioniert, jedenfalls zu 50% :)
    Habs jetzt nicht im Auto sondern am Rechner ausprobiert, aber ob der Saft am usb-Anschluß nun über den Rechner oder von der Auto-Halterung kommt dürfte ja egal sein....
    Im Tag Modus funktioniert es wie erwünscht, nachdem ich auch die usersettings.default angepasst habe, wie in dem link beschrieben.
    In der Nachtdarstellung funktioniert es nicht, da wird es nach wie vor heller, wenn man den Saft abzieht und der Ameo im Batteriebetrieb laufen läßt.


    Gruß Andreas

    Hallo,


    ich habe eine Ameo (mit HTC ROM) und ebenfalls das Problem. Ich kann mir aber kaum vorstellen, dass es an diesem speziellen Gerät liegt, eher and er Auflösung? 640 x 480 quer ist ja eine etwas exotischere Auflösung.
    Wenn ich wenigstens wüßte, ob man das in irgendwelchen XML Dateien wieder gerade biegen kann? Meine eigenen Versuche in diese Richtung waren bisher alle erfolglos.
    Hier wird eine Lösung beschrieben, die ich aber noch nicht ausprobiert habe: Klick mich


    Gruß Andreas

    Hallo Pfeily,


    irgendwie habe ich kein Glück :( (und dann kam auch noch Pech dazu ;) ).


    Beim Start Deiner allerneuesten korrigierten Version bekomme ich eine "Exception / Memory allocation failed....." und dann die Meldung, dass ich zu wenig Speicher hätte. Was ich natürlich nicht habe, schließlich hat es mit den alten Versionen ja auch einwandfrei funktioniert :-D) Und mit der originalen Datei funktioniert es auch.
    Könnte es evtl. mit der Version 7.3.2 zusammenhängen?


    Gruß Andreas (der endlich wieder blau navigieren will :lachen )

    Hallo pfeily,


    es ist auch mit der neuen Version nicht anders, Keine Änderung zur Vorversion. Hast Du auch die 640*480 Version korrigiert?


    Danke für Deine schnelle und kompetente Hilfe!


    Gruß Andreas


    PS: Ich finde den kleinen Pfeil übrigens sehr gelungen, vielleicht solltest Du den generell gegen die Tellermine austauschen?

    Hallo Pfeily,


    hier mal noch ein kleiner Bug Report :)


    Ich habe festgestellt, dass in der neuen Version der "Geradeauspfeil" kleiner ist und auch nicht wie die Tellermine aussieht (eher wie der 2D Pfeil), während beim Abbiegen usw. die Tellermine so gezeigt wird, wie in den alten Versionen. Führt auf kurvigen Straßen zu einem gewissen "Flackern" zwischen großer und kleiner Darstellung.
    Ich nutze beim Ameo die 640*480 Auflösung, hast Du bei der Zusammenstellugn evtl. eine Datei vertauscht oder so?
    Wäre toll, wenn Du das bei der nächsten Version korrigieren könntest.


    Nochmals Danke für Deine Mühe,


    Gruß Andreas

    Moinsen,


    bei mir geht die automatische Umschaltung auf den Nachtmodus nicht mehr. Ich könnte schwören, dass es bei der Testversion von der pcpraxis damals im Dezember noch ging. Leider habe ich die gelöscht, als ich meine Vollversion gekauft habe.
    Ebenso bin ich sicher, dass der SAT-Fix für den internen GSP Empfänger (SIRF III) wesentlich zügiger ging und dass er im ersten Anlauf meine TMC Maus von GNS als "Zulieferer" erkannt hat. Anders gesagt: Alle Probleme, die ich mit 6.x hatte, waren mit der Testversion ausgemerzt und sind nun wieder da :-D)
    Kennt jemand das Problem auch? Und vor allem auch die Lösung? Kann / muß man was in den xml Dateien verändern???


    Gruß Andreas

    Hallo Pfeily,


    nun ist's perfekt. Die geschilderten Probleme (Griseliger Rand und TMC) haben mich nicht sooooo gestört und die Optik ist halt schon schöner als im Original. Vielen Dank für die Mühe, die Du Dir gemacht hast,


    Gruß Andreas


    [quote]Original von Pfeily
    Tach auch...,


    hab´ mal die Ränder des Navigationspfeils von Grau auf Weiß gesetzt.


    Dieser "krisilige" graue Rand auf schwarzem Grund hat mich irgendwie gewaltig gestört. :]


    [quote]

    OK, OK, man sollte die Suchfunktion nutzen und dann posten, nicht umgekehrt :) Also, wenn man die Datei einfach mit der Endung .exe versieht und dann startet funktionierts. Wie immer im Leben: Kaum macht man's richtig, schon klappts.


    Gruß Andreas

    Hallo zusammen,


    ich habe nun die 149 Euro für die fresh maps investiert und einen download gemacht. Nun habe ich eine fast 2 GB große Datei mit dem Namen "Navigon_EU" (ohne Dateiendung) heruntergeladen, weiß aber nicht, wie es damit weitergeht. Wie kann ich hiermit die Version 7 installieren?


    Gruß Andreas

    Hallo Schnecki,


    das ist ärgerlich und für den Pearl Support wünsche ich Dir mehr Glück als ich es hatte.
    Nachdem ich dem Mann am Telefon ca. 3 mal erklärt habe, was das Problem ist und er es immer noch nicht verstanden hatte, hat er mich gebeten, alles schriftlich einzureichen. Das habe ich getan, ich habe alles genau erklärt, mit Screenshots belegt usw., die Beschreibung war sicherlich absolut ausführlich und genau (arbeite selber im Softwaresupport, wenn auch nicht für Microsoft Produkte). Gehört habe ich von denen nie wieder was :§$%
    Also viel Glück, ansonsten hast Du für über 100 Euro eine 4 GB Karte mäßiger Qualität. Ich finde es absolut frech von Pearl, hier keinerlei Support (und sei es nur eine beigelegte Installations-CD o.ä.) bereit zu stellen.


    Gruß Andreas

    Hallo boba,


    bei mir funktioniert das so, wie von Dir gewünscht. D.h. ich navigiere mit Navgear (OEM von igo8) und habe den Ameo via BT mit meiner Freisprecheinrichtung im Radio verbunden. Falls ein Anruf reinkommt, wird der angezeigt und der Ameo (WM 6.0 von HTC) schaltet in die Telefonansicht, Navi läuft im Hintergrund weiter. Falls ich gerade an einer Stelle bin, wo ich das Navi brauche, mache ich die Telefonfunktion oben rechts mit dem "x" zu und navigiere weiter, während ich telefoniere. Nur die Ansagen kommen natürlich nicht.
    Etwas nervig ist die Tatsache, dass ich nicht über eine Tastenbelegung während des Navigierens zum Telefon oder in die Kontakte wechseln kann, sondern erst über die Funktion "Minimieren" in Navgear auf den Heute Screen komme.
    Alternative wähle ich über mein Radio mit der Freisprech, da ich dorthin alle Kontakte übertragen habe. dann reagiert Navgear wie oben bei einem ankommenden Anruf, d.h. Umschalten auf Telefon ....


    Gruß Andreas

    Hallo pdaly,


    könnte auch wirklich am MDA III liegen, ich war selber lange Jahre begeisterter Nutzer, muß aber sagen, dass die BT Funktion immer sch.... war, da dort ein anderes BT Protokoll verwendet wird als bei den neueren HTC Geräten üblich. Und das war nur immer 99,5% kompatibel :) Mein altes Jabra BT Headset hatte mit dem MDA III auch immer Probleme bei einer Entfernung größer 1-2 Meter, während mit dem neuen Ameo auch Verbindungen bis 7 oder 8 Meter keine Probleme machten (jedenfalls solange, bis ich das Jabra Set mal in der Hemdtasche gelassen habe und die Waschmaschine dann ein porentief reines Headset wieder ausgespuckt hat....)


    Gruß Andreas

    Wohl dem der jeden Sch... aufhebt :gap
    Gerade nochmal meinen PC zu Hause durchflöht und dabei eine Sicherung der SD Karte gefunden, die ich mal gemacht habe, als ich vor Wochen den MN auf die gleiche SD Karte gespielt habe. Die Dateien aus der Sicherung einfach "drübergebraten" und schon geht das Ding wieder so, als sei nix gewesen.... It's magic : drink


    Ein Backup läuft gerade, lege ich mir dann gut weg, Puh, nochmal Glück gehabt.


    Danke für Euren Beistand, ich bin wirklich froh, dass es wieder geht. Gottseidank!


    Gruß: Ein glücklicher Andreas

    Hallo Friedrich,


    Danke für den Screenshot, sieht bei mir genauso aus (bis auf die Umbenennungen in Navgear) und die XLS Datei.
    Wenn man so will, bin ich nun einen Schritt weiter, die Installatioinsroutine verlangt von mir mehr Speicher, ich benötige 1,3 GB (!) freien Speicher laut Fehlermeldung, um die Installation zu starten. ?(
    Die Application.dat auf der SD Karte ist irre groß, sie hatte ursprünglich ca. 5,8 MB, wenn ich mich recht erinnere und hat nun 1,22 GB. Irgendwas ist da sehr faul....
    Mit der Pearl Hotline habe ich gerade telefoniert, aber wirklich weiter gekommen bin ich nicht. "Das Problem hatten wir noch nicht...", eine Originalinstallation kann man nirgends nochmal runterladen (scheint ja mit dem Content Manager beim Original zu funktionieren). Anders ausgedrückt, ich besitze derzeit eine ca. 140 Euro teure 4 GB SD Karte X(
    Ich soll das Ganze nun schriftlich an Pearl schicken, die wollen sich das mal anschaune. Bin mal gespannt, was dabei raus kommt.


    Gruß und danke für Eure Hilfe,


    Andreas