Beiträge von dc7os

    Moin, moin!



    Mir ist jetzt die Tage ein neuer PC in's Haus gekommen. Nun wollte ich da denn auch gleich mal meinen Navman wieder mit anklemmen. Er war zunächst einmal der festen Meinung, dass AS 4.2 mit installiert werden müsse. Ok, das tut ja nun nicht unter Win7. Also erstmal installieren lassen und dann gleich wieder entsorgen.



    Nach einigen Querälen habe ich dann auch das WMDC (WindowsMobile DeviceCenter) installiert bekommen. Der Navman wird auch von diesem einwandfrei erkannt. Bloß den Navman stört irgendwas daran, er startet sich automatisch neu. Und das jedes Mal, wenn der vom WMDC angesprochen wird.



    Was kann das sein? Irgendwelche Ideen?



    Gruß, Karsten

    Moin, moin!


    Du solltest, wenn Du die NavDesk Software installiert hast, auf der gleichen DVD auch die Karten haben, die auf deinem Navi drauf sind, äh waren, bzw auch einige noch mehr. Das einzige Problem, was Du haben könntest, Du musst die Software und das Gerät einmal bei Navman registrieren, damit es weiß, was für Dich frei ist. Und hier liegt nun das eventuelle Problem: Ich weiß nicht, ob und wenn ja wie die Navman-Server noch erreichbar sind, ob die Software es noch hinbekommt, eine Verbindung dahin aufzubauen. Da nützt es Dir auch nicht viel, wenn Dir wer anderes die Daten schickt, weil das Gerät sich intern noch wo speichert, was an Karten gerade aktuell installiert ist, welche Gebiete, welche Version.


    Ich hatte es mal mit meinem iCN520 probiert, ein Freund hatte da zunächst die gleiche Kartenversion, aber auch noch Osteuropa dazu. Die habe ich bei mir nicht drauf bekommen. Als er sich dann aktuellere Kartendaten geholt hatte, liefen die auch nicht bei mir, weil diese Version für mich nicht freigeschaltet war.


    Gruß, Karsten

    Hallo wdm,


    daher ja auch mal mein Vorschlag, hier was einzufügen, daß man "bequem" mutierte POI's melden kann, also so plus nach netto, SHELL nach Freie, 50 fest nach 100 fest...


    Ich habe da auch schon eine Idee, dazu aber demnächst mehr per PN.


    gruß, Karsten

    Moin, moin!



    Was mir heute mal aufgefallen ist, als ich kurz mal die 2D Ansicht eingeschaltet hatte: Dort wird zwar einwandfrei bei Annäherung an einen POI gewarnt, aber kein einziger wird dargestellt. Weder einer der internen noch welche, die ich hier über PNav geladen habe.



    Mal die Doku die Tage befragen, ob das so richtig ist. Aber geändert wird da sicherlich nichts mehr dran.



    Aber wenn ich mir die Macken der anderen Navis so ansehe, dann bin ich mit meinem N40 immer noch sehr zu frieden.



    Gruß, Karsten

    Moin, moin!


    Wir haben hier ja so einiges an ReadOnly Overlays. Im Grunde ist das ja auch in Ordnung, meistens kommt da ja deutlich mehr Inhalt von den Anbietern mit rüber als wir sonst je produzieren könnten.


    Es gibt dabei aber auch Nachteile:


    • Wir haben keine Chance die Daten zu korrigieren, geokodierte Positionen können nicht richtig hingeschoben werden.
    • Wir haben keine Chance Daten hinzu zufügen oder zu löschen, so lange der Anbieter des Inhalts das nicht macht.


    Gerade bei dem Overlay Erdgastankstellen stelle ich hier immer wieder Probleme fest. Der Anbieter selbst stellt interessierten Erdgasfahrern eine EXCEL-Liste zur Verfügung. Nun sollte man annehmen, daß diese Liste und das daraus gewonnene Overlay die gleichen Daten beinhaltet.


    Weit gefehlt. Die EXCEL Liste wird regelmäßig aktualisiert, welches sich unter anderem an einer regelmäßigen Anordnung der Spalten bemerkbar macht. Das Overlay wird scheinbar garnicht mehr gepflegt.


    Im Mai dieses Jahres ist mir z.B. aufgefallen, daß es in Barsinghausen, nahe der Autobahnabfahrt Bad Nenndorf, eine Erdgas-Tankstelle gibt. Diese Tankstelle ist bis heute nicht im Sync drin und ich habe keine Chance, da es sich ja um ein ReadOnly-Overlay handelt, die Daten einzutragen.


    Gruß, Karsten

    Diese Datei wurde automatisch vom POI-Installer für den NavMan erzeugt.
    Sie beinhaltet die Änderungen, die ich (dc7os) aufgezeichnet habe.


    neue Daten:
    9.5959000,52.4200900,"[30823] (D Einkaufen KiK Textilien) Planetencenter [Garbsen]"
    9.6188700,52.4055000,"[30419] (D Einkaufen KiK Textilien) Große Pranke [Hannover]"
    9.5833000,52.4196700,"[30823] (D Einkaufen Nettodiscounter) Mozartstr.7 [Garbsen]"

    Diese Datei wurde automatisch vom POI-Installer für den NavMan erzeugt.
    Sie beinhaltet die Änderungen, die ich (dc7os) aufgezeichnet habe.


    zu löschende Daten:
    9.5833000,52.4196700,"[30823] (D Einkaufen Plus) Mozartstr.7 [Garbsen]"

    Moin, moin!


    Ich habe heute vom ADAC heute die oben angeführte GPS-Maus geschenkt bekommen. Nun habe ich aber mit dem Teil ein Problem. Ich kriege keine Verbindung mit dem Rechner hin. Bluetooth zeigt mir das Teil zwar an, aber irgendwie scheint die Verbindung nicht richtig aufgebaut zu werden. An der GPS-Maus blinkt die blaue LED dauernd, egal ob ich da jetzt versuche was mit zu verbinden oder nicht. Und Software auf dem PC oder auf dem PocketPC lehnt auch die Kommunikation mit dem Teil ab, weil keine Verbindung aufgebaut werden kann. Was kann ich da tun?


    Gruß, Karsten

    Moin, moin!


    Bloß mit einem freigeschalteten Desktop bewegen wir uns wieder in der rechtlichen Grauzone bei einem PNA, gerade wenn das von Werk aus nicht vorgesehen ist.


    Gruß, Karsten

    Moin, moin!


    Zitat

    Original von so_nie
    PS.: Du weißt sicher was bisweilen auf der A2 los ist zwischen BS und MD.


    Aber sicher weiß ich, was auf der Warschauer Allee los ist, ich bin regelmäßig von Hannover nach Dessau unterwegs. Das Problem bei den Verkehrsmeldungen beim Navman ist schlicht weg die Sch... Empfangsleistung des TMC's.


    Ich hatte es jetzt vor ein paar Wochen mal mit dem GNS FM9BT vergliechen, der mir auf'm Handy TMC bringt. Da liegen Welten dazwischen.


    Gruß, Karsten

    Diese Datei wurde automatisch vom POI-Installer für den NavMan erzeugt.
    Sie beinhaltet die Änderungen, die ich (dc7os) aufgezeichnet habe.


    geänderte Daten:


    9.6936100,52.3652700,"[30453] korr. (D Einkaufen KiK Textilien) Davenstedter Str.109 [Hannover]"

    Diese Datei wurde automatisch vom POI-Installer für den NavMan erzeugt.
    Sie beinhaltet die Änderungen, die ich (dc7os) aufgezeichnet habe.


    neue Daten:
    9.5959000,52.4200900,"[30823] (D Einkaufen KiK Textilien) Planetencenter [Garbsen]"
    9.6188700,52.4055000,"[30419] (D Einkaufen KiK Textilien) Große Pranke [Hannover]"

    Moin, moin!


    Ich habe seit einiger Zeit auch den FM9BT-C bei mir im Auto. Mit der Stummel-Antenne habe ich kaum einen Empfang, mit der Wurfantenne überhauptkeine Probleme. Jetzt war ich am Mittwoch zum ersten Mal eine längere Strecke unterwegs (Hannover-Augsburg und zurück).


    Ich hatte da zwei Navis parallel laufen, mein Navman N40 mit dem T1 TMC-Modul und mein XDA Diamond mit MN7 und FM9BT-C. Die Empfangsleistung des FM9BT-C liegt deutlich über der des T1 Moduls, die A7 am Harz vorbei oder auch durch die Rhön, wo auch das Autoradio Probleme mit sauberem Empfang hatte, hatte der FM9BT-C immer Empfang und hat mir aktuelle Meldungen präsentiert, zum Glück nicht auf meiner Strecke.


    Gruß, Karsten