Beiträge von rovan

    Zitat

    Zwar bekommt der APRS Tracker irgendwelche Daten, aber kann damit wohl nichts anfangen


    Wenn zwar Daten ankommen, aber nicht verstanden werden, dann könnte es an vieles liegen.
    1) Ist der Tracker eingestellt auf 4800 Baud, 8 bits, no parity??
    2) vielleicht akzeptiert der Tracker deine Schaltung nicht, bzw. er braucht eine Negativspannung.


    Aber andererseits sagst du

    Zitat

    Auf dem untersten Pin des APRS Tracker, sollten normal die RS232 Daten der GPS Maus auflaufen, irgendwie tuen sie das aber nicht.


    Bist du dir sicher, dass irgendwelche Signale ankommen, oder kommt gar nichts an?? Denn dann könnte es sein, dass du nicht TxD-Leitung der Maus (sondern die RxD) angeschlossen hast. Denn TxD der Maus muss auf RxD des Trackers angeschlossen werden.


    Zum Testen ob dein Pegelwandler das Problem ist, könntest du vielleicht das normale Kabel mit Zigarettenstecker mit passender 12V-Quelle benutzen. Zapfe im Zigarettenstecker die +5V, GND und die Datenleitungen in Richtung PDA an. Die 5V und GND kannst du direkt an den Tracker verbinden. Und wenn du die richtige Datenleitung mit dem Tracker verbindest, dann muss es funktionieren.

    Zitat

    Original von kostunka
    Servus,


    habe hier eine Royaltek RGM-2000, diese liefert ja ein TTL Signal, brauche für meine Anwendung aber ein RS232 Signal, gibt es die Möglichkeit, die Maus um zu bauen?


    Man kann die jetzt ausgegebene Signale in RS232 umwandeln. Dazu nimmt man meistens das IC MAX232. Mit Google findet man mit Suchbegriff "MAX232" viele Daten, z.B. http://www.elv-downloads.de/se…439-TTLRS232-Umsetzer.pdf


    Ob dein PC die Signale von der Schaltung aus deinem vorherigen Beitrag mag, weiss ich nicht. Denn RS232 braucht laut Spezifikation auch negative Spannungen, und die hat deine Schaltung nicht. Wenn ein PDA damit klar kommt, sagt das nichts über deinem PC.


    Dann sollte man mal einen Brief dahin schicken: gleiche PLZ, gleicher Straßennamen und gleiche Hausnummer!!! Wo wird der Postbote den Brief bringen???


    Übrigens gibt es jetzt schon Hausnummer 50 in drei (!!!) PLZ: 51065, 51147 (beide laut Themenstarter) und jetzt kommt noch die 51149 doppelt dazu.

    Zitat

    Original von leo8154
    ... kann es evtl. sein, dass es die Frankfurter Straße nur einmal gibt, diese aber durch mehrere PLZ-Bereiche führt???
    Google-maps zeigt mir auf jeden Fall nur eine Frankfurter Straße!!


    Kann ich mir nicht vorstellen, denn der Themenstarter sagte bereits, dass es zweimal die Hausnummer 50 gibt. Und in einer einzigen Straße ist das mehr als verwirrend.


    Und was wäre denn das Alter der hier erwähnten Karten: CentralEurope_Q2_2008_MN65
    Wäre das denn wirklich Q2 / 2008 oder auch ein "verkaufsfördernder" Name.



    Vergiss nicht einen Serienkondensator (im Bereich 100pF bis 1nF) in der Antennenleitung zum 6000T zu löten (Stichwort: Phantomspeisung) !!!

    Zitat

    Original von Bogi100


    Gut, das kann ich ja nicht sehen, aber mit einem Log hätte man eventuell buddeln können


    Stimmt. Aber ich habe schon darauf geachtet, dass die Sat-Positionen nicht herumgesprungen sind. Man konnte sogar sehen, wie die Sats sich während der Fahrt um ein wenig am Himmel verschoben haben, so jeweils um einen Grad oder so. Die Abbildung des Himmels passte also gut. Daher dachte ich, ein Log bringt auch nichts.


    Zitat

    Original von Bogi100


    auch das wäe im Log schön zu sehen gewesen, deutet imho aber auf einen Defekt hin.


    Ja, kann ich dir zustimmen. Allerdings müsste das denn einen Software-Fehler sein, denn die Hardware ist ja nicht PRN-spezifisch ausgelegt. Eine SirfII hat 12 Kanäle, die für beliebige Sats verwendet werden. Und da wäre es wohl sehr merkwürdig, dass es genau Sat 32 trifft. Denn gestern abend, ohne Sat32, hatten alle Sats eine Signalstärke. Allerdings hatte ich keine 12 Sats in view.


    Zitat

    Original von Bogi100
    Ansonsten kann ich noch sagen, daß ich jeden Abend meine GNS 5843 (mit SirfIII) in der Tiefgarage einschalte (ohne den Hauch eines Satsignals) und dann nach Hause fahre. So ein- zweimal im Jahr schafft die GNS den Fix in der nächsten halben Stunde nicht und muß manchmal auch durch kurze Akku-Entnahme reanimiert werden, manchmal reicht es, daß das Fahrzeug steht.


    Ich habe mal gesucht, und meinen alten Thread aus Dezember 2006 gefunden. Damals hatte ich ein gleichartiges Fix-Problem.
    http://forum.pocketnavigation.de/tid1053074-sid.htm
    Damals hatte ich auch schon gedacht, dass sich die Software irgendwie verschluckt, und dann in einen Zustand kommt, woraus sie niemals mehr einen Fix erreichen wird.
    Aber wie du schreibst, passiert es dir auch manchmal, dass du keinen Fix bekommst, aber dann kombiniert mit einer Tiefgarage. Ich war mit meiner 3-Stundenfahrt allerdings aus offenem Himmel losgefahren.


    Ich hatte mir gestern schon überlegt, wie ich eine Resetvorrichtung für unterwegs einbauen könnte. Denn lediglich stromlos machen reicht nicht aus wegen der eingebauten Knopfzelle. Mein Empfänger ist eh schon von mir vergewaltigt worden, weil ich meine (damals noch feste) TMC-Wurfantenne ersetzt habe durch eine Buchse für den Y-Adapter.

    Deien Vermutungen:
    a) wird wohl stimmen, ich hatte aber sehr schnell eine Liste von 6 bis 8 Sats, alle rot (nicht "in view") und kein Signal. Danach wurden diese nach einander blau ("in view")
    b) ja, aber keine drei Stunden. Normalerweise ist das (bei gutem empfang) innerhalb einigen Minuten erledigt. Mann braucht ja nur 4 Sats für einen minimalen 3d-Fix. Und ich hatte während der Fahrt ständig bis zu 9 Sats in View. Da kann man doch erwarten, dass ein Fix möglich ist.
    c) ich weiss nicht, wo er sich dann aufgehängt hat. Jedenfalls kamen die NMEA-Daten kontinuierlich.
    d) vielleicht, aber an sonsten funzt er hervorragend. Obwohl es in der Vergangenheit (vielleicht ein Jahr her??) tatsächlich ein einziges mal vorgekommen ist, dass auch in anderthalb Stunden kein Fix kam. Am nächsten Morgen war dann auch alles gelöst.


    Einen Reset geht nicht mit GNS-Empfängern X(


    Einen Log erschien mir nicht sinnvoll, da alle Sats einen guten Empfang hatten und stabil am Himmel standen. Das wurde ja auf dem PDA angezeigt, und das ist ja eine 1-zu-1 Abbildung der GSV und GSA-Sätze.


    Sat 32 war wirklich stabil "in use" mit Signalstärke 00, während mindestens einer Minute, bei guten Empfangsbedingungen (Sat 32 im Süden, und dort freien Himmel, Auto nach West). Da ich aber nur eine kurze Strecke fahren musste, habe ich es nicht weiter verfolgen können.


    Aber such mal in Google nach Satellit 32. Dieser Satellit ist erst vor kurzem zugeschaltet worden. Und es gibt mehrere Empfänger, die damit nicht klar kommen. Leica gibt sogar Hinweise, wie man bei irgendeinem Gerät diesen Satelliten wegmaskieren kann, damit das Gerät weiterhin funzt.

    Nachdem mein Auto fast zwei Wochen nicht gefahren hatte, und mein GPS (Navilock NL-309T, baugleich mit GNS 9830, also SirfII) mehr als einer Woche stromlos gewesen war, bin ich gestern losgefahren zur Arbeit. Zuerst 16 km ohne Navi, und dort habe ich eine Stunde geparkt.


    Danach ging ich auf Dienstreise, mit Navi. Das Navi bekam aber nicht sofort einen Fix. Da habe ich auf meinem PDA das Programm Winfast gestartet um mir die Satellitenlandschaft anzusehen.


    Der Himmel war voller Satelliten, und sehr viele wurden in blau angezeigt, mit Azimuth, Altitude und Signalstärke. Es kam allerdings niemals einen Fix, wobei die genutzten Satelliten grün werden sollen.


    Nach ein Weilchen waren neun blaue Satelliten da, und eine rote (Satellit 32). Bei letzterem wurde als Signalstärke immer 00 angegeben.


    So bin ich fast drei Stunden gefahren (nur eine Tankpause nach der ersten halben Stunde), ohne je einen Fix zu bekommen. Als ich dann ohne Navi mein Ziel erreicht hatte, habe ich das Auto über mehreren Stunden geparkt.


    Als ich am Ende des Tages wieder einstieg, war Satellit 32 nicht mehr am Himmel, und gab es sofort einen Fix.


    Ich erwartete also, dass für Satellit 32 fehlerhafte Daten im GPS waren, oder so etwas.


    Heute morgen holte ich mein Auto aus dem Parkhaus, und bekam draußen sofort einen Fix. Satellit 32 war allerdings auch wieder am Himmel. Komisch, dann hatte es also doch nicht an diesem Satellit gelegen, oder??


    Was allerdings jetzt sehr merkwürdig ist, ist, dass Satellit 32 auch "in use" (also grün wurde), obwohl die Signalstärke immer 00 blieb. Das passt also nicht zusammen. Denn wie kann man einen Satelliten nutzen, den man nicht empfängt???


    Kann mir jemand erklären, was hier los war bzw. ist???

    Zitat

    Original von der_kuckuck


    rovan


    dann hast du nicht richtig geguckt, die start.exe steht im Windows Verzeichnis und wurde von der MN6-Installation dort hinkopiert !
    Und sie hat sogar ein MN6-Icon, ist also dort ganz leicht zu finden.


    Bei mir steht im Windows-Verzeichnis definitiv keine Datei start.exe. Die einzige Dateien im Windows-Verzeichnis mit MN|6-Icon sind autorun.exe und startMN.exe.


    Wer hat also nicht richtig geguckt?? ;D


    Dabei erscheint mir Autorun etwas überflüssig, denn die wird ja nur während der Installation benutzt und steht auch auf der SD-Karte.
    Die startmn.exe kommt aus der jeweiligen install.CAB Datei aus dem 2577-Order der SD-Karte und wird vom Link in \Windows\Start Menu\Programs (in meinem englischen PDA) aufgerufen. Die startmn.exe sucht danach, wo MN|6 wirklich installiert wurde, und startet dann die richtige MN6.exe im MN6-Verzeichnis.

    Zitat

    Original von der_kuckuck
    da hast du irgendwas verwechselt, die start.exe dient allein zum starten des MN6, wenn dieser vollständig auf dem PPC installiert ist.


    Das glaube ich nun gar nicht. Denn auf meinem PPC gibt es keinerlei Datei start.exe.
    Und die start.exe Datei wird speziell diskutiert, weil MN|6 sich nicht von DVD installieren lässt unter Vista. Die Datei soll gestartet werden um das Kopieren von MN|6 auf die SD-Karte zu starten.


    Juzebeau
    hast du vielleicht jetzt zum ersten Mal versucht von Vista zu installieren, und vor 6 Monaten noch von XP aus?? Wenn ja, schmeiß mal die Such-Funktion an und befolge mal die die Ratschläge.

    Hallo Alfred,


    scheinbar läuft es also doch.


    Oder hast du ein anderes Programm benutzt, denn deine Screenshots sehen erheblich anders aus als auf der von dir verlinkten Seite? Vor allem die Iconbar oben, das Fragezeichen und Kreuz ganz oben rechts sind dort nicht anwesend. Und auch die vertikalen Streifen auf den beiden Toolbars (Icons und Formeleingabe), welche normalerweise auf dem PC benutzt werden zum verschleppen dieser Toolbars sind dort nicht anwesend.


    Aber immerhin hast du eine Lösung für das Problem des Themenstarters, welches läuft auf einem neueren PNA. Dann könntest du auch vielleicht auch verraten welche Version du benutzt hast, damit der Themenstarter nicht alle Versionen probieren braucht.


    Gruß,
    Ronald

    900SS-97


    Hallo Alfred,


    ich will dich hiermit nicht direkt widersprechen, denn auch ich habe dir von dir erwähnte Software nicht selbst getestet.


    Wenn ich mir aber die Tabelle der Versionen und die erste Frage im FAQ (welche Versionen man downloaden sollte) ansehe, fällt mir auf, dass sehr alte PDAs unterstützt werden. Die neueste Versionen sind für PPC2003 gedacht. Also könnte nur diese Version in betracht kommen für PNAs, denn die meisten PNAs haben meines Wissens eine abgespeckte Version von PPC2003 oder dessen Nachfolger.


    Microsoft nannte ursprünglich die erste Version der Betriebssysteme für PDAs immer Windows CE, und erst ab PPC2002, PPC2003, Windows Mobile 5 und 6 hat man aus Werbungsgründen neue Namen erfunden.


    Da bei einem PNA nur die Navigationsfunktion wichtig ist, und nicht die Zusatzfunktionen des Betriebssystem und der Applikationen, nennt Microsoft die abgespeckte Version noch immer Windows CE.


    Daher ist es meines Erachtens fraglich, ob man eine Version finden kann, die auf einem PNA läuft, natürlich vorausgesetzt man hat schon den Desktop beim PNA freigeschaltet.


    Da bei PDAs erst das Betriebssystem PPC2003SE das Querformat unterstützt, ist es außerdem fraglich, ob diese ursprünglich alte Applikation das Querformat unterstützen wird.


    Gruß,
    Ronald

    Zitat

    Original von technowuschl
    Kann mir einer sagen ob und wie ich Exel (evtl. auch Word) im PNA bearbeiten kann???


    Kannst du nicht!! Denn gerade die Anwesenheit einer Pocketversion von Excel, Word und eine Schnittstelle zu Outlook (Kontakte, Termine und Email) macht den Unterschied zwischen einem PNA und einem PDA.


    Du wirst also zur Bearbeitung die Datei zum PC übertragen müssen, und ggf. später wieder zurück.


    Gruß,
    rovan