Beiträge von cabriolix

    Hallo,


    ich wollte den Thread nochmal hoch holen. Ich habe ein 8110, was ich bei der Upgrade-Aktion vor ca. 2 Jahren auf 8310
    upgegradet habe. Ich habe genau das gleiche Problem. Sobald ich das Kartenmaterial aktualisiere, fehlen die Italien-Karten. D. h., ich kann nichts eingeben, alles ist ausgegraut. Alle anderen Länder (die ich ausprobiert habe) funktionieren. Ich muss dann immer erneut alles runterladen (bei einem update sogar 3 mal). Da dies je nach Serverauslastung sehr lange dauern kann, geht mir das Ganze ganz schön auf den Nerv.


    Hat jemand neue Ideen oder Infos zu dem Problem?


    Gruß
    cabriolix

    Hallo Leute,


    ich versuche schon seit Tagen die Q3-Karten herunterzuladen. Jedes mal kriege ich nach einer Zeit eine Meldung, dass mit meiner Internetverbindung was nicht stimmen würde. Habe heute extra w-lan deaktiviert und über lan runtergeladen. Was war, nach ca. 1 1/2 h kam wieder die gleiche Meldung.


    Habe mir gedacht, werf mal Navigon-Fresh runter und installiere neu. Jetzt kriege ich beim Installieren die Meldung "Fehler beim Überschreiben der Datei:C:\Program Files\NAVIGON\NAVIGON Fresh\bin\FreshCLI.exe.
    Habs schon paarmal probiert, die Meldung kommt immer wieder. So langsam schwillt mir der Kamm. Was mich sowieso schon bei den letzten zwei Karten-Updates genervt hatte, war dass ich die Updates jeweils zweimal durchführen musste. Beim ersten Download fehlten immer die Italien Karten. Beim 2. Download waren sie dann da.


    Was kann ich jetzt noch tun bzgl. Navigon-Fresh?



    Gruß
    Cabriolix

    Hallo Leute,


    bin am überlegen, ob ich mein 8310 demnächst durch was Neues ersetzen soll. Da mir die neuen Geräte rein von der Optik (TOMTOM-Design) nicht gefallen :thumbdown: , möchte ich mal nachfragen, ob vielleicht jemand weiß, ob Navigon die 84x0-Serie aussterben lässt, oder ob es einen adäquaten Nachfolger geben wird.


    Ich denke hier gibt es doch einige, die doch etwas näher an Navigon dran sind und das wissen könnten.


    Gruß
    Cabriolix

    Hi,


    das Problem hatte ich auch schon 2 mal nach Kartenaktualisierung. Das letzte mal bei Q1/2010.


    Bei mir ist es immer passiert, wenn ich eine Routenberechnung in Italien durchgeführt habe. Nur das erneute Aufspielen der Karten hat für Abhilfe gesorgt.


    Gruß
    Cabriolix

    Habe ein Problem mit meinem 8110, (upgrade auf 8130/MN7.4.3), mit Q1/2010-Karten:


    Die Navigations-Applikation startet, aber bei der Zieleingabe "verklemmt" sich die Bildschirmtastatur nach der Eingabe des zweiten Zeichens des Ortsnamens. Das Ausgrauen von Buchstaben in der Bildschirmtastatur erfolgte auch nicht. Anschließend funktioniert nur noch Reset-Knopf. Der Fehler bleibt leider reproduzierbar.


    Hat jemand einen Tip für mich?

    Danke für den Link Franz. Habe aber wirklich die Suche bemüht. Der Threadersteller in dem verlinkten Thema hat tatsächlich das Problem an der gleichen Stelle wie ich (Autobahndreieck Saarlouis).


    Ich habe übrigens im Gegensatz zu dem User Rotwein8110 aus dem anderen Thread die Q3/2008 Karten bereits installiert. Also daran kann es nicht liegen.


    Da muss man wohl damit leben. Schade, dass nach 2 Updates noch nicht alle Fehler behoben sind.


    Gruß
    Cabriolix

    Hallo,


    ich habe ein Problem beim 8110 entdeckt. Mir ist schon zweimal passiert, dass mein 8110 bei der Ansage der Fahrtrichtung total spinnt. Am Freitag war ich unterwegs in Richtung Luxemburg. Es kam die Ansage: fahren sie in Richtung Luxemburgxxxxxxxxxxxx! Das x wurde bestimmt 10 oder 15 mal wiederholt. Da die Fahrtrichtung 3 oder 4 mal innerhalb weniger Minuten wiederholt wurde, war ich kurz davor auszuflippen. Hörte sich an, als würde ne Schallplatte hängen.


    Im Sommer ist es mir auch schon einmal in Frankreich passiert. Ich glaube es war in der Nähe von Lyon. Dort hieß es dann natürlich Lyonxxxxxxxxxx.


    Kennt hier jemand dieses Phänomen? Über die Suche habe ich nichts gefunden!


    Gruß
    Cabriolix

    Hallo,


    ich hatte ja auch schon geschrieben, dass mein 8110 vor dem update insgesamt drei mal eingefroren war.


    Nach dem update hatte ich auf den bisherigen kurzen Fahrten keine Probleme.


    Am WE hatte ich meinem Bruder das Gerät für den Urlaub nach Südtirol (nähe Bozen) ausgeliehen. Nachdem er dort angekommen war, kam der Anruf, dass das Navi super funktioniert habe. Allerdings sei der Bildschirm einmal kurz vor Bozen eingefroren (Einstellung Panorama View) X( . Nach SR habe es wieder einwandfrei funktioniert.


    Es ist wohl so, dass das 8110 in bergigen Gegenden Probleme mit der Darstellung des Panorama View hat. Hoffe, dass Navigon das Problem noch in den Griff bekommt.


    Gruß
    Cabriolix

    Hallo,


    also hier http://www.testberichte.de/pre…evel4_connect_113059.html
    war das 8110 Testsieger. Gleiche Punktzahl wie das TT 930, jedoch das bessere Preis-Leistungsverhältnis.


    Ich persönlich finde ja, dass man die beiden Navis nicht miteinander vergleichen kann. Wenn ich die Grafik der TomTom-Geräte sehe, empfinde ich es schon als Frechheit, einem im Jahre 2008 etwas anzubieten, das eine Grafik vergleichbar mit einem Atari-Telespiel aus den 80ern hat und soviel Geld dafür zu verlangen. Aber zum Glück kann ja jeder kaufen was ihm gefällt.


    Gruß
    Cabriolix


    Hi,


    solch einen Gesetzestext wird es wohl in Deutschland nie geben ;)!


    Gruß
    Cabriolix


    Hi,


    Ihr spricht mir aus der Seele. Absolut häßlich und billig sieht imho dieses Teil aus.


    Gruß
    Cabriolix

    Hallo Alfred,


    das war auf der Strecke von Schengen (Luxemburg) in Richtung Neunkirchen (PLZ 66538 ). Da gibt es einen Tunnel am Pellinger Berg. Direkt nach der Ausfahrt aus dem Tunnel ist das 8110 und damals das P'9611 abgestürzt.
    Ich hoffe, Du kannst auf dem Bild die Koordinaten erkennen. Das müsste in etwa die Stelle gewesen sein. Bin mir aber nicht sicher.


    Gruß
    Cabriolix

    Hallo,


    ich habe mein 8110 am WE für die Urlaubsfahrt genutzt. Ich bin auch mit Panoramview gefahren und hatte bei der Strecke (950 km) zwei Abstürze.


    Beim letzten Absturz (Einfrieren) war nach dem Soft-Reset auch der Telefon-Button nicht mehr aktiviert. Am Ziel angekommen, habe ich ein erneutes SW-Reset durchgeführt, und siehe da, auf einmal war der Telefon-Button wieder aktiv!?


    Letzte Woche hatte ich das erste mal ein "Einfrieren" als ich aus einem Tunnel herausgefahren bin (mit Panorama-View). Komisch ist, dass mein ehemaliges P'9611 an der gleichen Stelle abgestürzt war. Dieses hat aber kein Panorama-View.


    Hoffe, dass Navigon dies beim SR abstellen kann. Ansonsten ist das Teil erste Sahne. Der Bildschirm lässt sich - auch bei Sonneneinstrahlung- super ablesen.


    Gruß
    Cabriolix


    :applaus 100% Zustimmung!


    Gruß
    Cabriolix

    Zitat

    Original von Manuel2005
    Sehr beeindruckend, da kann sich Tomtom ne Scheibe von abschneiden ;).
    Trotzdem hat es mich auch dieses Mal mehr auf die Seite von Tomtom gezogen, da IQ Routes einfach sensationell ist und mit Navigon eigentlich nur die alte Fassade neu hervorgehoben wird.
    Wenn ich wert auf eine gute Sprachausgabe nehmen würde, dann greife ich zurück auf meinen PNA 470. Der hat zwar kein Panorama und kein integriertes TMC, kann aber dem neuen Navigon in Sachen Funktion immer noch die Stirn bieten, dem Tomtom 930 allerdings nicht.
    Da muss man sich entscheiden, kauft man die Oma im neuen Kleid oder ein komplett neues Auto mit Funktionen, die man noch gar nicht kennt ;).


    Hallo,


    hier geht es eigentlich um die Homepage, ich kann mir meinen Kommentar zu Deinem Beitrag aber nicht ganz verkneifen. Schau Dir doch nur die Grafik Deines TT an. Die sieht wirklich aus wie von einem Atari-Telespiel aus den 80ern. Für mich ein abolutes "NOGO". Da fragt man sich doch, wer hier die " Oma" ist!


    Ich glaube auch, dass das 8110 mindestens genauso funktionell ist wie das TT.


    Nichts für ungut, werd glücklich mit dem TT, aber verdrehe bitte nicht die Tatsachen!


    Gruß
    Cabriolix