Beiträge von sirredhawk

    Ja ich habe das Navi nun auch schon ein paar Tage und war auch damit schon im Urlaub nach Berlin rein.


    Mittags nach Berlin rein lief alles ok abends nach einem Musical besuch allerdings scheint es als ob sich mein Navi schlafen gelegt hätte... die Karte blieb am PotsdamerPlatz hängen obwohl ich schon los gefahren war. Das einzige was geholfen hat die Karte zu beenden war ein Reset.


    War zwar ärgerlich aber das ist zum Glück das einzige mal gewesen bis jetzt.


    Habe nun den POI Warner 3 drauf mit zahlreichen POIs incl. Blitzer.
    Was mich ein wenig stört ist das Reality View fehlt, grad in Berlin wäre es nett gewesen, und die TTS-Stimme auch ein wenig sprachkarg zu sein scheint, jedenfalls zu meinem "alten" Navi (Garmin Street Pilot 310c Deluxe).


    Sehr gut gefallen hat mir die Ladefunktion per USB, so kann man schnell ein günstiges Ladegerät für das Auto bekommen und muss nicht bei Medion eins nachkaufen falls es mal defekt ist.


    Ich denke zu dem Preis ist es ein gutes Navi mehr nicht.


    PS: Die TMC Wurfantenne ist allerdingt etwas veraltet. Habe mir bei ebay eine schönere Stabantenne gekauft die direkt an das Navi gesteckt wird. Bei mir funktioniert sie auch wenn ich sie nach unten richte so das sie von außen nicht sichtbar ist (Navi ist an Lüftungsschacht befestigt).

    Ich wollte es mir eigentlich auch für meinen Urlaub der in 3 Wochen ansteht kaufen, aber leider scheint es nirgends verfügbar zu sein.


    Kennt jemand einen Onlineshop wo es das noch gibt?


    Selbst Amazon gibt kein Lieferdatum an...


    Bei oben genanntem Shop Passiontec habe ich es auch nicht gefunden...

    Habe von meiner Schwester ihren etwas älteren PNA150 hier liegen. Die Lautstärke lässt sich einstellen und es kommt auch die Sprachausgabe "Lauter" oder "Leiser" aber bei der Navigation selbst gibt es keine Sprachanweisungen mehr.


    Die Daten:


    Medion MD 95157
    MDPNA150
    WinCE 4.2
    Navigon Software 6.?


    Hat jemand ne Idee woran es liegen kann?

    Sorry, habe vorher nach Geschwindigkeitswarnung gesucht aber nichts zu dem Thema gefunden...


    Vielen Dank für den Tipp ;) Werde ihn gern weiter geben falls noch jemand diese Frage stellen wird....


    Werde das nächste mal Gründlicher suchen...

    Habe auf meinem Streetpilot c510 von der Seite www.scdb.info die Blitzer drauf und einige der kostenlosen POIs von dieser Seite hier.


    Mein Problem ist das ich nun öfters mal plötzlich eine 5km/h Geschwindigkeitswarnung mit passendem Ton bekomme obwohl dort keine ist. Es scheint so als ob dieses Problem nur bei Apotheken auftaucht die direkt an der Straße liegen wo ich grade fahre.


    Würde die Apotheken gerne drauf lassen, aber so wird es auf die Dauer doch recht lästig ;)


    Hat jemand eine Idee wie man das richtig einstellen kann? Die anderen POIs scheinen alle in Ordnung zu sein, bei Tankstellen, Supermärkten und ähnlichem gibt es nichts der gleichem...

    Ich habe mir heut ein neues Navi gekauft und dadurch wird mein 2 Jahre altes Medion MDPNA 150 mit Navigator 5.1 nun überflüssig.
    Gibt es eine Möglichkeit für dieses Navi See/Binnen (Deutschland reicht mir) Karten zu bekommen, so das dies dann auf unserem Segelboot genutzt werden kann?

    So ich habe mir mal beide Installation angeschaut. Beim MN5 befindet sich auf dem Gerät ein Ordner Namens Medion. Dort scheint die NaviSoftware drin zu sein. Bei dem GoPAL AE heißt der Ordner allerdings Navigation. Jetzt hatte ich mir gedacht ich benenne den Ordner Navigation einfach mal in Medion um.
    Das Ergebnis war das die Fehlermeldung zwar nicht mehr kam, leider jedoch nach dem start der Bildschirm grau wird und sich nix mehr tut.


    Also sieht es mir so aus als ob es an den dateinamen auf dem Gerät liegt, nicht an einer fehlenden Seriennummer?!?

    Hallo!


    Ich habe noch einen Medion PNA 150 mit Medion Navigator 5 drauf. Da ich jetzt bei ebay die neue Medion GoPal Software mit Karten für Westeuropa günstig gekauft habe wollte ich diese auf meinem Gerät installieren. Leider bekomm ich aber immer beim starten die Fehlermeldung das die Software nicht richtig installiert wurde und ich die SD Karte einstecken soll... Die ist aber drinnen und die Software ist auch installiert worden.


    Bei der Software handelt es sich um die "Navigator AE 1.1A" Version.


    Weiß jemand wie man die zum laufen bekommt? In der Artikelbeschreibung stand drin das es mit dem PNA150 laufen soll!

    Also ich habe z.Z. zum testen den MN5 mit D-Karte instaliert. Eigentlich funktioniert es sehr gut, bis auf die Tatsache das man nicht mehr in den Auswahlschirm kommt (Also dort wo man zwischen MP3 Player, Navigation und Einstellungen wählen kann), was aber für mich nicht sonderlich wichtig ist. Die Oberfläche und die Karten wirken jetzt sehr ausgeräumt.

    Da ich hier langsam nicht mehr durchblicke, was die ganzen Versionen angeht frag ich einfach mal hier nach.


    Ich habe den Medion MD 157 mit Medion Navigator 4.2


    Kann man auf diesem Gerät auch andere, aktuellere Karten benutzen?


    Außerdem wüsste ich gerne ob es eine Möglichkeit gibt die eine West Europa Karte auf einer SD Karte zu speichern und so Länder übergreifend zu navigieren.



    Dank euch schonmal....