Beiträge von marsupilami

    Ich brauche bitte eure Hilfe.
    Navigating habe ich bereits angeschrieben, aber dort bekomme ich keine Antwort :( Ich kann mich dort nicht mal mehr einloggen, man scheint mir meinen Zugang dichtgemacht zu haben obwohl ich ein Porodukt von denen gekauft habe :(
    Ich habe den POI Warner 3 und wollte diesen auf meinem neuen Navigon 42 Premium installieren.
    Wenn ich die GPS Einstellungen automatisch vom Programm vornehmen lasse sagt der POI Warner zwar dass er eine GPS Maus gefunden hat, aber ich kann nicht mehr navigieren, da MN 8 dann vermutlich nicht mehr darauf zugreifen kann.(zumindest ist das SAT Symbol weg und er findet demnach auch keinen Sat.)
    Ich habe ein bisschen rumprobiert, aber nachdem ich das Gerät eilig benötige, habe ich nach einer verzweifelten Stunde alle POI Daten gelöscht und dann ging wenigstens das Navi wieder.
    Ich hatte die Einstellungen aus meinem "alten" 4310 rausgesucht, diese Möglichkeiten gab es auf dem 42´er aber nicht :( Kann mir jemand helfen was ich bei den GPS Daten manuell einstellen kann/muss ?
    POI Base kann ich leider auch nicht testen da nirgendwo etwas von der Kompatibilität mit MN 8.x steht. Und die POIbase mobile möchte ich mir nicht kaufen wenn ich es hinterher nicht nutzen kann.
    Außerdem ist mein POI Abo hier auch bis nächstes Jahr bezahlt :(


    Wäre schön wenn mir jemand helfen könnte !!!!!!


    Vielen Dank schonmal !!!!!!

    VIELEN DANK Driver112 !!!!
    Dank Deiner Hilfe läuft der POI Warner nun auch auf meinem upgegradeten 4310max.


    Ich hätte mich lieber beim POI Warner Team bedankt, aber dort habe ich zwar zwei Antwortmails erhalten aber jeweils ohne auf meine Frage einzugehen.
    Dort wollte man mir den POI Warner 4 schmackhaft machen und zwar für den Schnäppchenpreis von 19,90 statt 29,90.
    Nachdem ich zurückgeschrieben habe dass ich das Upgrade auf der Navigating Homepage für 14,90 erhalten würde, kam auch prompt (nach 2 Tagen) die Antwort dass ich wirklich nur 14,90 bezahlen müsste. Auf meine Frage wie ich den 3´er zum Laufen bringe keinerlei Antwort :-( Daraufhin habe ich zwar nochmals meine Frage wiederholt, da ich aber nicht damit gerechnet habe nochmals vor meiner nächsten Tour eine Antwort zu erhalten habe ich mich hier durchgewühlt und prompt eine Antwort gefunden !!!


    Ja, ich weiß,.. offtopic, aber das musste mal kurz raus, sonst wär ich geplatzt !!! ;-)


    Aber eine Frage habe ich dann doch noch:


    Wo kann man eigentlich den POI Warner 3 und das dazugehörige Synctool runterladen ?
    Auf der Homepage von Navigating finde ich nur den POI Warner 4 :-(


    Nochmals Danke für die Hilfe an Driver


    Gruß
    Marsupilami

    Ich weiß nicht was du von mir willst,...
    ich hatte hier ein Problem das sich Gottseidank gelöst hat.
    Darüber und über die Hilfeversuche von Zero und Yago hatte ich mich sehr gefreut.
    Ich habe lediglich geschrieben "WENN" es ein Fehler ist den man nicht selber verursacht hat und wenn das Gerät eine Macke hat ist es ein Garantiefall.
    Und dann gibt es Garantie und Gewährleistung. Das hat auch nichts mit Bauernschlau zu tun.
    Aber ich bin froh daß ich so schlau bin, denn so habe ich wenigstens meinen Toaster vor zwei Wochen ersetzt bekommen weil er kaputt war.
    Ich arbeite bei einem großen (weltweit führenden) Unternehmen in der Auftragsabteilung (über diese Abteilung laufen auch die Retouren und Reklamationen bzw. ich erstelle u.a. die Gutschriften und lasse die abgelehnten Retouren an den Kunden zurückschicken). Daher würde ich als Privatmann auch nichts zurücksenden, wenn ich mir sicher bin daß ich den Defekt selber verschuldet habe, weil ich weiß wie die Hersteller prüfen ob dir Reklamation berechtigt ist oder nicht.


    Nach Deinem ersten Posting hatte ich Dich lediglich so verstanden daß man dieses Recht bei Navigon nicht hat.. deshalb meine Antwort.
    WENN es sich dann rausstellen sollte daß wohl doch ICH das Gerät kaputt gemacht habe nehme ich das auch so hin, damit habe ich kein Problem wenn Du das mit selbstkritisch meinen solltest.


    Aber ich weiß was ich hier getan habe - und daß ich nichts an der Hardware bzw. an der "Firmware" kaputt gemacht habe beweist ja auch daß es mit einer ALTEN Sicherung meiner SD Karte funktioniert.


    Wenn Du nun meinen solltest daß ich nicht selbstkritisch bin und mich wohl so gut kennst: Schön für Dich, aber lass mich dann bitte in Ruhe, ich habe hier weder Dir noch sonst einem anderen User etwas getan. Ich habe auch in keinem einzigen Posting irgendeinen User persönlich angegriffen das wird sich auch nicht ändern,... auch bei Dir nicht.


    Im Gegenteil: ich schicke jeden Bekannten, der ein Navi hat hier ins Forum weil es hier zu 98% nette und hilfsbereite Leute gibt.
    Und wenn es hier eine Frage gibt, bei der ich helfen kann (was leider selten vorkommt weil ich mich eben technisch nicht so gut auskenne) helfe ich auch sehr gerne.

    Ja klar, ich habe auch schon meine Erfahrungen mit Navigon gemacht..dazu habe ich hier glaube ich auch schonmal geschrieben. :-D)
    Aber zum Glück gibt es ja auch noch Händler auf die man sich verlassen kann.
    Ich habe da schon durchaus positive Erfahrungen gesammelt.


    Ich weiß aber worauf Du hinauswillst und ich gebe Dir ja auch Recht.
    Aber ich denke man schmeißt ein Gerät für das man vor nichtmal einem Jahr über 250,- bezahlt hat nicht einfach weg wenn man den den Schaden nicht selbst verursacht hat, sondern versucht erstmal seine Rechte durchzusetzen.

    Zitat

    Original von chrissi0407


    Is schon wieder der 1.4. :gap


    Warum???
    wenn es wirklich ein Fehler gewesen wäre, den ich nicht verursacht habe.....
    Das Gerät ist nich nichtmal ein Jahr alt... es gibt ja eine Garantie und eine Gewährleistung

    TSCHAKKA ich habs : drink :sonne
    Ich habe hier auf meiner alten externen Festplatte noch eine uralte Sicherung der SD Karte gefunden.....
    Mit dieser läufts,... dann werde ich diese erstmal nochmal auf der Original Navigonkarte abspeichern und mir dann die nächsten zwei Tage die aktuellen Karten runterladen.. dauert zwar wieder einige Zeit, aber erstmal freu ich mich daß es wieder läuft,.. wo auch immer das Problem lag, ich hoffe es kommt nieeee wieder :)
    trotzdem Danke für die Hilfsversuche,.. ich kann mich nur immerwieder wiederholen: toll daß es dieses Forum gibt !!!

    Danke für den Tip, aber da trau ich mich nicht ran,...
    erstens hab ich keine Ahnung wie das geht,.. müsste ich hier erstmal suchen...
    zweitens hab ich Angst daß ich noch mehr kaputtmache.
    Da ich ja nichts an der "eingebrannten" Software gemacht habe ... sondern lediglich die .res ausgetauscht hatte und auf der Speicherkarte den POI Warner installiert habe werde ich wohl nciht drum herum kommen mal bei Navigon anzurufen,.. ich habe ja Garantie auf dem Gerät.
    Es sei denn, irgendjemand hier hat noch eine gute Idee wie ich es (mit einfachen Mitteln) selbst hinbekomme.

    hat leider auch nicht funktioniert :( der POI Warner startet jetzt zwar, aber ich habe immernoch kein GPS icon und ich soll eine Karte auswählen, das Menü ist aber leer obwohl sämtliche Maps auf der Karte sind (habe ich gerade nochmal geprüft).
    Bei der Originalkarte habe ich auch keine Änderung fatal application......
    Ich wüsste nicht was ich beim .res wechsel noch geändert habe, aber selbst wenn ich etwas gemacht habe, dann ja nur an der Software. Und da dürfte nichts passiert sein, da ich ja anschließend die komplette SD-Kartensicherung neu aufgespielt habe....

    Ich habe erst die Werkseinstellungen wieder hergestellt und anschließend einen Hardreset gemacht.
    Hat leider beides nicht geholfen.
    Auf "meiner" Karte habe ich nach dem Starten keine Karte mehr zur Auswahl,.. würde aber nichts helfen, da das Sat Symbol immernoch fehlt.
    Bei der Originalkarte hat sich garnix getan,.. hier habe ich immernoch den FATAL APPLICATION ERROR - den kann ich zwar 3 mal wegklicken, ich bleibe aber beim Auswahlmenü (Navigation, Bilder, Telefon) hängen und komme nicht weiter.
    X(

    Hallo zusammen,


    mein mäxchen will nicht mehr :-D)
    Seit gestern habe ich kein GPS Signal mehr...
    aber vielleicht erstmal von Anfang an: Gestern wollte ich mir die QWERTZ aufspielen und habe die Mobile.res ausgetauscht.
    Als ich wieder starten wollte fand mein mäxchen keinen Satelliten mehr.
    Nach mehreren Stunden ohne Satfix ist mir aufgefallen daß ich auch keine Satellitenanzeige auf dem Gerät habe ( neben der Akku- und Handyanzeige)
    Auch der POI Warner startet nicht, er meldet mir: Error on start GPS_Monitor.
    OK, kein Problem dachte ich, schnell wieder die alte res aufspielen, aber es hat sich nichts geändert, es ist so wie wenn ich keine GPS Maus hätte :(
    Um auszuschließen ob es sich vielleicht um einen Softwarefehler handelt habe ich die Originalkarte eingelegt und jetzt habe ich noch mehr Probleme.
    Die Originalkarte startet garnicht: FATAL APPLICATION ERROR
    kann es vielleicht sein, daß meine "GPS Maus" nur irgendwie deaktiviert ist ?


    Würde mich freuen, wenn mir jemand helfen kann, da ich bald in Urlaub fahren möchte,.. einmal vom tiefen Süden in den hohen Norden, ich denke da bin ich ohne Navi aufgeschmissen :(

    So, jetzt hab ichs geschafft, ich habe nur die D/A/CH/F runtergeladen.
    Das alles auf meine Original Navigon Karte. Diese hab ich dann in mein Gerät geschoben und bekam einen Fatal Application Error.
    Das Problem ließ sich auch nicht durch Neustarts beheben. Ich habe die aktuellste Software drauf.
    Als ich dann diese neu runtergeladenen Karten einfach auf meiner 4 GB Karte "drüberkopiert habe" und dann im Auswahlmenue die Karten Q2/2009 ausgewählt habe kam erst ein schwarzer Bildschirm und nix ging mehr, nach einem Soft reset ist aber alles OK und es zeigt mir die Karten an.


    Jetzt habe ich zwei Fragen:


    1. kann ich die Q2 Karten nicht mit den Q1 Karten verwenden ? d.h. ich lasse z.B. die alte Spanien Karte drauf und nehme die neue Frankreich mit dazu. So wie ich das sehe gehts in meiner jetzigen Konfiguration nicht.


    2. Wie bekomme ich den Fatal Application Error auf meiner Originalkarte behoben ? Was funktioniert da nicht ?


    Gruß
    Sven

    Sodele, auch ich habe jetzt versucht die Karten aufzuspielen. Tolle Idee eigentlich.
    Ich wäre froh, ich hätte den Fehler, daß die Installation nicht klappt : drink
    Soweit komme ich garnicht :-D)
    Ich habe hier eine 384´er DSL Leitung und habe am Donnerstag die ganze Nacht gedownloadet mit dem Ergebnis, daß ich morgens gesehen habe, daß der Download bei 72% "stehen geblieben" ist und garnix mehr ging. OK, Freitag Nacht noch ein Versuch,.. hey klasse, ich war schon bei über 80%. Na dann hab ich doch mal mit der klasse Hotline telefoniert, die mir natürlich auch nicht helfen konnte und nur meinte daß meine Internetverbindung wahrscheinlich abgebrochen ist,.. naja, nur komisch daß alles andere, was Zugriff aufs Netz benötigt noch gelaufen ist. Mein Vorschlag, daß man die Karten auch gegen eine Bearbeitungsgebühr verschickt werden könnte ist sicher gleich in der "Ablage P" verschwunden. Ich fürchte solche Ideen kommen bei Navigon nicht so gut an ;)
    OK, dann dachte ich mir doch,.. ich hab doch Wochenende, ich brauch doch kein Internet,... benutze doch mal tagsüber die ganze Bandbreite zum downloaden,.. vor allem sehe ich immer was gerade passiert und ob sich der Rechner oder eine Software aufhängt.
    Und was soll ich sagen ?,.. hat immerhin bis zu 99% geklappt (nach genau 13,5 Stunden), ich bin die letzten Mintuten hier gesessen und habe den Fortschrittsbalken beobachtet der sich bei um die 300kb wahnsinnig schnell bewegt,.. die Nacktschnecke die ich heute vor Tür gesehen habe hat sich im Vergleich dazu im Ultraschallbereich bewegt :D
    So jetzt steh ich wieder da und hab immernoch keine Karten :-D)
    Da wird mir wohl niemand helfen können, aber mal eine andere Frage: ist die Idee von mir so abwegig bei Navigion vorzuschlagen die DVD´s gegen eine Bearbeitungsgebühr zu verschicken,.. ich wäre ja bereit 5 bis 10,- zu investieren, wenn ich die Karten per Post bekomme(wäre sicher kostendeckend für Navigon). Ich denke ich bin nicht der einzige der diesen Wunsch hat, aber wenn nur ich bei Navigon etwas sage wird sicher nichts passieren,.. die denken doch dann, daß es sich nur um ein "Einzelschicksal" handelt. Vielleicht versuch ich morgen einfach nochmal den Tag zu vertrödeln indem ich mir eben nur die Deutschlandkarte downloade, ich frag mich dann nur zu was ich mir ein Gerät mit Europakarte gekauft habe,.. achja dazu eine kleine Frage,Wenn ich alle Länder die zusammen hängen installiere (z.B. D/AU/CH) dann kann ich doch auch grenzüberschreitend durch alle 3 Länder fahren ?
    Gruß
    Marsupilami


    Jetzt wollte ich versuchen kleinere Daten aufzuspielen und habe gemerkt daß Die SD Karte komplett leer ist, da Navigon fresh meldete daß keine Inhalte vorhanden sind. OK; kein Problem ich habe mir ja vorsorglich die alten Daten gesichert,.. Pustekuchen, die Daten sind wieder drauf und fresh findet immernoch keine Inhalte. Ich freue mich jetzt erstmal darüber daß ich nun garkeine Karte mehr habe, nichtmal eine veraltete und geh jetzt erstmal ins Bett,.. ich habe ja morgen noch nen ganzen Tag Zeit, ich hoffe nur daß meine Kinder nicht auch noch was von Papi haben wollen zum Sonntag ....
    Gute Nacht zusammen...

    Wenns nicht so traurig wäre,... ich würde lachen :-D)
    Ich habe zwar "nur" das 2150 max, aber genau die selben Probleme.
    Mein mäxchen war, wie ich "kurz" nach dem Kauf erfahren habe, bereits ein paar Tage nach Erscheinen veraltet (dazu habe ich meinen Senf bereits an anderer Stelle dazugegeben), da kurz nach erscheinen bereits die neue 7.3 ´er Software mit neuen Geräten auf den Markt geschmissen wurde.
    Jetzt ist mein Gerät schon im gesetzten Hardwarealter von fast 9 Monaten.....
    Wer glaubt denn noch daran, daß für dieses URALTE Gerät noch ernsthaft etwas in Richtung Hard - Softwareproblemlösung getan wird.
    Noch dazu wenn dieses Problem schon von Beginn an existiert !!!
    Bei Navigon will man doch neue Geräte verkaufen.
    Da werden die Zahlen auf den Tisch gelegt und beschlossen daß sich so ein Aufwand nicht mehr lohnt.
    Da wird doch nicht davon ausgegangen daß man ein Gerät 2 Jahre lang nutzt,...
    (Ich frage mich nur wer in der Marketingabteilung die Idee mit den 2 Jahren Freshmapsermäßigung hatte. Der ist doch bestimmt schon entlassen ;) )
    Na vielleicht hat man den Fehler schon bemerkt und nächstes Mal gibt es nur ein halbjähriges Abo mit, dann kann man sich ein neues Gerät zulegen. :P
    Nicht falsch verstehen, ich bin immernoch ein Fan von Navigon,... ich komme damit im Vergleich zu anderer Software einfach besser klar.
    Aber was Navigon seinen Kunden zumutet (Problemlösung, Support allgemein, Ignorieren von Kundenwünschen, Lebenszyklus der Produkte usw.) verlangt hin und wieder starke Nerven.
    Die Firma bei der ich arbeite schmeißt hin und wieder mal ein Produkt aus dem Katalog das es 50 Jahre lang gab,.. die Kunden die das gekauft haben sind mittlerweile ausgestorben.
    Was glaubt ihr was es da für wütende Anrufe gibt, was wir uns erlauben, ob wir auch mal an die Kunden denken würden usw. usw.... :gap
    Achja,... aber selbst für dieses Produkt gibt es noch die Ersatzteile und es wurden auch bis vor kurzem noch Neuerungen eingeführt (also Weiterentwicklungen) und weil wir immer etwas an unseren Produkten machen, die Kunden nicht "alleine" lassen und auf sie hören (natürlich wenn es einigermaßen vertretbar ist) sind wir in unserer Branche Marktführer mit mehreren mrd. Umsatz....