Beiträge von kplan

    1.) PSR ich werd' wohl auch dabei sein
    2.) Bienchen
    3.) E.-Navigatorin
    4.) Familievierfuss
    5.) Kalli bab
    6.) orc999 ab ca. 18:00 Uhr Augenzwinkern
    7.) Wastl
    8.) MarcS auch ab ca. 18:00 Uhr eve. auch mit E.-Navi'in
    9.) Hendrik_1 (evtl)
    10.) kockie (ca. 19 Uhr)
    11.) wildbiker
    12.) frabe wahrscheinlich
    13.) 900SS-97
    14.) Humerus (50% Wahrscheinlichkeit) mit Anmeldung für iGo-Test
    15.) SaBo (ab ca. 22:00 Uhr)
    16.) Klaus-wick - eve. auch mit E.-Navi'in
    17.) rama0711 -
    18.) cohabit ab ca. 16:00 Uhr
    19.) kplan
    20.)

    .
    Hallo ullikoch,


    Zitat

    Original von teddy182
    meine Erwartungen waren nicht hoch! Ich wollte die Software auf meinem Gerät testen, es klappte nicht und ich stellte meine Erfahrung mit dem Programm hier im Forum ein!


    Wie teddy182 richtig schreibt, keine Erwartungen.
    Wenn es nicht läuft, ist es auch in Ordnung.
    Der Beitrag dient dazu, die Fehler in der Software zu finden und abzustellen.
    Das ist nach meiner Ansicht der Sinn eines Beta Test.


    ----------------


    Hallo luka1,


    Zitat

    Original von teddy182
    Softreset bei meinem Eten wie bei Dir, kleinen Knopf links drücken!
    Hardreset - kleiner Knpopf links und gleichzeitig den Ein/Aus Knopf halten !


    Danke teddy182. Besser kann ich es auch nicht beschreiben.



    Zitat

    Original von teddy182
    Die GSM Funktion hatte ich nicht getestet, da ich das Telefonbuch nicht auf meiner Karte hatte!


    Dito, habe das Telefonbuch auch nicht installiert.



    Zitat

    Original von luka1
    tut mir leid, daß es bei Euch nicht fkt.. Mit KT Navi scheint es da große Probleme mit anderen PDA-Funktionen zu geben (wie man unschwer sieht ;D )


    Dir braucht es nicht leid zu tun, denn du kannst ja nichts dafür.
    Wenn überhaupt, bin ich selber schuld, hätte KTN ja nicht ausprobieren müsen! :gap


    Zitat

    Original von luka1
    Mit Deinen detaillierten Infos sollte KT das Problem eigentlich schnell in den Griff bekommen, der Support wird sich sicherlich dazu äußern.
    -> das ist jetzt mal eine auffordernde Vermutung von mir
    ...


    Das ist auch der Sinn der Übung. ;D



    Zitat

    Original von luka1
    ...
    (ich habe definitv gar nichts mit KT zu tun und bekomme auch keinen Cent für meine Kommentare und kostenlosen Betatests!!!)


    Habe ich auch nie vermutet. Deshalb gebührt dir meine Anerkennung für
    deinen Einsatz um KTN, wie allen anderen, die hier mitmachen.



    Zitat

    Original von luka1
    Ich hoffe Klicktel spürt, daß sehr viele Tester sehr tolerant mit dieser "wackeligen" umgehen, toleranter, als man das bei anderen Herstellern wäre.


    Irgendwann ist diese Toleranz jedoch auch vorbei und dann verabschiedet sich diese hochinteressante SW leider vom Markt...


    Dem ist nichts hinzu zufügen.


    Wie du auch richtig schreibst, wäre die Entwicklung der Software in Abschnitten
    der richtige Weg. Zuerst die Navigation in den Griff bekommen, die anderen
    Features kann man noch Schritt für Schritt einbauen. Sonst verzettelt man sich
    zu leicht, bei der Vielzahl von offenen Baustellen.


    cu


    kplan
    .

    .
    Hallo teddy182,


    dein Beitrag hat mir geholfen.
    Dachte schon, dass es an mir liegt und ich der einzige mit so einem ungewöhnlichen Problem bin. :gap


    Wollen wir mal hoffen, dass wir Klicktel Navigator nicht für immer "entsorgen" müssen.
    Die Software hat gute Ansätze, könnte etwas daraus werden.


    cu


    kplan
    .

    .
    Hallo luka1,


    erst einmal Danke für deinen großen persönlichen Einsatz für KlickTel Navigator. Respekt!


    Desweitern möchte ich auch Martin Lawrence danken, soviel Präsenz und Einsatz
    von Seiten des Hersteller ist auch selten anzutreffen.


    Bin mir jedoch nicht sicher, ob dies die richtige Stelle für das Problem ist.
    Wenn nicht, einfach Bescheid geben, dann schieben wir es an die gewünschte Stelle.


    Zum Gerät:


    * ETEN M600 PDA Phone >> Info Link <<


    * Hardware:

    • CPU: Samsung S3C 2440 400 MHz
    • Speicher: ROM 128 MB NAND Flash, RAM 64 MB SDRAM
    • Ausstattung: GSM quad-band , GPRS Class B , Bluetooth v1.2, WiFi IEEE802.11b (WLAN)


    * Betriebssystem: Microsoft Windows(TM) Mobile 5.0 / OS 5.1.70 (Build 14402.1.1.0) Phone Edition


    * Getestete ROM Version: GER_R01_100_0171 und GER_R01_100_0214


    * GPS Empfänger: GNS 5843 GPS RDS TMC Receiver mit Bluetooth und SiRF III



    Problemstellung tritt ohne als auch mit SP1 auf, sowie bei beiden ROM Versionen:


    - Bluetooth manuell eingeschaltet
    - KTN läßt sich nach Eingabe des Trail-Keys starten
    - GPS Empfänger wird manuell auf COM Port 2 eingerichtet und empfängt auch NMEA Daten
    - GPS Empfänger kann alternative auch via Bluetooth eingerichtet werden, mit dem gleichen Ergebniss
    - Kartenposition wird richtig dargestellt, Routen können berechnet werden
    - Navigation funktioniert


    ABER:
    -nach Beenden von KTN und einem Soft-Reset läßt sich das GSM Modul des PDAs nicht mehr aktivieren !
    Telefonieren mit dem PDA ist nicht mehr möglich.
    Es erfolgt keine PIN Abfrage mehr. Windows gibt auch keine Fehlermeldung aus.
    Der PDA verhält sich, als wäre kein GSM Modul verbaut.
    Wenn man jedoch versucht, das Telefon mit anderen Tools zu aktivieren,
    bekommt man eine Meldung. Der Lösungsvorschlag hilft aber auch nicht weiter.


    KTN funktioniert zwar weiterhin, die Telefonfunktion des PDAs läßt sich jedoch
    nur durch einen Hard-Reset des Gerätes wieder aktivieren.


    Soweit ich es bisher nachvollziehen konnte, macht KNT irgendwelchen Unfug
    in der Registry von WM5, der sich ohne Hard-Rest nicht zurücksetzen lässt.


    Nach 12 Hard-Reset, umflashen des ROMs, Neuinstallation beider Versionen von KNT,
    schwindet langsam die Lust zum Testen. :(


    Es mag sich um eine gerätespezifische Unverträglichkeit der Software handeln,
    jedoch darf es nicht geschehen, dass die Software Windowsfunktionen beschädigt.


    Bevor jemand fragt, die Navigationssoftware der Mitbewerber funktioniert auf
    dem Gerät. Ein solches Problem ist sonst bei keiner Software aufgetreten.


    Für 'Ungläubige' hänge ich noch ein Bild an. ;D


    Hoffe, dass die Beschreibung bei der Lösung des Problems weiterhilft.
    Bin mal gespannt, ob KlickTel das in den Griff bekommt.


    cu


    kplan
    .
    edit: Tippfehler korrigiert

    .
    Hallo fx4u,


    schwarze Hirschmann Kurzstab Antenne mit großen , runden Fuß?


    Wenn ich mich noch recht entsinne, gab es diese passiv und aktive.


    passive => ohne Antennenverstärker


    aktive => mit Antennenverstärker, Stromversorgung über seperates Kabel


    Wenn es eine aktive Antenne ist, ist das weiße Kabel, dass mit dem Antennenkabel
    zusammen verlegt ist, am Radio direkt angeschlossen.



    Aber Phantomspeisung hatte sie nicht.


    cu


    kplan
    .

    .
    Hi,


    fx4u


    wenn deine 'Karre' ein E30 (3er Reihe) ist, hat er keine Phantomspeisung.
    Hast du die original Stabantenne hinten links in der Seitenwand des Kofferraums?



    @Cobber


    Wenn du mit "einfaches Y-Kabel" für 39,- den originalen Y-Adapter von GNS
    gemeint hast, kann ich dir sagen, dass er sein Geld wert ist.


    [Blockierte Grafik: http://www.gns-gmbh.com/catalo…r%202.5mm%20DIN%20ISO.JPG]


    >> externer Link <<


    Säge ihn mal auf, du wirst überrascht sein! :D
    Da steckt ein wenig Technik, Versuch und Entwicklung drin.


    Mit der 'Wegwerfantenne' hast du sicher recht.
    GNS sagt selber 'suboptimale Lösung' dazu. :gap
    Aber sie funktioniert bei der richtigen Montage in fast jedem Fahrzeug.
    Wenn auch mit unterschiedlichen Erfolg.


    Ja, die Bastellösung bringt bestimmt bei sauberer Ausführung Empfangsvorteile.
    Antennen sind so wieso eine Wissenschaft für sich.
    90% Versuch und Messung, 10% Berechnung. ;)
    Daher sind die Chancen, dass ein Bastellösung gut funktioniert,
    auch so groß.



    Wenn ich 900SS-97 richtig verstanden habe, geht es ihm mehr darum,
    dass unbedarfte Leser ihre Geräte nicht beschädigen.
    Und da gebe ich ihn zu 100% recht. Man sollte immer wissen, was man tut.


    Für dich geht also bestimmt die Selbstbau Lösung in Ordnung. ;)


    Wenn man es nicht weiß, sollte man lieber den GNS Y-Adapter kaufen,
    damit macht man zumindest nichts kaput. Und das kommt bestimmt
    unter dem Strich billiger.


    cu


    kplan
    .

    .
    Hallo Cobbler,


    dein Hinweis mit dem Kondensator ist richtig.


    Ist aber eine 'Bastellösung', denn wie 900SS-97 richtig schreibt,
    ist die Abstimmung / Anpassung der Antenne trotzdem beim Teufel.


    Auch dein Hinweis auf das ausschließliche anlöten des Innenleiters der
    TMC Antene ist wichtig und korrekt.
    Das Verwenden von geschirmten Kabeln ist immer gut! :)


    Nach meinem dafürhalten braucht fx4u den Kondensator aber nicht,
    sonst wäre ihm sein Mio schon in Rauch aufgegangen.
    Aber Spannung messen , ist der richtige Weg.



    900SS-97 liegt schon richtig, man kann hier leicht eine Menge Geld vernichten.
    Davor wollte er unbedarfte Leser nur warnen.


    900SS-97 u. Schlaubi:


    Ja, Phantomeinspeisung heißt das Zauberwort.
    Gibt es bei vielen Autos mit Radio ab Werk.
    Zum Beispiel: Seat, Skoda, VW, Audi, neuere Opel Modelle.
    Zum Thema 'alte Autos' : wird schon seit ca. Modelljahr ´95 eingesetzt.


    Hier kann man sich ein wenig informieren, was die Hersteller alles
    so an Antennenadapter verbauen.


    >> externer Link <<


    Trotzdem viel Spaß beim basteln.


    cu


    kplan
    .

    .
    Hallo bab,


    Zitat

    Original von bab
    ..
    Aber das Usertreffen, Köln Rennbahn, wollten meine drei Mitfahrer zur cebit, absolut nicht mehr im März ;)


    ...


    was soll mir dein Beitrag sagen? :(


    Von iGo Präsentation beim Usertreffen der Köln/Bonner auf der Rennbahn war da auch nie die Rede! :D


    Aber Vorfreude ist doch die schönste Freude! :gap


    cu


    kplan
    .

    .
    Hallo,


    Zitat

    Original von hawink
    ...
    War es offenbar auch nicht, mußte erst ein runtime modul runterladen.
    ...


    welches 'runtime modul' wird von smart2go unter WM5 benötigt?

    Und wo kann man es bitte runterladen?


    Im Voraus Danke für eure Mühe.


    Edit: - hat sich erledigt, Danke an hawink! :tup


    cu


    kplan
    .

    .
    Hallo bab,


    Zitat

    Original von bab
    ...


    alle die es interessiert: iGo , auch auf der "Rennbahn" Die Basics


    hoch interessante Neuigkeiten! :)


    Werden diesmal, dank iGo, bestimmt einige Teilnehmer mehr werden. :D


    Bring doch bitte vorsichtshalber mal ein paar mehr SD-Karten mit iGo mit.


    Hoffentlich gehen nicht alle Teilnehmer direkt auf Probefahrt .... :gap


    Danke an das Organisationskomitee Alfred u. bab für ihre Bemühungen um Progamm und Lokalität.


    Wird bestimmt wieder ein unterhaltsamer und informativer Abend werden.


    cu


    kplan
    .

    .




    bab,


    GNS ist doch eine innovative Firma, die können ihr Glück doch mal versuchen! ;)


    An TMC hätte er bestimmt Freude, an SN wohl weniger! ;D




    Zitat

    Original von 900SS-97


    In dem Fall sogar Empfaenger mit Traeger



    900SS-97,


    das beruhigt ungemein! :]



    Bis dann.


    cu


    kplan
    .

    .
    Hallo MackeOSX,




    Ja, gibt es.


    * Aktive externe Antenne für GPS mit MC-Connector


    * Aktive externe Antenne für GPS mit MCX-Anschluss


    * Aktive externe Antenne für GPS Mäuse mit BNC-Anschluss



    Guckst du: >> hier (externer Link)<<


    Die Variante mit BNC Anschluß dürfte für den Vorhaben die geeignete sein.




    Zitat

    Original von MackeOSX
    Die eigentliche Frage ist jetzt:


    Funktioniert eine Antenne mit anderem Anschluss trotzdem wie eine Antenne mit MMCX Stecker?


    Vorausgesetzt die technischen Daten ( Versorgungspannung, Frequenz, Bandbreite, Dämpfung,..) der aktiven GPS Antenne sind gleich, sollte es möglich sein. Wichtig ist, daß das Anschlußkabel nicht allzu lang ist.


    Aber nur Versuch macht klug! ;)


    cu


    kplan
    .

    .
    Hallo,


    Wastl:


    Vielen Dank für deinen Erfahrungsbericht über das Firmware R01.


    Deine Einschätzung teile ich. So hatte ich auch die verschieden Berichte
    darüber interpretiert.


    Wenn du das so schreibst, stimmt es unter Garantie.




    Zitat

    Original von karomue


    Wastl: wie verstehe ich das jetzt? Gem. NMEA-Konvention hat in diesem Feld der korrigierte Wert zu stehen, was hier dann definitiv wohl nicht der Fall ist. Seltsam, dass bei einem neuen Gerät dies nicht korrigiert ist, so wie bei den meisten neueren Mäusen.


    Die MDPNA150 GPS Emfänger liefern die unkorrigierte Höhe.


    Mit ein Grund ist nach meinem Verständniss MN5.x , da diese Software von der
    gelieferten Höhe immer 48m abzieht.


    Wenn man mit MN5.x und einer GPS Maus fährt, die einen Geoidwert selbst korriegiert,
    befindet man sich in ccdmas Wohnort, die halbe Zeit unter dem Meeresspiegel. ;)


    Die Gerätbaureihe, respektive Chipsatz und Firmware ist auch nicht "neu".
    Diese gibt es schon seit ca. 15 Monaten.


    cu


    kplan
    .