Beiträge von Bello49

    Ich mußte bei der Installation von Magic Maps Interaktives Kartenwerk V.2.0 feststellen, dass sich diese Software mal unter Windows 7 installieren läßt und mal nicht.
    Dann kommt die Fehlermeldung "Unvollständige Installation".
    Die Installation wurde gemäß FAQ-Hinweis für Vista mal aus 'autorun' und mal mit 'setup.exe' gestartet. Der Laptop bringt immer wieder die Fehlermeldung.
    Support von magicmaps: Support für V2 eingestellt, soll auf V5 updaten - DANKE !!


    Vielleicht hat jemand das Problem mal eingekreist.


    Dank im Voraus.

    taxus
    Es ist bloß so, will ich z.B. Wörrstadt eingeben und bin bis 'Woe' gekommen, dann ist auf der Tastatur das 'r' ausgegraut und ich kann es nicht mehr wählen.


    Habe jetzt die Software von 15.9.2009 drauf, da funktioniert die Eingabe wieder :cursing: :cursing:

    Problem eingekreist


    Hatte heute ein Z109 aber mit SR1 in der Hand. Dabei tritt der Fehler nicht auf, ist also im SR2 enthalten.


    Wie heißt es so schön? "Never touch a running system"


    Ich werde mein altes Backup aufspielen und muß mich schlau machen, wie man dann nur die Karten ohne das System selber auf den neuesten Stand bringt.



    Ich habe das 'Saturn'-Modell Z109, welches wohl weitgehenst baugleich mit Z108/107 sein soll.


    Image : R00.3.0558.0826 / Softw. 8.51127108 (SR2) Build Jan 19 2010 ( damit klar ist von was ich rede)


    Problem: Orte mit Sonderzeichen ( Umlauten) lassen sich nicht eingeben.


    Weder bei der Eingabe mit oe für ö wird der gesuchte Ort angezeigt, noch bei der Eingabe von ö in der Umlauttabelle. Bei dieser Tabelle kommt auch für ein ö oder die anderen mit o verwandten Schriftzeichen immer nur das normale 'o'


    Als Beispiel: Ortseingabe ' Mönchen-Gladbach'


    Als Moench .... eingegeben kommt nach dem Moe als Auswahl nur 'Moers' (Buchstabenfeld wird ausgeblendet)
    Als Mönch .. eingegeben wird das 'ö' nicht akzeptiert und ich lande bei 'Monaco(München)'


    Ich tippe auf einen Programmierfehler für die Zeichensatztabellen.


    Becker Service hat keine Ahnung und tippt auf Exemplarfehler.


    Hat einer der Freaks eine weiterführende Idee? .. oder hat sonst noch jemand dieses Problem?


    Danke

    Anscheinend bin ich blind, denn ich schaffe es nicht eine gpx Datei in Magicmaps zu importieren.
    Auf einer Wanderseite im Netz wird die Wanderung als gpx Datei angeboten. Diese Textdatei habe ich im Importordner für Magicmaps gespeichert.


    Wie kann ich diese Strecke nun in MagicMaps einladen?


    Ich finde nur den Menuepunkt (GPS-Manager), wo man Daten von einem GPS Empfänger (Garmin, Magelan usw.) übertragen kann.


    Wer hat einen Tipp?


    Danke

    Problem gelöst !!!


    Nachdem ich jetzt einfach noch mal alles auf dem PC und dem PDA gelöscht habe, klappte es bei der kompletten Neuinstallation incl. Update !! :) :) :) :) :)


    Wahrscheinlich hatte sich irgendein Fehler bei der Installation der 4.01 Version (Ursprung) eingeschlichen, welche dann das Update 4.2 ausgebremst hat.
    Die Version 4.01 funktionierte allerdings ! - jedenfalls so weit ich es probiert hatte.


    gjp066
    Also einfach noch mal alles neu und dann klappt es vielleicht auch bei dir.

    An dem Problem hänge ich auch gerade fest. :gap :gap


    Durch Akku-leer und Installation im RAM hab ich die Installation komplett verloren. ( siehe auch meinen anderen Beitrag)
    Von euch überzeugt nun die neue Installation auf SD-Karte vorgenommen.
    Version 4.01 installiert und freigeschaltet - alles o.k.


    Das Update 4.2 ist eine exe und keine cab! Habe mir als dieses Update raus kam auch die zugehörige Anleitung als pdf herunter geladen. Dort heißt es die Update.exe auf dem PC ausführen und über Active Sync wird der PDA Update gleich mit ausgeführt. Das ging ja auch schon mal.


    Aber jetzt ...


    Auf dem PC ist nach dem 4.2 Update eindeutig die Version 4.2 aber der PDA meldet: " Setup Fehler. Navigon MobileNavigator Update konnte nicht installiert werden. Bitte führen Sie Setup erneut aus"


    .. und das bis zum St.Nimmerleinstag X( X(

    Erst mal allerbesten Dank für eure schnelle Hilfe :) :)


    HSVMichi
    Ich hatte das Programm absichtlich auf dem RAM des PDA installiert, da es früher immer hieß: Karten auf die SD-Karte und das Prgramm wegen der Performance in das RAM ( Nachhinken usw.)
    Habe es jetzt aber alles auf SD installiert, zumal diese Karten auch schneller geworden sind.


    Ein Problem bleibt jedoch


    Installation der Software 4.01 läuft glatt. Will ich aber das 4.2 Update installieren so klappt das nicht.
    Auf dem PC wähle ich aus ' SD Karte ' und nicht ins Standardverzeichnis. Läuft dann auch weiter, jedoch meldet der PDA, daß das Setup nicht ausgeführt werden konnte und ich die Installation wiederholen soll. ?( ?(
    Auf der SD Karte ist ausreichend freier Platz.


    Idee ?????

    Hallo


    Nachdem mir heute freundlichst von Navigon eine Unterstützung zum MN4 versagt wurde - Produkt wird nicht mehr supportet - frage ich mal hier in die Runde.


    Problem: Vergessen den Akku des PDA zu laden. Akku laden aber danach kann ich MN4 nicht mehr starten.


    Ganz früher ( 2004) hat mir ein Mitarbeiter von Navigon mal gesagt, was ich am PDA machen muß, damit der Navigator wieder aufgerufen werden kann ohne alles neu installieren zu müssen. Zu meiner Schande: ich weiß es nicht mehr !


    Frage : Gibt es für den geschilderten Fall eine andere Lösung, als alles auf dem PC neu zu installieren und dann zum PDA übertragen? Bedeutet zunächst MN 4.01 un dann noch den Udate auf 4.2. Außerdem sind alle gespeicherten Ziele weg.


    Wäre schön, wenn wer was weiß - Danke !

    Habe mit Navigon telefoniert und was sich da am Horizont abzeichnet ist nicht so toll - finde ich zumindest:


    Navigon argumentiert, daß sie mit anderen Anbietern im Preis vergleichbar sein wollen, deshalb bieten sie nur eine Deutschlandkarte an (weil bei den anderen meist auch nicht mehr ist) .


    Außerdem würden die meisten Nutzer nur durch Deutschland fahren.


    Alles gut und schön, aber ......


    Irgendwann habe ich mal ein System mit Karten für Westeuropa gekauft. Dafür habe ich bezahlt.!!
    Betrachtet man mal nicht den Teil "Neuere Karten" sondern die Abteilung "Fehlerbeseitigung", so soll ich MN5 kaufen , um teilweise Produktfehler nicht mehr erdulden zu müssen, werde aber im gleichen Atemzug bezügl. Kartenmaterial kastriert. X( X(


    Warum müssen bloß bei jedem Versionswechsel die alten Karten unbrauchbar werden?:§$% :§$%


    Wie weiter oben angeführt : Karten Osteuropa (Polen, Tschechien , Kroatien usw.) wird es in absehbarer Zeit nicht geben. SCH......


    Diese Vetriebspolitik klappt leider so gut, weil alle Hersteller sich einig sind. Gewinnoptimierung :evil: :evil:


    Ich hoffe der Osterhase legt euch keine solchen Eier :)

    Hallo weity


    Ich hatte microdrive auch mal für mein IPAQ 2210 in Erwägung gezogen, aber ....


    microdives brauchen viel Strom ( Spitze bis 1A kurzfristig)
    :angryfire - armer Akku -


    Datentransfer ist auch nicht so toll ( ca. 4 Mb/s )


    Also liegt man mit einer schnellen SD/ CF Karte besser.


    Ich benutze MN|4 + Panasonic SD (10 MB/s) und hatte damit bezüglich nachhinken noch keine Probleme.


    Also würde ich vermuten, daß das Ruckeln nicht an einem Defekt liegt. Der Datentransfer könnte zu langsam sein für diese Anwendung.

    Glopus / Solobetrieb / GNS Maus - Die Lösung !


    Eigentlich mache ich zum Verdruß einiger einen 3. Thread zu diesem Thema auf, aber so wird diese Lösung besser gefunden, als wenn sie irgendwo 'dran hängt' ( Der admin darf gerne die 2 anderen löschen )


    Mein Problem war, daß Glopus allein nicht auf die Daten meiner GNS Maus reagiert hat.
    Nur Übergabe von MN4 funktionierte. Ich hatte letztlich meine Maus in Verdacht.


    Die Lösung lag eigentlich ' vor der Haustür ', nämlich in diesem Forum zu finden:
    http://www.pocketnavigation.de/article/view_30_45/3.5.8.html


    Nachdem ich die GPSRDSRUN.exe zuvor starte ist die Welt in Ordnung.


    Dank an alle die mir geholfen haben, vielleicht kann ich mich mit diesem Tipp revanchieren.


    Gruß Bello49

    @ SVC


    zu Punkt 1:
    Damit meine ich, daß in der Ansicht des MN in den unteren Feldern die Anzahl der Verkehrmeldungen, Satelliten usw mit Symbol und Anzahl eingeblendet wird. Das Feld mit dem Satelliten wechselt mit der Speedanzeige aus Glopus hin und her.


    Vielleicht nicht ganz zu Ende gedacht hatte ich den neuen Thread Solobetrib II eröffnet. Tut mir leid, wenn so etwas nicht gewünscht wird, ich hatte allerdings gedacht, da ich wirklich neue Erkenntnisse vorgebracht habe, müsse der Leser ja nicht den alten Kram lesen müssen.


    Wenn kein Tipp mehr kommt, dann werde ich morgen ganz einfach Glopus und MN löschen. Danach Glopus allein installieren und schaun was geht. Wenn's funzt den MN hintendrauf.


    Werde die Ergebnisse mailen.


    Gruß Bello49



    Nachtrag:


    Die erste Kerze vom 1. Advent - einen schönen solchen an alle - brachte auch nicht die Erleuchtung.


    Alle Programme auf PDA plattgemacht, danach Glopus installiert.
    Leider tat sich da gar nichts positives! Einfach nur total tote Hose.
    Gibt es noch ein Tool um das Protokol und weitere wichtige Parameter meiner GPS Mouse zu erkunden?


    Wenn nicht muß ich halt MN4 ohne Glopus Schnellstart, Geschwindigkeits- und Höhenprofil betreiben. Schade
    :(


    Gruß Bello49

    Tschuldigung, daß ich schon wieder nerve, aber es läßt mir keine Ruhe.


    Es geht immer noch darum: Warum läuft auf meinem PDA MN4 mit der Navigon TMC Kabelmaus einwandfrei und bei Glopus regt sich gar nichts, wenn die Datenquelle nicht MN ist.


    Habe inzwischen "GPSmaus Ver 2.6" installiert, um die Daten von meinem Empfänger zu kontrollieren.
    GPSMaus gibt an: GGA / GSA / GSV / RMC / VTG über COM1 und 38400 Baud. Da tut sich was (Protokoll läuft mit usw) .


    Glopus über COM1 und 38400 absolut tote Hose.


    Irgendwie muß das Ding doch mit eurer Hilfe zu knacken sein :P


    Auf jeden Fall lerne ich eine Menge dazu.


    Dank an alle


    Gruß Bello49