Beiträge von Rik

    der rechner ist die Nacht durchgelaufen, heute Mittag um 14Uhr war er immerhin schon bei 69%... ich glaub ich spinne, sowas kann man doch seinen Kunden nicht antun, oder sehe ich das falsch?
    Habe dann abgebrochen und versuche nun seit wiederrum ca 14Uhr nur deutschland zu aktualisieren, da bin ich jetzt bei 61%...


    Verstehe das System eh nicht: erst zeigt er an das die Datei gedownloaded wird und das dann noch ca 9(?) Minuten dauert, danach gehts in die Vorbereitung und dann wird installiert und gleichzeitig noch gedownloaded?? seltsam seltsam...

    HAbe gerade das selbe Problem: "installiere" seit heute Mittag ca 14Uhr das neue Kartenmaterial (komplett) und der Fortschritt ist nun sage und schreibe schon bei 66%... ?(
    werde die SD-KArte mal hier die Nacht laufen lassen und morgen hoffen das es funktioniert hat...


    Wäre mal "spannend" zu wissen ob es mit einer "leeren" Karte schneller geht, also ob es nen Deinstallations-Routinen-Fehler ist....


    Hi leeken!


    Danke für Deine Mühe!!!


    Gruß
    Rik

    MN7 läuft auf folgenden PDAs:

    • ASUS MyPal A636, ohne Probleme (by 'pinguin_pda')
    • ASUS MyPal A639, ohne Probleme, auch ext. ASUS TMC cradle lässt sich problemlos einbinden (by 'hightower204')
    • ASUS P535, WM6.0, 64MB RAM (manuelle Anpassung der usersettings.xml für den internen GPS-Empfänger nötig, betrieb aufgrund geringem RAM (64MB) etwas instabil, ohne TTS geht's besser) (by 'hausen69')
    • ASUS A686, WM6, 64MB RAM mit internen GPS (by mandelek)
    • ASUS A696, WM6, 64MB RAM mit GNS TMC FM9, Einstellung kombinierter GPS/TMC-Empfänger, COM5:, 4800 baud, (Keyboard)
    • Dell x50V WM 6 angepasst ohne Probleme (by '900SS-97')
    • Dell Axim X51V WM6.1 angepasst. Manuelle Anpassung usersettings.xml. Auf Grund von Speicherprobleme (32MB frei)nur ohne Reality View oder TMC. es geht nur eins (by ´Riesenschnautze´)
    • Dell Axim X51V WM5 mit 128MB RAM Systemeinstellung für Ausschalten und Display abdunkeln wird für Batterie und ext. Strom auf je 1 Minute zurückgesetzt (bei 7.3.4 nicht mehr beobachtet), gelegentlich wird beim Start im Querformat die Bildschirmkalibirierung verstellt (ein Softreset behebt das Problem wieder) (mit 7.3.4 noch nicht getestet) (by Mike Hope)
    • Dell Axim X51V WM6.1 (LennySh UC L11): ohne Probleme. (by 'zoulou')
    • E-TEN M800 WM 6.0 internes GPS - Ja, aber eingeschränkt. (by 'auktionator-77' )
    • E-TEN M800 WM 6.1 (Beta) internes GPS - Ja, ohne Probleme. (by 'skoschke' )
    • E-TEN V900 WM 6.1internes GPS - Ja + ext. TMC mit GNS FM9BT-Y ohne Probleme (by 'dehlya')
    • E-TEN X500 WM 6.1 internes GPS - Ja, aber ohne TMC. (by 'hope68' )
    • E-TEN X500 WM 6.0 internes GPS - Ja+ ext. TMC mit GNS FM9BT-Y ohne Probleme (by 'dehlya')
    • E-TEN DX900 WM 6.1 internes GPS - Ja ohne Probleme (by 'dehlya')
    • E-TEN X800 WM 6.0 internes GPS - Ja super bis auf unscharfe Programm-Icons wegen 480x640 Pixel-Auflösung
    • FSC C550 mit WM5 und Holux GPSlim 236. Keine Probleme und sehr schnell. (by lbh77)
    • FSC N560 mit WM5 mit interner oder externer GNS TMC-Maus ohne Probleme (by 'hagemeir')
    • FSC LooxN560 mit WM5. MN7 läuft; TMC nur mit manueller Änderung. Lautstärke wird von der PDA-Einstellung übernommen. Systemeinstellung für Ausschalten und Display abdunkeln wird für Batterie und ext. Strom auf je 1 Minute zurückgesetzt. (by Grufty)
    • FSC LooxN560 mit WM6.0 (englisch), 128MB RAM, Probleme siehe Grufty, Central Afrika statt Jerusalem Fehler. (by Kali2003)
    • FSC LooxN520 mit WM5. = wie bei FSC N560. (by Grünneindanke)
    • HP iPaq rx5935, WM5, GPS intern keine Probleme im Hoch- und Querformat (by 'hkr')
    • HP iPaq 614c SmartPhone ohne Probleme, für meinen Geschmack ist der Display zu klein (by 'hkr')
    • HP IPAQ 2750 mit WM5 (Update vom gelieferten WM 2003) ohne Probleme [by 'mgtaucher' + '900SS-97')
    • HP IPAQ 2750 BT-GPS GNS-TMC, GPS erst nach manueller Einstellung erkannt und TTS-Stimme einwandfrei (by 'ccg-macher')
    • HP iPAQ 214 mit WM6 u. BT GPS Maus (by 'blinki-bill')
    • HP iPAQ 214 mit WM6 u. BT MGPS TMC Maus von GNS mit Serilot-Com-Splitter (by 'rcstorch')
    • HP IPAQ hx 2190 mit WM5 + BT GNS 5843 auf CompFlash 4 GB mit POI-Warner3 und parallel dazu Desti7, gleiche CF (by Joochen)
    • HP IPAQ hX 2790 mit WM5 u. BT GPS Maus (by Guntram)
    • HP IPAQ hX 2790b mit WM5 + BT GPS Maus Holux 236 oder WSG1000 (by uzzoo)
    • HP IPAQ HX 4700 mit WM 5 & BT GNS 5843
    • HP IPAQ HX 4700 mit WM 6 (Kozhura V1g) & Navilock BT 338 (Smirre)
    • HP IPAQ HX 4700 64 MB RAM WM6.1 Bluetooth RBT 1000 CPU 416MHz (by LAX)
    • HP IPAQ RW6815 mit WM5 und BT GNS 5843 ( manuelle Anpassung usersettings.xml mit weiterem Problem Maus bei Stromversorgung nicht zu erkennen)
    • HTC BlueAngel /Qtek 9090, WM6.5 Professional_Build 21198.5.0.0 by Xplode/xda-developers, GNS 9830 manuell eingestellt: COM1; 38.400 Baud, (by geologe)
    • HTC P3300 WM 6 ohne Probleme (by 'chabo')
    • HTC P3600 WM 5 seit 7.3.4 mit Tunnelsimulation bei internem GPS-Empfänger (by 'thomas1904')
    • HTC P4350 WM 6.1 mit 29.12 MB freiem RAM durch mod. ROM ohne Probleme (by DB Der Birki)
    • HTC Touch 3G Registry muss angepasst werden - siehe HTC Touch Diamond (by 'akkermann')
    • HTC Touch Cruise mit WM 6 (by 'selzilla')
    • HTC Touch Diamond (P3700) mit MN 7.3.1 ist keine Änderung in der Registry mehr nötig (by BRAINs)
    • HTC Touch Diamond2 Austausch dreier Dateien wegen höherer Auflösung nötig (by mich3l)
    • HTC Touch HD Austausch dreier Dateien wegen höherer Auflösung nötig (by PeterG) mit 7.3.4 (Build 551) von (Mobile2day) ohne Datei austausch!
    • HTC Touch Pro ab Version 7.3.1 ohne Änderungen an Registry (by Teddy)
    • HTC Touch Pro2 mit WM6.1 (by auktionator-77)
    • [b]HTC Tytn ( =O2 XDA Trion /MDA VARIO II/VPA compact III, HTC Hermes ) Userseetings.xml und core.ini editieren, funzt mit weicom externer BT
    • HTC Tytn II (Kaiser/P4550) WM6.1 ohne Probleme (by 'saabnav', 'kalfons')
    • HTC Tytn II (Kaiser/P4550) WM6.0 keine Tunnelsimulation (by 'Tom74')
    • HTC Universal (MDA Pro) mit Maxistegi 5.2 (= WM 6.1) mit Triceiver TMC; auch Queranzeige; ohne TTS, kein anderes Programm installiert = viel freier Speicher (by 'ACHIM_motoalps')
    • HTC Advantage X7500 (WM6.0) internes GPS automatisch erkannt, funktioniert ausgezeichnet..(by 'Guntram')
    • O2 XDA III, WM6.5 Professional_Build 21198.5.0.0 by Xplode/xda-developers, GNS 9830 manuell eingestellt: COM1; 38.400 Baud, (by geologe)
    • O2 XDA Orbit 2, WM6.1 bis jetzt keine Probleme im Hoch- und Querformat (by 'skyhawk')
    • O2 XDA Flame, WM5 (VGA) mit ext. BT-Maus; keine Probleme (by 'SGelli')
    • O2 XDA Neo, WM5 mit ext. BT-Maus; Speicher sehr knapp aber geht noch mit TTS und 3D, hochgetaktet auf 240MHz
    • O2 XDA Comet, WM6.1 mit div. ext. BT-Mäusen mit und ohne TMC; Speicher knapp (~19-22 MB) und diesbezgl. Warnung bei Start von 7.3.4; mit TTS teilw. unregelmäßige Abstürze, ansonsten (DE-AT-CH mit RealityView) problemlos in 320x240 hoch und quer. (by 'phlap')
    • Qtek S200, WM6.1 mit BT-Maus 'Holux GPSlim236'. Funktioniert soweit ganz gut. Wenn MN7 nicht startet, muss man erst einen Reset machen (Wahrscheinlich nicht genug Speicher). GPSlim wird manchmal nach dem Start nicht erkannt. (Nach Assistent geht es wieder - ich arbeite daran). (by 'Rabbit70')
    • Medion 96700 mit WM5, internes GPS und TMC nach Anpassung der usersettings.xml (by Indigoboy) - Poi-Warner 3 funktioniert nur 30 min. mit der Serilot-Software die mit dem Poi-Warner mitgeleifert wird. Evtl. läuft es mit einer Vollversion von Serilot ohne Einschränkung (by Anoxx) Medion 96700 mit WM5 läuft ohne Probleme mit POI Warner 3 über Port4 Mn7.3.1 (Herpes)
    • Medion MD96710 WM 5 internes GPS - nach xml Bearbeitung auch mit TMC (Danke Indigoboy). (by 'rehcus' )
    • Mio P350 WM5, internes GPS und Medion TMC - xml nach Medion Vorbild frisiert
    • Mio P550, WM7, GPS intern hat sich zum Verrecken nicht aktivieren lassen, aber mit externem Bluetooth GPS-Empfänger läuft es. (by alex2302)
    • Motorola MC35, WM6, 64 MB, GPS intern läuft bis jetzt ohne Probleme im Querformat, wenn nichts anderes installiert ist - sonst Speicherfehler nach einiger Zeit - läuft seit 7.3.4 nicht mehr (by 'tw2501')
    • Motorola MC35, WM5, 64 MB, GPS intern läuft ohne TTS bis jetzt ohne Probleme im Querformat - auch wenn weitere Software installiert ist (SpbPocketPlus + SpbWeather laufen im Hintergrund) - läuft seit 7.3.4 nicht mehr (by 'tw2501')
    • Samsung SGH-i780 funktioniert mit Portsplitter und 320X320 Patch (by Chris07)
    • Samsung SGH-i900, WM6.1 & 6.5, leichte Registry-Änderungen notwendig (by 'Rik')
    • Simvally XP 65 ohne Probleme (by 'Schnecki')
    • SonyEricsson Xperia X1 (WM6.1) mit 7.3.4 (Build 494 - Update mit Navigon Fresh) ohne Dateiaustausch direkt lauffähig (endlich)!
    • T-Mobile Ameo (HTC Advantage X7500), WM6 ohne Probleme und Anpassungsarbeiten. (by 'taxus')
    • T-Mobile Ameo 16GB (HTC Advantage X7510), WM6.1 ohne Probleme und Anpassungsarbeiten. (by 'tecVol')
    • T-Mobile MDA Vario2 WM5 mit GNS 5843. (by 'Portocheli')
    • T-Mobile MDA Vario IV WM6.1 Registry-Eintrag ist zu ändern: HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/GPSIntermediateDriver/ Drivers/GPSOneDevice/PollIntervall=3000 (by 'sunshine')
    • T-Mobile MDA II, WM5, WM6, WM6.1 (by 'Mobbel64')
    • T-Mobile MDA Compact III, WM6 ((by mandelek)
    • T-Mobile MDA Compact IV mit NM 7.31 keine Registryänderung mehr nötig (by 'ca.mclane')
    • T-Mobile MDA Compact V mit NM 7.3.2 mit 7.3.2 wvga.zip (by 'freak1001') mit MN 7.3.4 und WM 6.1 und WM 6.5 (Oldie56)
    • Toshiba G900 (WM6.1) mit Anpassungen wegen WVGA (by 'pef')
    • Toshiba TG01 (WM6.1) mit WM6.1 GPS Manager und manueller Anpassung auf virtuellen COM-Port (by 'rolsch')
    • Vodafone VPAcII mit WM5 u. BT GPS Maus (by '900SS-97')
    • Yakumo DeltaX 5 BT mit Windows Mobile 5.0 TMC per Kabel muss manuell über UserSettings.xml angepasst werden

    1. Im letzten Beitrag auf den Button "Zitat" klicken 2. In der ersten Zeile "[quot]Original von xxx[/]" löschen (ich hab das e bei quote und das "i" in der letzten eckigen Klammer absichtlich weggelassen - ansonsten würde da jetzt ein Zitat stehen). 3. In der letzten Zeile nur "[/quote]" löschen. 4. einfügen und daneben das eigene Gerät anführen. Damit es in Fettschrift erscheint - einfach das eigene Gerät markieren und auf den Button "B" klicken. 5. Vorschau klicken und schauen ob es passt. 6. Auf "Antwort erstellen" klicken und fertig.

    tag zusammen! :)


    natürlich hätte ich auch gerne nen eigenen Skin und nen anderen "Pfeil", leider bin ich mit der SuFu nicht fündig geworden was zB ne Anleitung dazu angeht... Hat einer von Euch sowas wie nen HowTo oder ne Anleitung??


    Gruß
    Rik

    Hallo Forum!


    Ich würde gerne von meinem PDA auf das ONIA wechseln, also MN|7 & PW3 dort installieren.
    Das hat soweit auch schon hervorragend geklappt (Danke an den Support von navigating!)


    Nun scheint aber PW nicht mit der Auflösung des Omnias klarzukommen.
    Hat wer von Euch PW schon auf nem OMNIA installiert und dementsprechend Dateien anpassen müssen?! Wenn ja welche und wie?! :)
    Oder ist das gar nicht notwendig??


    Mir fehlt zum Beispiel am oberen Rand das "ok" um nach der Synchronisation das Fenster schließen zu können...


    Gruß
    Rik

    Hallo zusammen!


    Ich habe nun die Werte für´s GPS eingestellt, die GPS-Log´s gelöscht, und was soll ichj sagen, innerhalb kurzer Zeit bekommt auch mein I900 ein Sat-Fix...


    Nun habe ich noch ein kleines Problem und ich hoffe ihr könnt mir vllt helfen:
    sobald MN7 ne Route berechnet hat und diese anzeigen will, bleibt der Bildschirm im Moment des Anzeigen wechsel von dem Fortschrittbalken auf aktuelle Position einfach "stehen"
    Bedeutet ich bekomme unten links die Anzeige das die Route "umgerechnet" wird, daneben gibts den aktuellen Straßennamen, aber die Straßen werden nicht optisch angezeigt. Bei der weiteren Fahrt allerdings ändert sich das Textfeld indem die aktuelle befahrenene Straße angezeigt wird...


    HAbt ihr ne Idee / Lösung dazu?


    Gruß
    Rik

    Hallo zusammen!


    Nach einiger Suche im Netz habe ich mehrer Anleitungen gefunden um die GPS-Werte in der registry zuu ändern.
    Ich habe nun die Werte für´s GPS eingestellt, die GPS-Log´s gelöscht, und was soll ich sagen, innerhalb kurzer Zeit gekommt auch mein I900 ein Sat-Fix...


    Nun habe ich noch ein kleines Problem und ich hoffe ihr könnt mir vllt helfen:
    sobald MN7 ne Route berechnet hat und diese anzeigen will, bleibt der Bildschirm im Moment des Anzeigenwechsel von dem Fortschrittbalken auf aktuelle Position einfach "stehen"
    Bedeutet: ich bekomme unten links die Anzeige das die Route "umgerechnet" wird, daneben gibts den aktuellen Straßennamen, aber die Straßen werden nicht optisch angezeigt. Bei der weiteren Fahrt allerdings ändert sich das Textfeld indem die aktuelle befahrenene Straße angezeigt wird...


    HAbt ihr ne Idee / Lösung dazu?


    Gruß
    Rik

    Hi Alfred!


    frag mich nicht warum, habe es gerade nochmal ausprobiert und es hat funktioniert...
    Hatte es so wie oben ausprobiert und es hatte mehrfach nicht funktioniert...


    Nun habe ich die LPG-Tankstellen drauf...


    DANKE trotzdem!


    Gruß u schönes Wochenende,
    Rik