Beiträge von Rat

    Zitat

    Original von Peiki


    Das Problem mit dem Speicher kann ich allerdings bei mir nicht nachvollziehen.


    Hm, schon komisch, zumal Du den gleichen PPC und auch die Fortuna Clip-On hast. Hast Du das alte MM2Go vorher deinstalliert oder einfach drüber installiert?

    So nun zu meinem Problem:
    Bitte stellt doch mal das neue MM2Go (1.1.1.229) auf Empfang und wechselt in die Speicherverwaltung Eures PPC. Könnt Ihr da auch einen "Speicher-Countdown" Eures Programmspeichers feststellen oder habe ich nur das Problem? Ich wäre über jede Rückmeldung wirklich sehr dankbar!


    By the way: Habe mal wieder ein Softreset gemacht und nun zusätzlich 15 MB freien Programmspeicher und dass obwohl keine Programme offensichtlich ausgeführt waren. PPC-Software scheint mir im allgemeinen nicht sehr sauber programmiert zu sein...

    Ja, so oder so ähnlich habe ich mir Dein geschildertes Problem vorgestellt und ich bin nach wie vor der Meinung, dass MM2Go wohl nur die Punkte aufzeichnet, die von der Mouse geliefert werden. Warum andere Software keine Probleme hat, dafür habe ich zwei mögliche Erklärungen:
    a) andere Software rechnet unwahrscheinliche Punkte heraus und zeichnet solche Sprünge erst gar nicht auf.
    b) Aus dem Screenshot erahne ich, dass Du die Trackingfrequenz auch bei einer Sekunde hast. Aber nach einem Sat-Abriss braucht die Mouse erst einmal ein paar Sekunden um sich neu zu "orientieren". Ich denke, dass die ersten Punkte nach einem erneuten Fix etwas daneben liegen ist normal. Würdest Du die Frequenz wie Schnoeppi beispielsweise auf 15 Sekunden heraufsetzen, hättest Du zwar eine längere Aufzeichnungspause, aber die Wahrscheinlichkeit, dass der nächste Punkt wieder metergenau bestimmt wird, wird erhöht, da die Mouse ein paar Sekunden länger Zeit hätte sich zu sortieren.

    Tracklog war 10 kb oder so groß, aber der Speicher wird ja auch ohne Tracking gefressen. Ich habe mir soeben die Vorgänger-Version (1.1.1.39) wieder aufgespielt und nun klappt es auch wieder mit dem Speicher ;)
    Die neue Version scheint zumindest auf meinen Ausus 620 ein dickes Memory-Leak zu haben, werde gleich mal wieder den Support nerven :gap

    :D


    So ich musste auch die neue Version ausprobieren, ich konnte es nicht lassen ;)
    Tracking im Sekundentakt läuft vier Stunden stabil, bis...
    ja bis der Systemspeicher aus ist: MM2Go hat innerhalb dieser vier Stunden 18 MB(!) verschlungen. Eben habe ich es neu gestartet und es fehlen nach 15 Minuten schon wieder 1 MB. Könnt Ihr diesen Bug bei Euch auch feststellen?

    In MM2Go gibt es (bis lang) keine Möglichkeit Koordinaten einzugeben und es funktionieren wohl nur die Karten von MM.


    Da MM2Go noch in der heißen Entwicklungsphase ist, kann man zumindest Wünsche dahingehend beim Support äußern, schaden wird es nicht.


    Ich bin kein Geocacher, eher Pfadfinder ;) , daher kann ich Dir leider auch keine weitere Softwareempfehlung geben.

    Hi Schnoeppi
    :)


    Ich glaube wir reden hier alle aneinander vorbei :D


    Iss schon klar, dass dann x Sekunden bis zum nächsten Fix kein Punkt aufgezeichnet, aber ich habe es so verstanden, dass Peiki das Problem hat, dass der erste aufgezeichnete Punkt nach dem erneuten Fix nicht an der Stelle ist, wo er eigentlich hingehört, oder? ?(

    Ach so, dann meinst Du also, dass MM2Go einen Tracking-Punkt verzeichnet, obwohl keine Daten vorliegen? Das wäre in der Tat merkwürdig.
    Aber vielleicht hat eine andere Software ein Art Glättungs-Algorithmus, der solche unwahrscheinlichen Sprünge löscht bzw. erst gar nicht aufzeichnet. Fugawi scheint ja so was zu haben, wäre vielleicht auch für MM2Go wünschenswert.

    Dann bin ich echt zu blond und verstehe es nicht. Also ich versuche mal zusammenzufassen:
    Du gehst durch einen Tunnel und hast einen Satabriss. Du tauchst am anderen Ende wieder auf, deine Mouse bekommt wieder einen Fix, aber in MM2Go wird Deine Position irgendwo in der Pampa angezeigt, obwohl Du immer noch direkt auf dem Weg hinter dem Tunnel stehst. Was sollte die falsche Positionsanzeige mit dem verspäteten Fix bei MM2Go zu tun haben? Wenn Du keinen Fix hast, bleibt in MM2Go der zu letzt bestimmte Standpunkt angezeigt und kein falscher Punkt im nirgendwo, so jedenfalls mein Wissen. Falsch ermittelte Positionen können meines Wissens nur durch ungenau gelieferte Daten der Mouse entstehen, oder entgeht mir irgend etwas? Bitte klärt mich auf! ?(

    MM3D hat eine 3D, als auch eine 2D Ansicht des Kartenmaterials, das von den Landesvermessungsämtern stammt. Nur Ausschnitte der 2D-Karten können auf dem PPC verwendet werden. Einfach und günstig geht es mit MagicMaps2Go. Für Fugawi brauchst Du extra einen Lizenzschlüssel von MM oder Du machst Dir die Mühe, die Karten von Hand zu kalibrieren.
    Ich selber nutze MM2Go, das für meine Bedürfnisse alle nötigen Funktionen hat.


    Schau mal bitte hier, Schnoeppi hat ein tolles Handbuch erstellt, das jeder Einsteiger gelesen haben sollte ;) :
    http://www.malume.de/downloads/ppc/ppc_navigation.pdf

    Dann habe ich das wohl falsch verstanden. Ich dachte Peiki, hat das Problem, dass nach dem Abriss, die nächste Position fernab der aktuellen angezeigt wird, während Schnoeppi nur lange warten muss, im worst case 14 Sekunden, bis zum nächsten Signal.

    Zitat

    Original von Peiki


    Bei mir ist übrigens der Fix nach einem Sat-Abriss relativ flott (ca. 3-5 Sekunden), allerdings konnte ich bim Tracking feststellen, dass er beim durchlaufen eines kleinen Fußgängertunnels (ca. 20 Sek. kein Sat-Empfang) extrem große Sprünge (bis zu 150Meter neben dem eigentlichen Track) aufzeichnete.


    Ich denke, da liefert Deine Mouse eine ungenaue Position, MM2Go kann da weniger für. Der Fix kommt zwar relativ schnell nach drei Satelliten im Empfang, aber naturgemäß leidet die Genauigkeit direkt nach dem Abriss.


    Zitat

    Original von Schnoeppi
    Es kommt darauf an, welche Tracking Frequenz du in den GPS-Einstellungen eingestellt hast.
    Bei mir sind es z.B. 15 Sekunden - für Fussgängernavigation ausreichend - nun kommt dann nach einem Satabriss der erste NMEA-Satz der das Fixing mitteilt.
    MM überprüft aber nur alle 15 Sekunden den Empfang...
    Hier liegt der Fehler. Ist aber bereits in Arbeit...


    Ach so, ich habe noch das Tracking im sekundentakt eingestellt. Bei einer früheren Version konnte ich nämlich einstellen, was ich wollte, der Takt blieb bei einer Sekunde, seit dem habe ich da auch nicht mehr herumgestellt. Davon mal abgesehen, schaffe ich es bei meiner Fortuna Clip-On keinen Sat-Abriss ;)

    Der Support hat mir nämlich erklärt, dass es Probleme mit dem Energiesparmodus gäbe. Im Auto-Modus läuft das Tracking nämlich bei mir problemlos, auch über den 10. Punkt hinaus.
    Die Programmierung von PDAs scheint ja nicht ohne zu sein, jedes Modell scheint so seine Eigenheiten zu haben...
    Da die Vorgänger-Version eigentlich recht stabil bei mir läuft, warte ich dann lieber noch auf das nächste Update, will ja nichts verschlimmbessern :D