Beiträge von aries13

    Leider antwortet der Support nicht, daher hier meine Frage:


    Ich möchte ohne GPS Verbindung Routen erstellen, das soll laut Handbuch Seite 53 und Einträgen hier im Forum möglich sein.
    Ist es auch, aber nur zu 50% - die an deren 50% heißt es "Warten bis GPS Empfang"...
    Was kann das sein?


    Ich habe eine Route "Zu Erich" gespeichert und sehe sie nun im Gerät unter "Gespeicherte Routen und Tracks".
    ABER AUCH
    sehe ich alle dutzenden ZZ_AVTIVE... Routen aus dem Ordner \ExampleRoutes - wieso und wofür brauche ich die?
    Aber ich kann dafür "Zu Erich" weder im internen Speicher noch auf der SD-Card finden !?!
    Wo ist sie dann und wie speichere ich meine eigenen Routen ab zwecks Wiederherstellung?


    In welchen Ordner werden die Routen hineinkopiert?


    Ich habe die ganze 70 Premium "Camper&Truck" Software auf eine micro-SD Card kopiert.
    Im Navi sehe ich nun beim Aufruf meiner gespeicherten Routen auch alle ZZ_ ... .route -Dateien aus dem Ordner NAVIGON\ExampleRoutes.


    Die sah ich ohne SD Card nicht... Ist das korrekt?
    Was kann das sein?

    Habe eben mein Samsung SHG-L700 Handy mit meinem neuen 70 Premium Camper&Truck verbunden.
    Telefonieren funkt bestens.


    Aber hereinkommende SMS werden ignoriert - das Handy selbst meldet sie, aber das Navi bleibt stumm.
    Habe aber doch in den BT Optionen "Info bei neuer SMS = JA" erlaubt...


    Wenn ich in den BT Optionen "SMS Eingang" antippe, kommt die Meldung "Es konnten keine SMS geladen werden".


    Habt ihr das auch - oder mache ich was falsch?

    Hallo Boss71,


    kann das Gerät nicht in den Werkmodus wiederherstellen, wie der Support das vorschlägt.
    Die Anleitung stimmt nicht 100%. Ich gehe so durch das Fresh-Prgm bis ich zur Selektion "Jetzt wiederherstellen" komme, aber da wird gesagt,
    dass eine Wiederherstellung für das Gerät "nicht verfügbar" sei. Habe wieder an den Support zurückgeschrieben...



    Habe entsprechend Deines Vorschlages nun alles auf der SD Card.
    Wenn ich die hineinstecke und das Navi hochfahre, wird auto von der Karte gelesen und nicht vom internen Speicher.
    BTW: Wie heißt der Interne Speicher hier bei NAVIGON?
    Ist das der gesamte Speicher? Und den soll ich formatieren ?
    Auch, nachdem eh alles von der SD Card erfolgt?
    MEDION hat einen "My Flash" Speicherbereich, in dem sich alles abspielt, wie ist das da?
    In welchem Ordner sitzt das Windows und wo das Navi-Programm?


    Hatte keine Probleme mit dem y-USB Kabel.
    Das Gerät muss ja ordentlich Saft ziehen - meine MEDION gingen alle nur mit 1 Anschluss.


    Ich will Routen erstellen und das soll auch ohne GPS Fix gehen.
    Geht bei mir aber nicht - wenn ich eine Route speichern will, heißt es: Warten bis neue Satelliten Verbindung...


    Was mache ich falsch?

    Danke bab,


    ich habe Win7-64.


    Ja, mit dem USB y-Adapter ging es, zumindest jeweils ein halbe Stunde, bis der Transfer der Österreich- und danach Deutschland Karte beendet war.
    Ich synce sie einzeln undn speichere sie in einen Ordner weg, um sie dann in einem Schwung aufs Navi zu kopieren.
    Damit verliere ich nicht so viel Zeit, falls die Verbindung abbricht.
    Danke für den Hinweis, dass alle Karten vom gleichen Datum sein müssen - hätt ich nicht gewusst.


    Danke Boss71,


    eine 8GB Card heute besorgt, war schon mit FAT32 formatiert.
    Und Deine Beschreibung wie ich das zu machen habe, ist super!



    Inzwischen hat NAVIGON geantwortet. Sie haben mein Gerät am Server gefunden und meinen, mein Gerät hätte "einige Fehler" im Speicher
    und ich sollte "das Gerät wiederherstellen" und haben eine genaue Anleitung (in winziger Schrift) mitgeschickt.
    D.h. alles was ich bis jetzt gemacht habe, darf ich noch mal machen...
    Na ja, als Pensionär hat man ja Zeit!


    UND: Sie empfehlen nicht nachts zu syncen, denn da machen es Alle und ihr Server ist überfordert.
    Die Geschwindigkeit nachts ist dann nur 40% wie die vom Tag.
    Also wieder ein Vorteil, den man als Pensionär hat!



    Bin soeben zum ersten Mal mit dem Navi auf der Südosttangente A23 gefahren
    (eine Stadtautobahn durch Wien, auf der 80% (? - gefühlt 111% !) des europäischen Lastverkehrs in N-S und O-W Richtung laufen)
    und war begeistert:
    Genau die richtigen Ansagen zur richtigen Zeit, korrekt betont ausgesprochen und auch korrekt angezeigte Überkopf-Wegweiser.
    Mein MEDION hat hier total versagt, alles war falsch!

    Hallo bab,


    habe nun das Navi mit 2x USB angesteckt, die Verbindung klappte sofort.
    Habe dann das All-in-One POI Paket geladen - OK.
    Danach die Schwedischen Campingplätze - OK, aber: NAVI Fresh zeigt nun einen Gesamtspeicher von 11360 MB an und einen freien Speicher von 7.644 MB.
    Und das auch nach mehrmaligen USB Verbindungen und Abstöpselungen - komisch !?!?
    Im Datei Explorer jedenfalls stimmen die Angaben, habe noch 60,5 MB frei.
    Die eingelegte SD Card wurde nicht angetastet.


    Habe mich dann getraut, die Q2/2011 Österreich Karte (habe nur diese markiert) zu laden.
    Dachte, die alten Karten bleiben drauf, nur die AUSTRIA wird neu überspielt.
    Nach 30 Min OK beendet, ABER: es ist nur mehr die Österreich Karte da, alle anderen sind weg.
    Schöner Schaden - d.h. ich muss wohl eine Nachtschicht einlegen, um alle neuen Karten zu laden - und hoffen, das die USB Verbindung nicht doch zwischenzeitlich abbricht.
    Oder kann ich steuern, dass er nur EINE Karte neu downloaded und die anderen drauf lässt?
    Oder kann ich Karte für Karte downloaden, am PC wegspeichern und dann alle auf 1x ins Navi kopieren?


    Auch interessant: Die Q2/2010 Karte hatte 46.855 MB, die Q2/2011 Karte hat nur mehr 44.689 MB.
    Wer hat uns da Straßen geklaut?


    Falls die Stromversorgung das Problem war: Schon etwas eigenartig...


    Im map-Ordner habe und hatte ich neben den Karten auch diverse .nfs-Dateien.


    Jedenfalls muss das Navi mit dem PC verbunden sein, sonst ist NAVIGON Fresh mit Fehlerhinweis
    "CG2001
    Es wurde kein NAVIGON Gerät erkannt"

    blockiert.


    Aber beim Download kommen folgende Hinweise:


    - Trennen Sie nicht die Verbindung Navi - PC
    - Entnehmen Sie nicht die SD Card aus dem Navi
    - Entnehmen Sie nicht die SD Card aus dem PC ---> ? ? ?


    Wie kann ich das, wenn das Navi angesteckt sein MUSS ???

    Danke bab,


    auch wenn ich mit dem Kabel an der Navi-Buchse wackle, ändert sich nichts. Also kein von außen feststellbarer Kontaktfehler.
    bigperk hat das Problem auch ...
    Ich habe jetzt eine Mail an Navigon geschickt und bin gespannt, ob ich dann auch wie Viele hier meckern muss.


    In meinem NAVIGON/map Ordner habe ich keine GPS"." Datei - nur lauter .map - Dateien.
    Überhaupt keine GPS*-Datei im ganzen System!
    Oder zeigt mir Windows diverse Dateien nicht an?
    Habe es schon so eingestellt, dass ich auch alle Systemdateien angezeigt bekomme !!!


    Das mit dem doppelten USB Steckern werde ich probieren, muss dazu an die Hinetseite gehen.
    Ich habe das Navi am Desktop hängen (nur 1 USB vorne oben am Gehäuse) und bis jetzt all die Jahre meine MEDION problemlos abgehandelt.
    Außerdem habe ich das Navi vorher zusätzlich voll geladen (mit einem HAMA 2000 mA Netzteil).


    Werde nun versuchen, das "All-in-One" POI Paket herunterzuladen.
    Das mit dem Cardreader allein versteh ich nicht, denn wenn die USB-Verbindung abbricht, meldet NAVIGON Fresh "Kein Gerät gefunden" und nichts geht mehr !!!


    Na ja, ich starte also nächsten Versuch - werde nun die SD Card reinstecken und das POI Paket laden.
    Und dann schauen, was es da so runtergeladen hat (wenn es hoffentlich gefunkt hat).
    Danke vorerst einmal!

    Danke bab,


    für Deine rasche Anrtwort.


    1. Nein, das Kabel hat leider keinen Wackler, ich habe auch schon andere probiert...


    2. Danke für den Tipp, muss ohnedies gleich eine SD Card kaufen gehen für zusätzliche POIs -
    aber dazu muss das Navi ja wieder mit dem Fresh-Programm verbunden sein - oder kann ich die SD Card in einen Card Reader stecken?


    Habe gestern noch den gesamten NAVIGON Inhalt auf den PC kopiert, aber ich finde kein "Flash ROM".


    Ich sehe:


    .DeviceConfigurationBackupFile
    .fseventsd
    BT
    Manualreader


    und


    einen NAVIGON Ordner mit folgenden Unter-Ordnern:
    AmarylloDynamics
    Dat
    demo
    ExampleRoutes
    language_Files
    map
    poi
    Settings
    Sounds
    tmc
    VoiceRecognition


    und auch hier nirgends drinnen ein my Flash ROM zu sehen - Wo bitte ist das?
    Wo ist das eigentliche Programm drinnen?


    Oder soll ich das ganze NAVIGON-Verzeichnis auf die SD-Card kopieren und ALLES (???) im Gerät löschen?


    3. Zusatzfrage zu den POIs: Im Anwenderhandbuch steht bzgl. Laden von eigenen POIs, es müssen .csv-Dateien sein.
    Aber wenn ich in den jetzigen Ordner poi schaue, sind lauter .pom-Datein drin und ich finde auch keine .bmp ???

    Wie schon in meinem Thread "Erstsicherung und Update mit NAVIGON Fresh" geschrieben, bricht die USB-Verbindung "Navi <---> PC" immer wieder ab.
    MACHE ICH WAS FALSCH?
    Ich stecke das Kabel an, schalte das Navi ein und es kommt die Meldung am Gerät:
    "Unplug USB, countdown 5" to reboot".
    Im Programm NAVIGON Fresh kommt die Meldung: "Kein Gerät erkannt".


    Nach mehrern Anläufen klappt es dann, doch bald schon wieder:
    Die Anzeige am Navi-Screen wechselt vom Bild "Navi <--> PC" auf den Willkommensschirm.
    Im Programm NAVIGON Fresh kommt die Meldung: "Kein Gerät erkannt".


    In diversen Einträgen hier schimpfen User über Server-Probleme - fällt mein Symptom darunter?
    Oder hat mein neues Gerät ein Problem?


    Nach mehrmaligen Versuchen blieb dann die Verbindung glücklicherweise so lange bestehen, dass ich das Programm und die Firmware updaten konnte.


    Dann wollte ich die neueste Österreich Karte Q1 2011 laden.
    Nach 1 Stunde um 1 Uhr früh war bei 42% Schluss, da wieder die USB Verbindung abbrach.
    Musste "Abbrechen" klicken, es scheint aber kein Problem mit der noch alten Karte zu geben.


    Der Download erfolgt direkt ins Gerät, denn ich finde keine Möglichkeit, ein anderes Ziel anzugeben.

    Kann man nicht auch auf den PC oder direkt auf eine SD Card speichern und dann off-line aufs Gerät laden?

    Da hätte ich ein sichereres Gefühl, anstatt den Server direkt in meinem Speicher wühlen zu lassen.

    Habe heute das 70 Premium Camper & Truck geliefert bekommen und möchte es nun sichern und updaten.
    Dazu NAVIGON Fresh installiert und das Navi angesteckt.


    Die USB Verbindung mit dem PC bricht immer wieder zusammen und es komm die Meldung am Gerät:
    "Unplug USB, countdown 5" to reboot".
    Im Programm NAVIGON Fresh kommt die Meldung: "Kein Gerät erkannt".


    Ich trenne also die Verbindung, stecke wieder zusammen, trenne - stecke zusammen - plötzlich geht es!
    Konnte mir die Verzeichnisse ansehen, doch plötzlich wieder keine Verbindung und ohne das Kabel anzurühren plötzlich wieder OK.


    Habe dann das Kabel von meinem MEDION angesteckt und nun ist die Verbindung schon längere Zeit OK.
    Offenbar ist das Kabel defekt...
    Nein, schon wieder keine Verbindung !!!
    WAS KANN DAS SEIN?
    Schon wieder da...
    Ist das normal?


    FRAGE: Ich mache das nun auf dem Desktop - wenn ich im Urlaub ein Problem habe, kann ich dann mit dem Notebook wiederherstellen?
    Dort auch NAVIGON Fresh installieren und der Server müsste ja das Gerät, dem ich auch eine "Bezeichnung" geben musste, erkennen - oder?


    Unten im NAVIGON Fresh steht der Hinweis: "Wir empfehlen, vor Download eine Sicherung der SD Card zu machen".
    Aber da ist ja keine SD Card drinnen!


    Im internen Speicher sind noch 108MB frei.
    Wenn ich nun alle Campingplatz POIs aufspiele, geht sich das nicht aus.
    Ich kopiere sie also auf eine SD Card - erkennt das Navi dann automatisch dass da eine SD Card drinnen ist und kann auf die Daten zugreifen?


    Danke für Eure Hilfe!