Beiträge von Pone

    8)


    @ Sokobana
    Mal eine kurze Nachfrage:
    Warum benutzt Du gerade diese Version der aygshell.dll


    My implementation aygshell.dll of PocketPC for BE300
    Dic Copyright © 2003 /Version 0.9.0.8


    Ich hatte an anderer Stelle gelesen, dass z.B. der x10 Control Fehler zu 99% mit einer fehlenden oder falschen aygshell.dll zusammenhängt.


    Gruß
    Pone


    Edit
    ... und warum ist sie nicht in den Windows-Ordner (kopiert worden) ?

    X(


    habe noch mal versucht den POI Warner zu installieren. War immer mies! X(


    Erst nach einem Hardreset, mit ausgeschaltetem sokobana_service-Script, ging die Installation.


    Gefühlsmäßig brauchen die Berechnungen (Routenberechnungen) mit dem POIWarner länger - geht aber noch.
    Noch mehr stören mich allerdings starke Verzögerungen mit der FB /AC.
    Das macht keinen Spaß mehr.
    Da bleibe ich lieber bei dem kostenfreien Programm (ist schon klar was ich meine ;) - das läuft bei mir ohne Einschränkungen).


    Gruß
    Pone

    :)


    sokobana / PrinzEmu


    Prima gelungen : drink
    Glückwunsch zur 2er Version


    Eine Nachfrage:


    Im Script Sokobana_Service.mscr wird der Gyro durch die "Rot"-Abfrage gestartet.
    Auszug:
    If ( ColorAt ( 479, 0 ) = RGB ( 255, 0, 0 ) )
    If ( ColorAt ( 476, 0 ) = RGB ( 255, 0, 0 ) )


    könnte man diese Abfrage durch die Zeile:


    If ( ColorAt ( 479, 0 ) = ColorAt ( 476, 0 ) )


    ersetzen?


    Natürlich auch in den noch folgenden anderen Abfragen.
    Der Vorteil: dies würde auch in der Sonnenbrille funktionieren und man brauchte diese nicht um die obere Linie verringern.


    Kann dies aus Zeitgründen leider nicht probieren.


    Gruß
    Pone


    Edit
    Mist- dieser Beitrag sollte in die Test-Area- :jb


    verstehe ich immer weniger
    ?(


    meinst Du etwa "der eine Klick " in den Einstellungen zum Explorer ist zu umständlich?


    Stiftreset und Fähnchentaste ist doch sehr viel umständlicher! Sokobana hat mit der Integration des Explorers doch gerade hier die "Bedienfreundlichkeit" erhöht. Du brauchst doch die sehr umständliche Stift/Fähnchen Prozedur nicht mehr.


    Gruß
    Pone


    Verstehe ich nicht X(
    1. Du kannst über Start den Explorer aufrufen ...
    2. oder über Einstellungen im Menü auf den Explorer gehen


    und jeweils alle möglichen Programme aufrufen ?(


    Gruß
    Pone

    Zitat

    Original von sokobana


    Du hast recht, der Gyro kann die Kartensignale nur mit "Echtfarben", nicht aber bei Überlagerung mit der Nachtmaske auswerten.
    Sorry, daran hatte ich bisher nicht gedacht. ist auch schwierig zu beheben. 8)


    Gruß sokobana


    Hallo Soko,
    ein ähnliches Problem hat Schmischi in seinem Skin schon gelöst:


    "PoiObserver Anzeigen in der Nachtabdunklung farblich den Verhältnissen angepasst.
    Beim Umschalten auf Nachtabdunklung wird durch ein NFRunner Script ( Danke an Stroetmann ) der PoiObserver beendet und mit neuen .ini Dateien wieder gestartet.
    Gleiches passiert bei der Umschaltung in die Normalansicht."


    Hier wurde zwar der POIObserver behandelt - dies kann aber genauso mit dem Gyro laufen - gleiches Umschaltproblem. Infos bei den "Freunden".


    Gruß
    Pone


    Kein Problem,
    sicher das Startmenü kommt ---> aber unten ist doch noch der Explorer
    in der sehr schmalen Leiste zu aktivieren.


    Gruß
    Pone


    Edit:
    ... und der POIObserver läuft auch mit diesem Skin (und R22 :applaus)sehr gut 8)

    8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8)


    Hallo Soko,


    ich habe mir sehr große Mühe gegeben (nach der Modifikation 16.04 Uhr) den Skin zum "Absturz" zu bringen.


    Es ist mir nicht gelungen!


    Prima - Gratulation :tup


    Bis auf die Macke mit dem Umschalten des Autobahnschildes (klar - du hast geschrieben man sollte die unteren Buttons ....) und der Gyro-Nachteinschaltung hat der Skin eine schöne Reife entwickelt!


    noch einmal :respekt


    Gruß
    Pone

    Zitat

    Original von PrinzEmu



    ....jetzt klappt der Reset öfter...stimmt...aber bei 10x Reset 2x schwarz...
    ich glaube ich gebe auf....


    jetzt wissen wir aber wo der "Hund" begraben ist. Ich habe auch noch nicht genau durchdacht, welche weiteren Auswirkungen die Memory-Kill-Aktionen (die ja sporadisch ablaufen) auf die Resetproblematik haben. Hier gibt es sehr viele Variablen - schwer zu testen 8)


    Ich werde für mich jetzt eine andere Lösung suchen. So wie ich das schon mal hier beschrieben hatte. Das Menü wird nur mit dem Aufruf von der Navigation abgeschaltet und durch den MapExitButton wieder eingeschaltet.
    Dies funktionierte anstandslos. Ich möchte ohnehin nach einem EXIT zurück ins normale Menü. Was soll der Umweg über den roten GoPal Schirm?
    Denn:
    aus meinen früheren Skins (im Navigon Bereich) war das bei den PDAs so, dass mit der Navigation die Elektronik für das GPS System eingeschaltet wurde. Ich nehme auch an, dass der TMC Empfänger erst mit der Navigation gestartet wird.
    Da ist es mir lieber, wenn ich durch das Verlassen von der Navigation dies ausschalten kann.


    Gruß
    Pone


    Ok -
    das Script von "Modifikationen! habe ich umgeändert. Hier reichte ein neuer "Sleep" hinter der o.a. Marke von 10000.


    ;)
    Bei dieser Gelegenheit - Frage an R13 Benutzer:
    Wenn der erste Sleep Eintrag wesentlich verringert wird - dann sollten u.U. auch die R13 User den Softresetfehler haben. :D :D :D :D :D :D :D :D
    Gerechtigkeit für Jedermann!


    Ergebnis:
    Die R22 ist wohl schneller und macht normalerweise Null Probleme. ;D


    Gruß
    Pone


    Edit
    Muss den zweiten Wert noch mehrfach testen. Hab jetzt aber keine Zeit dazu. Wer kann das probieren und den optimalen wert ermitteln, bei dem mit Sicherheit kein Fehler mehr auftritt. -

    Zitat

    Original von PrinzEmu


    Hi Pone,
    ....Mir geht das immer noch nicht ein, was das mit dem Desktop zu tun haben soll...denn diese Programme werden ja nicht gestartet...egal..ich probiers mal...


    Doch !
    Der zweite (rote) GopalSchirm, das ist der Desktop. Dieser ist in Windows doch ein Programm - er bringt doch z.B. den Gong mit.
    Bei mir läuft die Softresetgeschichte ohne Probleme, wenn die Sleep-Zeit in dem Sokobana Service vergrößert wurde. Ich habe mal den Faktor 10 genommen - damit geht es.


    Ich füge die Datei mal an.
    Einfach in den Ordner /Storage Card /Sokobana /Mortscript kopieren.


    Nun klappt es auch mit den Nachb. ... äh Softreset.


    Gruß
    Pone

    :)
    Gratuliere zu dem Neuanfang!


    Die oftmals mit viel Eifer und Elan entwickelten "alten" sehr umfangreichen Skins haben sehr viele neue Scripts und damit ihre Probleme. :(


    Allerdings fahre ich oftmals in der Dunkelheit - daher brauche ich die "Sonnenbrille".
    Bei Tag ist der Skin sehr brauchbar.


    Viel Erfolg


    Pone