Beiträge von Gerco

    Der Thread ist schon ein wenig alt.


    IGO primo 2.4 mit TTS Stimmen.
    Ich war neulich in Genf.
    Wenn dort dann aus Genf Geneve gemacht wird ist das i.O.
    Da meinte die Lady Geneve( Genf auf französisch) unbedingt auf DEUTSCH aussprechen zu müssen.
    Das klingt fürchterlich.
    Mit dem Kauderwelsch konnte ich nichts anfangen und mußte den Bildschirm zu Hilfe nehmen.
    Auch alle Straßennahmen und Orte (in Genf wird Französisch gesprochen und geschrieben) wurden auf Deutsch ausgesprochen.
    Das ist eine fürchterliche und vor allem unverständliche Aussprache.
    Alle erforderlichen Phoneme liegen aber im Ordner phoneme.
    Was muss ich machen, um hier eine einwandfreie Aussprache zu bekommen?

    Eine einfache Antwort darauf ist nicht möglich.
    Hängt vom Gerät ab.
    In den Einstellungen muß es eine Möglichkeit geben die Helligkeit zu variieren.
    Meistens gibt es 2 Einstellungen Tag und Nacht
    Die Unterscheidung ob Tagbetrieb oder Nachtbetrieb holt sich das Gerät aus dem Fahrzeuglicht (Ein oder Aus)
    Fährst Du mit eingeschaltetem Licht?
    In diesem Fall wird die Helligkeit massiv abgesenkt(Nachtbetrieb)

    Das hab ich ja schon probiert. Da sind fast alle exen und einige dlls gesperrt.
    Das kann man am schnellsten rausfinden wenn man den Ordner verschieben will.
    Da wird dann aufgelistet was man alles nichts darf
    "ist in Benutzung"

    Becker startet IMMER.
    Mit einer Zusatzoberfläche (PMB_928_R4) die ich von IGO aug Gopal angepaßt habe kann ich über den Knopf " Video" diese Oberfläche aufrufen.
    Damit geht es dann weiter auf Gopal.
    Ein seltenes Verfahren aber es scheint KEINE Möglichkeit zu geben die Becker Software am Start zu hindern.
    Die Becker Software läßt sich wie bereits gesagt nicht löschen.
    Nur Windows, OHNE Beckersoftware, den Trick habe ich auch noch nicht gefunden.
    Das Ding scheint vorne und hinten vollkommen "verschraubt" zu sein.


    Gruß


    Gerco

    Vielen Dank für Eure Ausführungen.


    Ich bin jetzt schon ein Stück weiter.
    Geräte die älter als 3 Jahre sind, muß man nicht wegwerfen. Da scheint eine etwas seltsame Art von Kultur bei einigen wenigen Leuten hier vorzukommen. Glücklicherweise aber bei nur wenigen.
    Mein altes PNA470 ist übrigens nicht 5, sondern sogar 6(sechs) Jahre alt.
    Einige Leute werden ist es nicht glauben, aber es funktioniert immer noch und dazu auch noch mit Gopal6.
    Ich werde es auch jetzt noch nicht wegwerfen


    Nun zum eigentlichen Problem:
    Ich habe es soweit hinbekommen.
    Nachdem ich jetzt auf die Windowsebene komme(dazu war eine Neuinstallation notwendig) kann ich jetzt Gopal auch vom Becker laufen laufen lassen.
    Der einzige Haken ist noch, daß ich dazu immer noch zuerst Windows freilegen muß.
    Ich hoffe, daß ich dazu auch noch eine Lösung finden kann.
    Falls jemand dazu eine Lösung hat, immer her damit!


    Gruß


    Gerco

    Sagenhaft diese Antwort!
    Vor allem soooo inhaltsreich.


    Nur so nebenbei
    Mein altes Medion Navi(5 = fünf Jahre alt) arbeitet prächtig mit Gopal 6.
    Mein Autonavi = nagelneu arbeitet mit IGO und WinCE6.


    Naja was solls, kann ja nicht jeder alles wissen.
    Noch einmal aber Danke für die SUPER Antwort

    Mein Gerät ist PNA4410 von Medion damit kenne ich mich aus.
    Dieses aber...
    Kann mir jemand bei meinem Problem helfen hier eine neue Software auf diesen alten Schinken zu installieren?
    Neue Karten gibt es schon lange nicht mehr und Becker will vom Gerät nichts mehr wissen.
    Wegschmeißen möchte ich es aber auch nicht.
    Als Ersatzsoftware habe ich zur Auswahl:
    1. Gopal 6 und
    2. IGO Primo201


    Für Gopal habe ich 2 Softwarepakete die auf "My Flash Disk" und auf "Storage Card" kopiert werden.
    Dieses Gerät ist absolut neu für mich und ich komme nicht damit klar.
    Ich komme noch nicht einmal in Windows rein.


    Das Softwarepaket auf "my Fash Disk" zu kopieren war nicht das Problem.
    Problem: Ich bekomme das alte MNAV nicht gelöscht. Etwas scheint "beschäftigt" zu sein und verbietet jegliches Löschen.
    Frage:
    1. Wie bekomme ich das Paket MNAV gelöscht und dann
    2. Wie kann ich dann, wenn ich auf Navigation klicke, Gopal starten?
    Ist das lösbar?

    Von wegen Gewaltbeaufschlagung oder auch Verschleißteil


    Da ich jetzt auch so einen gebrochenen Vogel habe, habe ich die Bruchstelle einmal untersuchen lassen.
    Ergebnis:
    Das Spritzwerkzeug ist falsch ausgelegt.
    Die Fließrichtung beim Einspritzen sollte senkrecht zur Belastung laufen. Hier läuft sie aber parallel.
    Damit bekommt der Kunststoff an dieser Stelle die geringst mögliche Belastungsmöglichkeit(Bruchfestigkeit).
    Solche Werkzeugfehler kommen nur vor, wenn der Werkzeughersteller nicht gesagt bekommt wie und wo eine Belastung auftritt, oder er schlicht ein Anfänger ist.
    Weiterhin sollte hier das Material dann mit GF 10 - 15% gefahren werden. Ist auch nicht gemacht worden.


    Gruß


    Gerco

    Die Installation ist nach einem völligen Reset = Löschen des Speichers eigentlich unproblematisch.
    Du wirst Dich dann aber damit anfreunden müssen, daß Du öfter als Dir lieb ist "eingenordest" wirst.
    Das bedeutet, daß Du, wenn Du über einen Parkplatz fährst, der auf Deiner Karte NICHT vorhanden ist, Deine Ansicht der Fahrrichtung zwangsweise und OHNE Zutun auf "Norden" gestellt wird.
    Das darfst Du dann manuell korrigieren.
    Dann bekommst Du von Zeit zu Zeit eine Fehlermeldung mit Totalausfall
    access violation
    Da habe ich bisher keine Regel feststellen können.
    Zwischen alle 30 min und 2 Wochen scheint alles möglich zu sein.
    Das läßt sich aber mit einem Softreset beheben - bis zum nächsten Mal.
    Das ist davon unabhängig ob Du
    1. 128 MB RAM hast
    2. R23 installiert ist
    3. das Höhenprofil ausgeschaltet ist
    4. die 3D Ansicht ausgeschaltet ist.


    Gruß


    Gerco


    Nachtrag:
    Wenn Du auf der anderen Seite des Teiches bist, verweigert Dir die Software die Koordinateneingabe.
    Begründung: Außerhalb des Kartenbereiches. (installierte Karten: USA, KEIN Europa)
    Der Ort mit den gleichen Koordinaten läßt sich aber prächtig eingeben.


    Wenn ich in Deutschland zurück bin, werde ich einmal ausprobieren, ob mein Heimatort AUCH außerhalb des Bereiches liegt - bei dann natürlich eingelegter Deutschlandkarte

    Die 4,2V ist die Ladeschlussspannung die NIE überschritten werden darf.


    Der Regler befindet sich als MiniPlatine AUF dem Akku.
    Er sollte NICHT entfernt oder modifiziert werden.
    Falls die Nutzungszeit zu gering ist, wird es davon kommen, daß der Akku zu alt ist (irgendwo zwischen 3 und 5 Jahren ist der Akku verbraucht - auch bei Nichtbenutzung) oder er ist durch Überladung oder durch Unterschreiten der minimalen Akkuspannung (Gerät in der Schublade vergessen) (teilweise)zerstört.

    Mit 4 V wird Dein NIE voll, weil die Ladeschlussspannung allein schon 4,2 V beträgt.
    5 V ist hier die absolute Untergrenze
    In Deinem Gerät ist ein Ladestromregler eingebaut, der mit dieser 0,8V Differenz so mit Mühe klarkommt.
    Besser sind 6V.


    Die Stromregelung solltest Du dem Gerät auch überlassen.
    Hier manuell einzugreifen ist schädlich.
    Die Ladung wird abgeschaltet wenn die Ladeschlussspannung von 4,2 V erreicht ist.
    Das ist unabhängig vom Ladestrom.
    Ist der Strom zu klein, dauert es nur länger, einen zu großen Strom gibt es nicht, weil der Laderegler den passend zum Akku begrenzt.

    Weder noch.
    Das Autoradio(jedes) hat eine Eingangsimpedanz von 50 Ohm.
    Das ist eine Impedanz = Scheinwiderstand (gemessen bei 100 MHz)- hat NICHT mit einem Wert zu tun den man mit einem Ohmmeter messen kann.
    Kurzantennen sind ALLE was für den Ar...
    Da taugt KEINE etwas.
    Optimale Länge bei 50 Ohm Fußpunktwiderstand und 100 MHz = 75 cm.
    Jedes verkürzen oder auch verlängern verschlechtert den Empfang.
    Aufwickeln AUCH.