Beiträge von Devil-D

    Tja, zum Thema Hotline und Service kann ich auch was sagen:


    Habe heute Nacht, nachdem der Fingerprint nicht mehr funktionierte, wohl das Passwort drei Mal falsch eingeben (obwohl der Meinung, das richtig).


    Nun wollte er die SuperPIN! Die ich natürlich nicht notiert habe (wurde man darauf hingewiesen bei der Instalallation?).


    Habe dann aus Polen die 01805 angerufen, Problem geschildert und wurde nach Abfrage KNr. weiter mit der technischen Hotline während Garantiezeit verbunden (steht nix von Garantiefall). Dort musste ich nochmal KNr. nehmen (häh?) und habe das Problem geschildert und hätte doch gerne, wie im Handbuch beschrieben, unter Angabe der UUID des Gerätes den PIN.


    Nö, verwiesen mich an die 1,19 Euro 0900 Nummer!! Oooookay, war vermutlich meine Dummheit, also versucht dort anzurufen. Weder aus dem Festnetz von Polen noch Handynetz eine Verbindung bekommen!
    Irgendwann wieder 01805 angerufen und dies mitgeteilt (schon leicht sauer, wollte schließlich 700km mit dem Navi ohne Stau nach Hause).


    Daraufhin sagte der Mitarbeiter, ich könnte das Gerät einschicken und würde dann einen Kostenvoranschlag bekommen!!! HALLLLLLOOOO? Medion hat den Knall nicht gehört oder?


    Habe dann jemanden in Deutschland angerufen, dieser erreichte endlich die 0900 und dort sagte man ihm, ich müsste eine Mail schicken, mit Anhang des Kaufbeleges oder ein Fax. Dann würde man reagieren! Könnte ja jeder anrufen.


    Nee ist klar und jeder hat auch meine KNr. und Daten. Das Gerät wurde übrigens auch schon am 19.12. auf mich registiert.


    Toller Service und vor allem Fingerspitzengefühl bei den Mitarbeitern!


    Was hat Medion erreicht? Ich schicke das Paket morgen an Amazon zurück, hole mir (eventuell) direkt bei Medion ein neues Paket des 4425, da dort auch Gutschein für Kartenupdate. Und Medion hat ein B-Ware Gerät mehr.


    Und das Entsperren können sie mir nicht ankreiden, müsste ja eh durchgeführt werden, da auf meinen Fingerprint eingerichtet!


    Ach so, E-Mails werden irgendwie seit Tagen nur mit dem Hinweis beantwortet, könnte was länger dauer.

    Hinweis:


    Notiert Euch unbedingt die SuperPIN (wird nach dem Einrichten angezeigt), denn solltet ihr das Passwort 3x falsch eingeben (mir heute nacht passiert!), verweist Euch der 0180-Support an die tolle Premium Hotline fuer 1,19 Euro die Minute.....


    Denn mit dem Fingerprint kam ich gestern nicht rein und Passwort waere richtig, dachte ich.....


    Hardreset brachte uebrigens nichts!


    Update:
    Ist nichts mit Ansagen am Telefon, Hotline O-Ton: Da koennte ja jeder kommen! Jetzt wollen die einen Kaufnachweis per Fax oder Mail und dann kommt eventuell Support!!
    Das Geraet sollte eh zu Amazon zurueck, da bei Medion der Gutschein fuer aktuelles Kartenmaterial beiliegt und bei Amazon nicht! So geht es halt gesperrt zurueck! Tolle Hotline, denn registriert war mein Geraet bereits unmittelbar nach Kauf, frage mich wozu eigentlich...

    Hallo,


    nochmal meine Frage, die hier in der Diskussion irgendwie unter geht....


    Ist bei dem Medion Bundle nun ein Gutschein fuer das Kartenmaterial 2008 dabei??


    Ansonsten habe Medion auch bzgl. der Problematik angeschrieben, dass der Gutscheincode nicht geht. Einzige Antwort bisher, dass es was laenger dauern kann.


    Davon abgesehen, schicke ich mein Amazon Bundle dann auch zurueck, wenn bei Medion das neuere Kartenmaterial als Gutschein beiliegt. Denn es sind ansonsten identische Pakete und der Preis fuer ein Kartenupdate duerfte bei ca. 100 Euro liegen!


    PS: Die auf der Werbeseite von GoPal fuer das 4425 erwaehnten Diebstahlaufkleber fehlten bei mir auch....und warum Amazon das Telefonbuch abbildet beim 4425 wissen die wohl selbst nicht? Bekommen die die Bilder nicht vom Hersteller??

    Hat das Medion Bundle wirklich einen Gutschein fuer das Kartenmaterial 2008? Kann das jemand bitte bestaetigen?


    Dann geht mein Geraet an Amazon zurueck, habe ja auch noch die 5 % bei Medion.


    Danke und Gruss
    Stephan

    Hallo rohoel,


    stellst Du Deine Daten hier ein? Weil dieser Thread ja eigentlich schon auf die zweier Version von GoPal abzielt.


    Ansonsten wäre ich für eine Info sehr dankbar, da ich die Werte auch ändern wollte, warte dann auf Deine.


    Danke Dir.


    Gruß
    Stephan

    Mist, war heute in zwei Tchibo Filialen und zwei Ständen in Märkten, keine zu bekommen. Die Verkäuferinnen kannten die Tasche gar nicht oder sie war vor langer Zeit im Angebot.


    Kommen alle Forenmitglieder aus Stralsund, wo ich zur Zeit bin? ;)


    Hat jemand noch ne Alternative, zB von ebay?

    Polen ist gut abgedeckt, aber ausbaufähig. Selbst in kleinen Orten sind alle Strassen erfasst, wenn auch oft nur ohne Hausnummern. So zB der knapp 9000 Einwohner-Ort Barlinek. Stettin und Gorzow konnte ich auch testen.


    In dem kleinen Ort waren auch POI wie Pizzeria erfasst.


    Aber das Navi wollte mich gerne mal in Einbahnstrassen führen, da es diese nicht kannte, was gefährlich werden könnte. Oder es passt sich dem dortigen Fahrstil an :D

    Beim 4420, den ich selber hatte, ist mir aufgefallen, dass Bluetooth nach Abschalten des Gerätes beim Wiedereinschalten deaktiviert war. Erst ein Soft-Reset hat BlueTooth wieder aktiviert. Telefonanwendung starten reichte meines Erachtens nicht aus.


    Dies ist mir beim 4425 bisher nicht aufgefallen.


    Vielleicht kann Medion ja noch nachbessern, kann doch nicht so schwer sein, einen Button zu implementieren, mit dem man Bluetooth deaktivieren kann! Hat sogar mein HP-PDA im WindowsMobile mit drin und das WindowsCE sollte das auch können.


    Vielleicht mal an Medion schreiben oder oben im Update-Thread einfügen, vielleicht liest es ja jemand...

    Hi,


    hatte es woanders schon mal beschrieben. Ich habe auch Vista, die Ultimate, sowie Office 2007.
    Bei mir hat er anfangs die Synchronisation gar nicht angeboten.


    Nach mehrmaligen Starten des Assistenten sowie Anschließen des Gerätes erschien beim Synchronisieren mit einmal die Option für Office 2007 und lief dann glatt durch (ca. 200 Kontakte).


    Programm lief nicht im Admin-Mode, ist aber scheinbar schon für Vista optimiert, da keine Abfrage beim Starten des Progs kommt.


    Vielleicht hilft der Beitrag hier von Loneydevil?
    http://forum.pocketnavigation.de/tid1095769-sid.htm

    Danke, das mit den veraenderten Penalty-Werten werde ich ausprobieren.


    Mit dem Freisprechen:
    Das SE K800i steht auf der Liste, werde das aber in Ruhe in Deutschland testen, da es mir in Polen zu teuer ist :D
    Mit dem P4420 hatte es auf jeden Fall funktioniert.


    Mit der Akku-Problematik bleibt das Update abzuwarten, ansonsten nehme ich halt mein aelteres TomTom zum Moped fahren, da haelt der Akku ueber sieben Stunden (PDA). Habe es auch unter dem Update Thread gepostet, vielleicht sieht es ja jemand von Medion.

    Mit Outlook 2007 gings dann mit einmal, nach mehrmaligem Starten des Assistens und anschliessen des Navis am PC... ?(


    Aber was merkwuerdig ist, ist das Verhalten des Akkus, ich stelle einfach mal den Beitrag von einem anderen Thread von mir ein, vielleicht liest ja jemand von Medion mit....


    LoL @4425


    1.
    Bin am Freitag Morgen nach Polen gefahren ueber die A2. Dort war, schon seit Stunden in den Verkehrsnachrichten, eine Vollsperrung bei Herford.


    Das Navi kannte die auch und hat mich dann brav! in den Stau gefuehrt, da angeblich nur 17 Minuten Zeitverzoegerung....BFBS war als TMCPro Sender automatisch gefunden worden, volle Balken bei der Qualitaet.


    Nachdem ich dann nach 1 1/2 Stunden ca. 500m geschafft habe, bin ich ueber die Standspur mit vielen anderen abgefahren. Und habe eine manuelle Sperrung vorgenommen.


    Also, TMC bisher Muell. Ansonsten war es okay, auch die Lautstaerke war in Ordnung, sofern das Radio nicht zu laut ist.


    2.
    Telefonieren ging bisher noch nicht, scheinbar hat mich die Gegenstelle nicht gehoert, obwohl Mikro-Qualitaet auf Maximum...


    3.
    Der Akku
    Hier muss Medion unbedingt im Update nachbessern!
    Oft zeigt er mir lange Zeit 80% an, um dann mit einmal auf 40% zu springen und die Akku-Warnmeldung auszuwerden.
    Nach Softreset steht er dann wieder bei 80%!!!!


    Ich denke, irgendwas stimmt da nicht!