Beiträge von JanP

    So, mal ein Anti-Thread gegen die ganzen Schlümpfe die hier ihre Probleme verallgemeinern.
    : drink : drink : drink : drink : drink : drink : drink : drink


    Muss das echt sein das jeder hier nen neuen Thread erstellt, nur weil bei demjenigen trotz Update immernoch nichts läuft?


    siehe z.b. den "läuft nicht auf NTFS"-Thread oder den "DANKE NAVIGON, wir wurden betrogen"-Thread.




    so long....

    Das Thema interessiert mich auch, bisher hatte ich kein zeit mal rumzuprobieren.
    Beim Setup des Updates landen die Setup-files im Temp-ordner. bei xp z.b. in:
    C:\Dokumente und Einstellungen\Username\Lokale Einstellungen\Temp


    vielleicht hilfts ja

    Habt ihr mal Probiert eure Maus auf 38400baud zu proggn und die einstellung auf navigon modular zu lassen?
    würde mich mal interessieren wie sich das auf die startzeit auswirkt.
    allerdings braucht mein ipaq ca. 15 sekunden zum starten ohne angeschlossene maus. (der 2. start dauert ca. 11 sekunden) gemessen bis zum erscheinen des warnhinweises.



    (ich hab leider keine andere maus zum testn)

    Ob das Lizenzrechtlich Probleme gibt wenn man anderen Usern neue Fertig exportierte Karten zur Verfügung stellt??
    Kennt sich da jemand aus?
    Ich kann verstehen wenn User mit leistungsschwachen Rechnern keine Lust haben diese nen ganzen Tag durchlaufen zu lassen.


    Also wenn das nicht irgendwie rechtlich bedenklich ist, könnte ich z.b. die neuexportierte Deutschlandkarte online stellen

    klaus-wick:
    Also die z.b. die Meldung mit bitte jetzt rechts/links abbiegen kam bei version 4.01 ziemlich genau zu dem zeitpunkt wo ich dann auch schon abgebremmst hatte zum abbiegen. jetzt kommt die meldung ca. 10-15meter früher (subjektiver eindruck). Also auch grade eben noch rechtzeitig um noch abzubiegen sollte man kurz mal nicht auf die ansage vorhher geachtet haben. Also ich habe da einen deutlichen unterschied gemerkt. auch meine Freundin fragte mich ob auf ihrem PDA (auch 4150)was umgestellt hätte, sie konnte nicht genau sagen was, aber es lief wohl besser als vorhher.



    Was meinst du mit "zu früh"en meldungen?

    Es gibt durchaus viele gute Tools, welche keine Probleme machen. Aber da Navigon ja nicht jede Shareware-CD von A-Z installieren wird um kompatibilitäten zum prüfen, wäre es ja mal ne möglichkeit erst MN4 zu installieren und kurz zu prüfen ob die Probleme die gleichen sind. Vielleicht kann man ja unverträglichkeiten feststellen und zu gunsten eines gut laufenden Navi-systems z.b. auf einen anderen Terminplaner oder so umzusteigen. mal davon abgesehen ob der Fehler bei Navigon oder dem anderen Programm liegt.


    SPB Pocket Plus z.b. stört auch auf einigen Geräten die GPS-Verbindung, obwohl offensichtlich kein Konflikt erkennbar ist.


    Wer fehlfunktion durch inkompatibilitäten mit anderer Software nicht ausschließen kann, sollte mal den Fehler erst bei sich selbst suchen....



    Just my 2 cents
    Sorry, micht nervt aber diese tierisch negative Stimmungsmache hier im Forum im moment extrem.
    und scheinbar ist hier jeder 2 Thread sinnlos->Benutzerfehler

    Die Karten haben sich nicht geändert.
    Ist natürlich ärglich mit der langen Exportdauer, das Programm ist allerdings kinderleicht zu bedienen.
    Wie hier zu lesen ist, haben sich einige Routingfehler ja auch durch das Update erledigt, ohne neu zu exportieren.


    vorexportierte Karten als Update zur verfügung zu stellen sehe ich als etwas übertrieben.
    Ich denke schon das man die paar Stunden rechenleistung den Usern zumuten kann. Ist ja ein kleiner Kreis der komplett Deutschland wirklich braucht.
    kleinere Ausschnitte sind ja schnell exportiert.

    An Alle die hier über hinterherhinken seit der neuen Version klagen:
    Habt ihr nen hardreset gemacht und MN4+Sp2 frisch installiert?
    wenn nicht, bitte nochmal machen oder gleich dabeischreiben.



    Hab auf nem Treffen 2 Leute getroffen bei denen die Karte stark hinterherhinkte auf nem 4150.
    Da es bei mit ohne Probs läuft ham wir kurz nen Hardreset gemacht und nur MN4 installiert --> keine Probleme mehr. einige Leute versauen sich leider ihren PDA mit diversen PIM-Tools, lauchner, skins.....

    schon seehr merkwürdig wie hier die größe der Deutschlandkarte ausseinanderklafft. einige 222, andere 230MB, andere exportieren alles um Deutschland herum....
    Ich denke mal das hier viele Probleme auf fehlerhafte Bedienung, und Komplett-abstürze oder Abbrüche auch an zerdaddelten PC-System liegen..
    wäre unfair alles Navigon in die Schuhe zu schieben.

    ich denke mal das viele Routingfehler auf das Kartenmaterial zurückzuführen sind.
    Ich besitze sowohl MN4 als seit neustem auch R66.
    Heute war ich 230km unterwegs mit dem Mn4 und hatte keinen einzigen Fehler. Im gegensatz zu R66 auch auf anhieb die Route die ich mir auch ohne Navi ausgesucht hätte. Ansagen kamen rechtzeitig kurz VOR dem abbiegen und nicht wie bei 4.0/4.01 direkt beim abbiegen.
    Also rundum zufrieden.
    Aber einige Leute können ja immer nur meckern....