Beiträge von DerRobert

    ... und weil ich der einzige bis jetzt gemeldete Problemfall bin , muss man das so hinnehmen ?


    Sorry , Peter ich kann deiner Argumentation nicht mehr so ganz folgen ...


    Ich habe auch kein Problem generell mit Garmins , wir haben auch noch ein nüvi 2595

    und ein zumo 590 , beide Geräte arbeiten hardwareseitig absolut fehlerfrei .


    Ich behaupte hier mal , dass ich Garmin Geräte bedienen , updaten etc. kann ...


    Mein Problem heisst nun schon zum zweiten mal Drivesmart 61 DAB !


    Es ist schön für dich , dass deine Geräte alle fehlerfrei seit vielen Jahren funktionieren ,

    hilft mir aber bei meinem " Drivesmart Desaster " nicht wirklich weiter .


    Nach deiner Meinung haben wir hier also den berühmten " Einzelfall " , durch irgend

    welche äusseren Einflüsse ??? werden die armen Drivesmart einfach so zerstört ...


    ... und wenn das tatsächlich so wäre , was für einen " Müll " habe ich da eigendlich

    gekauft ! ? !

    Hallo Peter ,


    ich fasse das keinesfalls persönlich auf , bin ja letztendlich froh , dass versucht wird

    Lösungsansätze zu finden .

    Wenn ich mir jedoch in aller Ruhe noch einmal beide Videos vergleichend anschaue ,

    ist mein Eindruck , dass es nicht ein und derselbe Fehler ist .

    Im " Maivideo " hatte ich lediglich ein Zoom Problem , welches ich im anderen Thema

    bereits ausführlich beschrieben habe .

    Im aktuellen Fall würde ich eher vermuten , dass das Gerät komplett durcheinander

    gekommen ist ( warum auch immer ) , wie gesagt mitten in der aktiven Navigation

    von jetzt auf gleich , habe nur angehalten , um dieses Verhalten per video zu

    dokumentieren .

    Und abschliessend , wenn dieses Gerät so empfindlich sein sollte , ist es für mich

    nicht brauchbar ... ich möchte einfach nur europaweit zuverlässig navigieren , wie

    ich meine die Hauptaufgabe dieses NAVIGATIONSGERÄTES !

    Also der erste Fall im Mai passierte mit unserem Privatauto ( Opel ) auf der Fahrt in den Urlaub

    nach Frankreich .

    Der aktuelle Fall ist vom 17.7. in meinem Dienstwagen ( VW ) gefilmt .

    Ergo müssten beide Fahrzeuge Störspannungen und oder Störsender an Bord haben ,

    was ich nun so überhaupt nicht glauben mag .

    Das Drivesmart wird sowohl privat als auch dienstlich stark benutzt ( bin Aussendienstler ) ,

    ich denke wohl eher , dass ich hier bereits das zweite " Montagsgerät " erwischt habe oder

    die Hardware mittlerweile so schlecht geworden ist .

    Keines meiner vorherigen Navis ( Navigon , Becker ) hatte eine dermaßen kurze Halbwertszeit !


    Vielleicht erwarte ich von einem 300 € Garmin Premiumgerät einfach zuviel ? ( Ironie aus )


    Das Gerät wird nahezu täglich genutzt , ich habe eine Schutztasche zum aufbewahren ,

    es wird ganz normal bedient ... das muss es doch abkönnen , oder etwa nicht !?!


    Bin ein wenig ratlos , ich behandele solche Geräte sehr sorgsam ( habs ja auch privat bezahlt )


    Ich erwarte hier keine Lösung , ich möchte einfach nur dokumentieren , was für Schrott ich

    da von der " Weltfirma " Garmin überreicht bekommen habe .


    Das erste Drivesmart hat nicht mal ein Jahr geschafft , das zweite nun gerade mal zwei

    Monate ... wenn es nicht so traurig wäre , könnte man direkt nur noch drüber lachen .


    Also geh ich dann wieder mal zum Händler ... reklamieren


    Der " mittlerweile stark gefrustete " Robert

    bitte Videos hochladen, die man auch ohne Probleme öffnen kann. Auf meinem iPad geht da nichts

    Hallo Peter ,


    Hmm verstehe ich nicht , der Link kann von allen unseren Rechnern


    direkt geöffnet werden ( 2 PCs und 4 Laptops ) ... eventuell wieder so eine


    " apple will das aber nicht " Geschichte ...


    Andere User haben schon reichlich mein " Filmchen " angeschaut .


    Gruss DerRobert ( der immer noch richtig sauer auf Garmin ist )

    Mit den aktuellen im Gerät inst Karten kommst du bestimmt an dein Ziel ohne dich zu verfahren.

    Danke für diesen äußerst sinnfreien Beitrag ...



    Es geht mir bei meiner " Meckerei " da eher um das grundsätzliche Prinzip ,


    wie Garmin hier so klammheimlich Updatezyklen extrem verlängert .


    Wenn das die meisten User nicht weiter stört , na dann gut für Garmin ...


    ich jedenfalls finde das absolut nicht in Ordnung .


    Hat sich im übrigen auch schon erledigt , navigiere jetzt mit OSM Karten ...

    ... ich weiss schon , was es hier zu meckern gibt :


    vor noch nicht mal allzulanger Zeit gab es 4 Updates pro Jahr von Garmin !


    aber ... jetzt wo man nur noch HansHans als nennenswerten Konkurenten hat ,


    brauchen die Kunden das natürlich nicht mehr ( kostet ja auch nur Geld ) ...


    Navigon und Becker sind tot , das war eigendlich im Sinne " echter Konkurenz "


    gemeint ...


    Ein für mich entscheidendes Kriterium für den Erwerb von Navigationsgeräten


    ist die " Updatefähigkeit " der Karten ( die ich nebenbei bemerkt bereits


    mitgekauft habe !!! )

    ... ich empfinde das so langsam als unverschämte Frechheit ,


    von " Lifetime Updates " zu faseln und dann sowas abzuliefern ,


    nämlich " NICHTS " ! ...


    Was ist eigendlich mit dieser Firma los ?


    ( wünsche mir Navigon und Becker zurück )


    DerRobert im Zorn

    Hallo Matthias ,


    zunächst könnte es mal sein , dass dein Akku sich verabschiedet hat .


    Was hast du beim Anschluss am PC ( Garmin Express ) gemacht ?


    Deine Informationen sind leider etwas dürftig ... zur Analyse brauchen


    die " Helfer " mehr Input ...


    DerRobert

    Hallo ,


    ich vermisse für meine Garmingeräte neue Karten ... die letzten Updates waren meines


    Wissens im Dezember 2018 .


    Habe ich da eventuell was verpasst oder ist Garmin wirklich so " hinterher " ?


    Danke für erklärende Infos


    Übrigens , wer mal ein richtig schlechtes Forum erleben möchte , der logge sich

    direkt beim " neuen " Garmin - Forum ein ... chaotischer geht es kaum noch !

    Hab mich da auch direkt wieder ausgeklinkt ...


    DerRobert

    Update , Final ...

    Das Gerät ist mittlerweile wegen " irreparabelem Hardwareschaden "

    komplett gegen ein ganz neues ( nicht refubished ! ) ausgetauscht wurden .


    Leider konnte ich nicht in Erfahrung bringen , welche Hardware sich denn

    da nun in die ewigen Jagdgründe verabschiedet hat .


    Meine laienhafte Vermutung ist ja immer noch ein defektes Display ,

    wobei dieses dann eher in den Bereich der " Glaskugeldeutung " fällt ...


    Danke an alle Tipgeber , Mitleser etc. für das Interesse an meinem Problem DerRobert

    Update , das zweite ...

    Leider waren alle meine Vermutungen bis dato falsch , ja wenn der Laie

    schonmal zum Grübeln kommt .


    Das Gerät zeigt diesen Fehler jetzt ständig , auch ohne aktive Route ,

    nach ca. einer halben Stunde eingeschaltet mit externer Stromversorgung

    fängt es an zu spinnen .

    Ich habe mich mit Handy bewaffnet auf die Lauer gelegt und konnte ein

    kleines Filmchen drehen .

    Blöd nur , dass ich es hier nicht hochladen kann ...


    Für meinen Händler jedenfalls müsste es als Beweis für diese

    Fehlfunktion sicher ausreichen .


    Erwähnenswert in diesem Zusammenhang ist noch , dass die

    Hinterseite links ( wo der Einschaltknopf ist ) sehr warm , ja fast

    schon heiss wird und die andere Seite eher kühl bleibt .


    DerRobert

    Update ...

    Das Gerät war die ganze Zeit in Südfrankreich am " rumspinnen " , immer wieder

    dieses zoomen auf ganz Europa , sowohl im 2D als auch im 3D Modus .


    Achtung , jetzt der Klopfer : auf der Rückfahrt in Höhe Frankfurt am Main

    plötzlich alles wieder in Ordnung .... ???!!!???


    Kennt jemand zufällig die Trennlinie zwischen den Karten " Nord " und " Süd " ?


    Ich habe so das zarte Gefühl , das mein beschriebenes Problem mit der

    Karte " Süd " zu tun haben könnte ... ?


    Und wenn das so wäre , dann " Hallo Garmin " bitte eiligst nachbessern ... !


    Übrigens , unser Zumo 590 funktionierte in Südfrankreich ohne Probleme !

    ( ca. 2000 km mit den Moppeds )


    Danke für weitere Infos , gerne auch von Garmin

    DerRobert

    fährst Du im 2 oder 3 D Modus.

    Der 2 D Modus spinnte schon bei vorherigen Modellen und zoomte manchmal nicht nachvollziehbar rum. Seit ich die Garmins im 3 D nutze ist das vorbei.

    Hallo Peter ,


    danke für deine schnelle Antwort , leider ist dieses Verhalten sowohl im 2 D

    als auch im 3 D Modus festzustellen ...

    Es gibt auch keine " zeitliche " Logik , mal hält der Zoom nur Minuten ,

    mal auch wesentlich länger ...

    Könnte es eventuell mit der Einbindung der Gallileo Satelliten zu tun haben ?

    Nach dem letzten Software Update kürzlich habe ich plötzlich ( auf der Reise )

    dieses Problem , oder könnte es vielleicht auch sein , dass das Glasdisplay

    eine Macke hat ?

    Fragen über Fragen ...

    Das Gerät ist sehr viel im Einsatz , war unter anderem schon in Dänemark ,

    Holland , Osteuropa ... der Zoom hat bisher immer super funktioniert


    Danke für deinen Lösungsansatz und in der Hoffnung auf weitere

    DerRobert