Beiträge von pommel

    Ich weis nicht, aber möglicher Weise überfordert du den Kollegen wuffi mit dem TeamViewer.


    Aber die Einstellungen in der Poibasesoftware springen einen ja direkt ins Auge.

    Du startest die Software und da erscheinen dann am Bildschirm von Poibase 6 Icons.

    Das sind "Herunterladen", "POIs bearbeiten",

    "News" und darunter "Shop" und "Einstellungen" und "Support".

    Da klickst auf das Icon "Einstellungen" und schon öffnen sich diese. Da erscheinen dann wiederum 6 Icons, diese zähle ich jetzt nicht auf, und von diesen 6 Icons wählst du "POI Einstellungen"

    Und die Einstellungen sind eigentlich dann eh selbsterklärend.


    Damit das funktioniert, mußt du mit dem Gerät bzw.

    einer SD Karte verbunden sein.

    Also SD Karte in den Kartenleser, dann auf neue Gerätekennung oder besser, du wählst das Gerät manuell aus.

    Du darfst, wie schon hingewiesen, an den bestehenden Daten nix ändern.

    Wenn du was ändern möchtest, dann geht das nur, indem du die Datenbank neu machst.

    So wie ich das jetzt verstehe, sind bei dir die Einstellungen in der categories.pc "warnable="false"" gesetzt. Damit kommt auch kein Annäherungston.

    Was du jetzt machen kannst ist folgendes:

    In der Poibasesoftware unter

    Einstellungen\POI Einstellungen\POI Annäherungs-Warnungen, aktivierst

    du die Warnung und aktivierst auch die Blitzerkategorie, bei der du diese akustische Warnung haben möchtest.

    Danach erstellst du die Datenbank neu.

    Dann überprüfst du noch die Einstellungen in der neu erstellten Datenbank in der categories.pc, ob jetzt die Einträge warnable="true" gesetzt sind.

    Sind diese auf warnable="true" gesetzt, kannst die Datenbank in das Discover importieren und dann sollte auch der Annäherungston kommen.

    Der Ton ist aber leider nur ein verhältnismäßig leises "blob", ähnlich dem Ton, wenn du einen USB Stick aus dem Rechner abziehst.

    Du mußt in der Poibasesoftware unter

    Einstellungen\POI Einstellungen\POI Annäherungs-Warnungen 1. die Warnungen Aktivieren und 2. auch aktivieren, bei welchen Blitzern du akustisch gewarnt werden möchtest.

    Vorausgesetzt natürlich, daß dein Discover überhaupt akustisch warnen kann.


    Überprüfen kannst das auch wenn du die Datei categories.pc im Ordner MIB2HIGH\PersonalPOI\Package\0\Default mit einem ordentlichen Texteditor wie z.B. Ultraedit öffnest und dir die Einträge wie z.B.

    <category bitmapIndex="3" warnable="true" name="2" id="1002"> anguckst.

    Wenn bei den Einträgen warnable="true" steht, ist der Ton aktiviert. Bei warnable="false" ist der Ton deaktiviert.

    Welche Kategorien dann schlußendlich aktiviert bzw. deaktiviert sind, siehst du anhand der Bitmap Nr., welche du einfach mit dem Ordner Bitmaps vergleichst.

    Und ändere auf keinen Fall die Datei, denn da sind in den Metadateien Prüfsummen hinterlegt, welche dann nicht mehr passen.


    Es gäbe auch andere Möglichkeiten dies zu überprüfen,

    dazu wären dann aber schon einige Kenntnisse mit SQLite erforderlich.

    Wenn du die mobilen Blitzer im Gerät deaktiviert hast, nützt dir das nichts. Das Gebimmel ist davon abhängig, ob du die Annäherungsinfo, also den Ton bei der Erstellung derPOIs aktiviert hast oder nicht.

    Wenn diese Annäherungsinfo deaktiviert ist, kommt auch kein Gebimmel, unabhängig ob die Kategorie im Gerät aktiviert ist oder nicht. Und wenn bei den stationären Blitzern kein Gebimmel kommt, dann hast du vermutlich die Annäherungsinfo für diese Kategorie bei der Erstellung der POIs nicht aktiviert.

    Und so ist das bei sämtlichen Kategorien.

    Und du kannst max. 20 Kategorien in das Gerät importieren.

    Da würd mich jetzt aber interessieren, was an diesen POIs anders ist, gegenüber den Discover POIs.

    Kannst du diese bitte irgendwo hochladen und mir den Link per PN zukommen lassen ?

    Eingestellt oder freigeschaltet muß da eigentlich nichts werden.


    Die Datei Release Info konnte nicht gelesen werden

    Die Info ist etwas verwirrend. Sucht das Gerät nach einer Datei namens Release Info oder kann die Release Info aus der Metadatei nicht gelesen/gefunden werden ?

    Die Info zum Datei Release ist im ersten Metafile enthalten und ebenso eine Prüfsumme.

    Eine eigene Datei namens Release Info ist da beim Discover nicht vorgesehen und auch nicht vorhanden.

    Was jetzt so allgemein bezügl. Probleme mit dem Import von POIs bekannt ist, wäre folgendes:

    Mit den auf der VW Nav-Companion generierten POIs kann das Discover nicht zugreifen, wenn die HW vom Zulieferer Delphi stammt. Ohne jetzt näher auf die Details einzugehen, gibt's ja im POI-Ordner 3 Subordner MIB2HIGH, MIB2TSD usw. und die Geräte vom Zulieferer Delphi greifen auf den Ordner MIB2HIGH zu.

    Da das Problem mit diesem Ordner bekannt ist, kann das am besten durch das Kopieren des Ordnerinhalt MIB2HIGH

    auf eine leere SD Karte umgangen werden. In diesen Ordner

    ist analog dem Stammverzeichnis auch eine Datei namens PersonalPOI und eine Datei metainfo.txt enthalten.

    Versuch das einmal und nimm zum Laden der POIs den

    Slot 2.

    Ich sag es mal so, wenn du das über den SD Kartenslot 1 machst, wird das auch nicht funktionieren, da liegt dein Fehler.

    Du mußt zum Importieren der POIs zwingend den Kartenslot 2 verwenden.

    Danach kannst ja wieder die Karten SD Karte in den Slot 2 geben.

    Die POIs werden, zumindest im Discover MIB2, über den Schacht 2

    importiert. Wenn du das über den Schacht 1 machst, funktioniert das nicht.

    Versuchs mal so.

    Eine funktionierende POI Datei kann ich dir auch zur Verfügung stellen. Den Link dazu hab ich dir über PN geschickt.

    Eigentlich meinte ich zu 3. ein anderes POI Paket, welches schon irgendwo funktioniert hat.

    Zumindest kann man dann sehen, ob das Problem an deinem POI Paket liegt oder du beim Import irgendwo einen Fehler machst.

    Sofern bei deinem Navi ein SD Kartenschacht 2 vorhanden ist, Hast das eh über diesen Schacht 2 geladen ?

    Das die Gerätekennung mit einer leeren SD Karte funktioniert, glaub ich nicht.

    Hast da jetzt auch irgendwelche Daten auf der SD Karte ?

    Funktioniert das Laden anderer POIs aus einer anderen Seite ?

    Kommt auf die Navitype an, welches du verbaut hast.

    Falls es ein Discover ist, ladest dir poiBase runter.

    Dann benötigst du eine SD Karte, welche du auf FAT32 formatierst und danach einen Ordner namens PersonalPOI auf der SD Karte anlegst. Der Ordner muß genau so heißen und so geschrieben sein.

    Dann startest das Programm POIbase und suchst einmal dein Navigerät unter Gerät\Neue Gerätekennung.

    Falls da kein Gerät gefunden wird, gehst auf manuelle Auswahl, und suchst dort dein Gerät wie z.B. VW/Skoda/Seat und klickst dort auf Gerät wählen usw.

    Wenn du die Gerätekennung abgeschlossen hast, gehst auf

    POIs herunterladen und dann sollten die div. POI-Kategorien zur Auswahl aufscheinen. Dort klickst dann z.B. in deinem Fall auf die Kategorie Auto und Verkehr und dann kannst bei dem sich öffnenden Fenster die Unterkategorien sehen wie z.B. Sonstiges. Diese Unterkategorie öffnest mit einem Klick darauf Da werden dir dann die div. POIs, welche zur Verfügung stehen, angezeigt. Dort klickst dann die POI Flughafen auf hinzufügen.

    Wenn du dann unten auf den Button POIs aktualisieren gehst, wird das entsprechende POI-Paket generiert und auf die SD Karte geladen.

    Das wäre so im Schnelldurchgang der ganze Zauber.

    Du solltest

    Ich habe mich eben noch einmal im Shop umgesehen. Ich kann nur die von mir gekauften POIs herunterladen. Es ist aber keine ZIP-Datei und auch ein völlig anderes Format.

    Welches Format bzw. was genau ladest du da runter, bzw. hast du denn aus dem Shop bekommen. Wie heißt diese Datei bzw. Dateiendung ?

    Daraus könnte man dann Rückschlüsse ziehen, ob du überhaupt ein kompatibles POI-Format hast. Falls du da Probleme mit der Gerätekennung hast, kann das dann leicht passieren, daß du ein völlig inkompatibles POIformat hast.