Beiträge von Manfred Abert

    Hallo Tobias,

    danke erstmal für deine Antworten !

    Ich habe das Problem jetzt lösen können, es lag zu 90% an meiner Installierung.


    Ich hatte bislang die Garmin Dateien auf einer SD-Karte die dann auch von PoiBase

    als mein Navi erkannt wurde.

    Ich hatte dann mit den genannte Einstellungen die Blitzer Daten heruntergeladen.

    Auf der SD-Karte wurde dann im Ordner Poi eine einzige Datei mit *.GPI angelegt.

    Selbige habe ich dann ins Navi in den Ordner Poi kopiert.


    Irritiert über Deine Aussage

    "sollten übrigens NICHT in den Benutzer-POIs sein sondern haben extra Kategorien"


    habe ich am Wochenende alle Blitzer gelöscht und dann, ohne diie Einstellungen zu ändern, das Gerät am USB Anschluss gelassen so das Poibase direkt aufs Navi kopiert hat.

    Und siehe da, nicht nur das ich jetzt auch Dateien mit den Endungen GPA und UNL auf dem Gerät habe, die Blitzer befinden sich nicht mehr im Ordner "Benutzer Poi`s"

    sondern werden jetzt auch perfekt Richtungsweise angesagt und gezeigt.


    90% bei mir deswegen weil ich nicht wusste das, wenn man es über SD-Karte macht,

    andere Daten bekommt.

    Entschuldigung das ich mich jetzt erst wieder melde.

    Mal davon abgesehen das manche von mir erwähnten Blitzer nicht aktiv sind (das wusste ich nicht), werden die blitzer nicht mehr richtungsweise angezeigt.


    Es werden alle Blitzer von der gegenspur gemeldet und das sogar noch wenn ich daran vorbei bin und das ist mittlerweile ziemlich lästig.


    Ich habe ein Garmin 780 und hole die Pois mit PoiBase.

    Folgende Einstellungen habe ich getätigt:


    - Garmin Pakete aktiviert

    - Optimierte Pakete (empfohlen)


    - POI Kategorie Anzeige in Gruppen

    dieses geht aber auch nicht.

    Wenn ich ins Menu "Benutzer-Pois" gehe werden alle poi einzeln nach Kategorie angezeigt. (fest 100, fest 120...…. Ampel 60, Ampel 70 usw.)

    Wenn ich damal nach eigenen Poi suche muss ich erst ganz nach unten durchblättern.

    habe alle Einstellungen probiert, immer das gleiche.


    Also entweder ich bin zu blöd dazu (Dann aber erst seid Euerm Softwareumbau)

    oder ich übersehe irgendwo eine Einstellung.

    Hallo zusammen,


    ich denke da kann Tobias antworten !


    entweder täuscht es mich oder es ist Zufall, seit Eurer Umgestaltung (1 Jahr- 3 Jahre oder alle Blitzer)


    werden diverse Blitzer nicht mehr anständig gemeldet.


    - A1 kurz vor Leverkusen - fester Blitzer - wird nicht angezeigt

    - A3 bereich Neustadt - fester Blitzer - wird nicht angezeigt

    - A40 Duisburg Rheinbrücke - fester Blitzer - wird als Attrappe gemeldet

    - an anderen Stellen wird angezeigt (als text "Abstandskontrolle") angesagt wird "Fester Blitzer"

    usw. kriege jetzt nicht mehr alle zusammen aber es sind noch viele ungereimte Meldungen.

    Das habe ich früher nicht gehabt.

    Habe auch schon die anderen Varianten installiert aber es ist überall dass selbe.


    Bei Euch hat bestimmt ein Fehlerteufel angefangen ;)

    fällt mir gerade noch ein-

    - Bundesstraße bei Rheda Wiedenbrück - 70er Blitzer - wird nicht mehr Richtungsweise gemeldet sondern in beide Richtungen

    - Bundesstraße Zubringer Autobahnauffahrt Limburg - Blitzersäule wird als Attrappe gemeldet.

    Und diese neue Verkehrsinfos sind ein gewaltiger Quantensprung.


    Wow, Ampelstaus wurden angezeigt. In anderen Foren berichten User davon, daß er im Stau auf mehrspurigen Strecken die schnellste Spur anzeigt...

    Hallo Oldshat,,


    sei mir nicht böse aber mit dieser Aussage wird Dir wohl ein Bär aufgebrummt.


    Die Art solcher genauen Angeben wird es nach meinem Wissen erst mit "Galileo"

    geben.

    Der Start für diese Navigation wird aber erst voraussichtlich ende 2020 beginnen.

    Selbst wenn dann dieses System läuft müssten sehr viele auch die neuesten Smartphones haben die diese Technik unterstützen um die Meldungen, wie jetzt durch Google erfasst und weitergegeben werden können

    Hallo zusammen,

    Nur so zu Kenntnis.

    Garmin Navis basieren nicht auf Android. Garmin hat ein eigenes Betriebssystem für seine Navis.

    das 780 und 785 sind auf Android Basis.



    Ich habe das dadurch gelöst das ich das Garmin Verzeichnis auf eine Speicherkarte kopiert habe. Diese wird dann von PoiBase erkannt

    Das mit PP und Garmin wollte ich testen, weil genau ich das nicht wusste ob das geht.

    Hatte es für Becker genutzt.


    und da bin ich ehrlich, um mit Poibase die Icon einbinden habe ich gesucht aber nicht gefunden (schäm)


    werde nochmal intensiver suchen und testen.