Beiträge von ibuyit1960

    Sorry, aber der Ordner erstellt sich leider nicht von selbst, auch wenn man den Anweisungen folgt (siehe erstem thread). ?(
    Ich musste das doch selber machen. Dann allerdings verlief die Aktualisierung (endlich) wie erwartet. :thumbup:
    Anscheinend verhalten sich nicht alle Geräte gleich oder es liegt an unterschiedlichen Rahmenbedingungen (anderes Betriebssystem auf dem PC, 'Füllgrad' des Navis, Anpassungen, ...).

    Hallo Dietmar,
    kurze Zwischenfrage: Welchen Navigationspfeil meinst du denn genau? Den in der Karte, der dort das nächste Manöver anzeigt, oder die Pfeile links neben der Karte (die auf dem grauen Hintergrund)? Das ist zumindest mir noch nicht klar...
    Gruß
    Norbert

    Hallo,
    danke für die Rückmeldungen. Damit konnte ich das Problem zwar lösen, aber: Ich habe jetzt wieder die gleiche Einstellung im Autozoom wie vorher (stark), und doch ist die Anzeige wieder so, wie sie ursprünglich war. Da scheint sich gelegentlich mal was 'aufzuhängen', was sich dann durch ein Um- und wieder Zurückstellen korrigieren lässt.
    Der Haken bei Autozoom war bei mir übrigens gesetzt.
    Die 3D-Einstellung habe ich eigentlich immer aktiv, da mir in der 2D-Ansicht alles noch zu nahe ist. Was nützt es mir bei einer längeren Reise über etliche 100 Kilometer, wenn ich in der 2D-Ansicht gerade mal die ächsten 5-6 Kilometer sehen kann? Da bringt die 3D-Ansicht doch etwas mehr Übersicht.
    Was mir in dem Zusammenhang noch nicht wirklich klar ist: Was bewirken eigentlich die drei Einstellungen 'stark, 'mittel' und 'schwach' beim Autozoom? Ich habe mal versuchsweise Fahrten mit den verschiedenen Einstellungen gemacht, konnte aber irgendwie da keine Unterschiede beim Verhalten entdecken. Sowieso ist das Verhalten manchmal 'semioptimal'. So zoomt die Anzeige manchmal auf dem Kölner Ring extrem nahe ran, obwohl kein Manöver ansteht, um kurz danach wieder ganz raus zu zoomen. Auch wenn es Meckern auf hohem Niveau ist: Das konnte mein altes Medion besser, da war der Zoomfaktor abhängig von der Art der befahreren Straße und der eigenen Geschwindigkeit. Mit dem Becker hatte ich mal das Problem, dass ich in einer kleineren Ortschaft unterwegs war. Für das Becker ging es immer die Hauptstraße lang, also ganz rausgezoomt. In der Realität waren da aber Kreuzungen und Einmündungen, wo nicht klar war, wie es weitergeht. Da hat dann tatsächlich nur der manuellen Zoom geholfen...
    Gruß
    Norbert

    Hallo,
    ich habe da ein kleines Problemchen. Bei der Navigation in 3D-Darstellung hat sich der Neigungswinkel der Karte verändert und ich finde keine Möglichkeit, dies wieder rückgängig zu machen. Ursprünglich war die Einstellung so, dass am oberen Rand immer noch der Horizont sichtbar war. Dies ist jetzt nicht mehr der Fall, die Ansicht ist mehr von oben. Damit geht aber auch die Übersicht verloren, da man ja nicht mehr so weit nach vorne schauen kann.
    Wenn man den Bildschirm antippt, erscheinen ja links oben die beiden Buttons zum Verstellen der Neigung. Springe ich dann wieder zurück (mit der roten Taste), so springt auch die Ansicht wieder auf die ungünstigere Darstellung.


    Hat jemand eine Idee, wie ich die Neigung wieder dauerhaft 'flacher' einstellen kann?


    Gruß


    Norbert

    Hallo Sascha,
    ich habe auch deinen Skin drauf (Pro50), und die color.ini's einfach in eine zusätzliche neue Ordnerstruktur (nicht in deiner Branding.zip) auf dem Navi reingepackt. Hat problemlos funktioniert. Dann muss man auch die Branding.zip nicht neu zippen. Da scheint also eine direkt Ordnerstruktur mit Dateien immer vor den gezippten Dateien zu greifen...
    Gruß
    Norbert

    Hallo grinch,
    die Informationen zu den Farben findest du im Thread 'Allgemeine Anleitungen und Wissenwertes (How to.....)' unter Post 8.
    Wichtig ist die Information, die betreffenden Dateien (heißen jetzt jeweils color.ini) aus den entsprechenden Verzeichnissen in der DATA.ZIP zu kopieren und dann einfach in gleichnamige Verzeichnisse ausserhalb der DATA.zip abzulegen. Dann funktioniert auch das Ändern der Farben, ohne dass die DATA.zip verändert werden muss.
    Gruß
    Norbert

    Hallo Wisch07,
    nix gemüllt ;) . Was die Farbdarstellung anbelangt: Da habe ich (natürlich) schon längst Hand angelegt. Meine Route wird mir in grün (mit schwarzem Rand) angezeigt. Und die hellblauen Markierungen bei TMC-Meldungen sind jetzt in knallrot. Die Farben kann man ja relativ problemlos anpassen, ebenso die Farben aller Straßen (und aller anderen Kartenfarben!). Da kann man schön experimentieren 8) .
    Jaja, das Grauen mit der Anzeige der schon zurückgelegten Strecke. Macht sonst keiner, macht auch keinen Sinn, stört aber extrem. Wenn man es wenigstens konfigurieren könnte, zumal entsprechende Einträge ja in den Konfigurations-Dateien existieren (obwohl ich kaum glaube, dass dies ein Feature ist, worüber sich überhaupt jemand freut) ?(
    Das mit den Schildern ist für mich nicht so kritisch, da ich nur in 2D navigiere und da stören die Dinger nicht so dolle...
    Das mit dem Autozoom ist ärgerlich, zumal es ja schon (siehe in diesem Forum) schon eine selbstgebastelte Funktionalität für ein Becker-Navi gab. Machbar ist das also...
    Hoffen wir also auf weitere schöne Updates mit sensationellen Verbesserungen :thumbup:
    Gruß
    Norbert

    Sooo,
    das Eintragen in die sys.txt hatte augenscheinlich erstmal nichts gebracht. Aber dann: Auf dem Nach-Hause-Weg musste ich noch tanken und stand daher ein paar Minuten an der Tankstelle. Als ich mich dann wieder ins Auto setzte, traute ich kaum meinen Augen: Ich konnte ziemlich genau einen Umkreis von 15 km betrachten. Dies entsprach den eingestellten 15000 und ließ sich über die bekannten Autobahnabfahrten rund um Köln relativ gut abschätzen.
    Als ich dann losgefahren bin, die Ernüchterung: Leider blieb die 'entfernte' Position erst einmal bestehen, d.h. den ganzen Manövern bis auf die Autobahn konnte ich nur dank Ansage und den Richtungspfeilen folgen (und weil ich mich da auskenne). Erst auf der Autobahn fing dann der Autozoom wieder an, passend zum nächsten Manöver (Autobahnwechsel nach 15 km). Anschließend blieb dann der Autozoom wieder auf der nahen Entfernung. Klingt irgendwie nach einer Einstellung wie 'Overview', wobei ich dachte, das gilt nur für 3D (ich bin immer in 2D unterwegs) ...
    Das ganze Verhalten geht mir ein wenig auf den Senkel. Irgendwie ist nicht immer nachvollziehbar, was passiert. Und leider nicht so konfigurierbar wie erhofft. Ich bin da noch nicht wirklich glücklich mit.
    Auch wenn das nicht unbedingt zielführend ist: Das konnte mein ausgemustertes Medion definitiv besser! Speziell der Autozoom, der sowohl manöverabhängig als auch geschwindigkeitsabhängig agierte (und das präzise und schnell!). Und das auch bei deaktivierter Routenführung...
    Liebe Beckers, eure Kartendarstellung ist definitiv die schönste, auch sonst ist das Prof.50 ein tolles Navi, aber speziell beim Autozoom sind euch andere schon seit Jahren um Jahre voraus ...

    Hallo Sascha,


    danke für die Info. Ich hab's gerade mal eingetragen und werde morgen mal sehen, ob es funktioniert. Ich bin nach den Einträgen im Forum davon ausgegangen, dass Dateien aus dem ZIP, wenn sie ins entsprechende Verzeichnis gestellt werden, vor den gezippten Dateien ziehen, also deren Einträge überstimmen.


    Gruß


    Norbert

    So,
    nach einigen Tagen mit dem Professional 50 sind mir doch etliche Fehler im Kartenmaterial aufgefallen (Q1.2013), die bei meinem (ausgemusterten) Medion (Q3.2011) nicht existierten. Dazu gehören Geschwindigkeitsbegrenzungen, die seit Jahren aufgehoben sind, geänderte Straßenführungen und fehlende Hausnummern. Teilweise habe ich die Fehler schon bei NavTec gesucht, dort sind die Karten aber korrekt.
    Dann hatte ich gestern das Problem, dass ich nach einer Autobahnfahrt, wo ich aus der Karte herausgezoomt habe, um einen gewissen Überblick zu bekommen (siehe ersten Post ;(), das Problem hatte, dass nach Anclicken der 'Doppellupe' (zum Aufheben der manuellen Zoomstufe) das automatische Zoomen nicht mehr angesprungen ist. Der Zoom blieb auf der entfernten Einstellung stehen. Erst nachdem ich wieder manuell nah rangezoomt habe und dann wieder auf die 'Doppellupe' geclickt habe, ging der Autozoom wieder.
    Das Ganze während der Fahrt ist wenig 'schön'. Vor allem ist immer das anclicken der 'Doppellupe' schwierig. Meistens trifft man dann doch die Karte, und schon wieder 'roter Button' und nächster Versuch...
    Da ich jeden Tag ca. 200 km fahre (das meiste ist Autobahn), ist das mit der fehlenden Übersicht schon lästig. Vor allem, weil die Strecke A3,A4 Siegburg - Aachen - Siegburg recht stauintensiv und störanfällig ist :-D)
    Weiß denn jemand, warum die geänderten Einstellung (siehe Post 1) nicht
    greifen? Und wieso der Autozoom nicht automatisch nach Beenden des manuellen
    Zooms wieder startet?
    Gruß
    Norbert

    Hallo edgem,


    da bin ich ja froh, dass ich mit meinen 'Problemen' nicht alleine da stehe. Die Plus- und Minuspunkte sehe ich ziemlich genauso. Das mit der GPS-Pfeilspitze konnte ich bereits dank Wisch07 korrigieren (2D-Modus). Die Halterung finde ich ganz o.k., mir war die aktive Halterung ein 'MUSS'. Allerings habe ich auch hin und wieder das Problem, dass sich die Halterung beim Betätigen des roten Button verstellt (trotz Griff mit Daumen und Zeigefinger). Das ist einfach nicht fest genug...


    Mir ist jetzt allerdings noch ein Problem bei der Navigation aufgefallen (reproduzierbar). Ich fahre an einer bestimmten Stelle immer etwas anders als die Navigation vorgibt (dadurch spare ich zwei Ampeln). Ich biege also eine Straße vorher rechts ab und fahre dann ca. 300 Meter später wieder links, um dann nach erneutem Rechtsabbiegen wieder auf der ursprünglichen Route zu sein. Nach dem ersten Rechtsabbiegen wird die Route neu berechnet, allerdings willer dann erst einmal ca. 2 Kilometer geradeaus fahren, dann drehen und wieder zurück auf die Original-Route. Mit etwas Glück überlegt er sich das nochmal und bietet mir eine Abkürzung an, die ich aber extra bestätigen muss.


    Ist etwas schwer zu erklären, ich werde mal versuchen, das zu fotographieren oder zu zeichnen.


    Ansonsten stört mich halt auch speziell der (nicht ausreichend konfigurierbare) Autozoom. Ich hatte ja gehofft, den mit den Parametern noch positiv beeinflussen zu können, war aber leider nicht ...


    Vielleicht kommt ja noch was.


    Gruß
    Norbert

    Hallo Wisch07,


    danke für die Rückmeldung. Die Anpassung mit dem Pfeil (kleiner, Spitze auf dem GPS-Punkt) hatte ich dankenswerterweise bereits übernommen :thumbup: , der große Pfeil hatte mich auch gestört. Anscheinend ist das Herauszoomen in 2D-Darstellung etwas, was besonders ehemalige Gopal-Nutzer stört, da die das schon anders kennen.


    rotta: Ich bin heute mal mit der 3D-Darstellung gefahren. Aber die verhält sich, was das Zoomen anbelangt, wie die 2D-Anzeige: Bei manuell verstelltem Zoom (weiter raus) bleibt diese Zoomstufe bestehen, d.h. kein Autozoom mehr (steht auch so in der Anleitung). Nur der Sichtwinkel verändert sich bei Manövern. Man kann zwar weiter sehen mit der 3D-Darstellung, allerdings ist mit die 2D-Darstellung lieber (wie früher die Papierkarten 8) ).


    Vielleicht erbarmt sich ja doch noch jemand und läßt uns an seinem reichhaltigen Erfahrungsschatz teilhaben ... oder Dr. Decker erteilt unseren Versuchen trotz der vorhandenen Konfigurationsdatei-Einträgen eine Nichtmachbarkeitbescheinigung :wacko:


    Gruß Norbert

    ... gibt es auf der Becker-Homepage :!: . Dazu die Seite http://mobilenavigation.mybeck…nload/controller/Product/ aufrufen, unten das Produkt auswählen, dann auf 'Handbücher' gehen und ... tataaaa, Handbuch 8o


    Die Infoboxen links oben kann man durch erneutes Antippen in der Anzeige durchschalten, so dass man zwischen einem, zwei oder drei angezeigten Feldern wählen kann. Den Inhalt der Felder kann man im Einstellungsmenü ebenfalls frei festlegen.


    Ich hoffe, ich konnte helfen :thumbup: .


    Gruß Norbert

    Hallo Holger,


    danke für die Rückmeldung :thumbup: . Anscheinend verhält sich da die 2D-Darstellung anders. Wenn ich (bei aktivem Autozoom) den Zommfaktor manuell verstelle (mit den +/- Buttons), dann erscheint zusätzlich ein Button mit zwei Lupen, über den ich die manuelle Zoomverstellung wieder aufheben kann. Solange ich diesen neuen Button nicht betätige, bleibt die eingestellte Zoomstufe unverändert, egal ob Kreuzung, abbiegen, Autobahn verlassen oder sonst was :( . Steht auch so in der Anleitung. Wenn sich der 3D-Modus da anders verhält, werde ich das mal ausprobieren. Den kann man ja auch durch Verstellen der Neigung zum Quasi-2D-Modus machen, dann wäre es schon fast perfekt... 8o


    Ich werde es mal probieren und posten, ob es geht.


    Gruß


    Norbert